Benutzerdefinierte Suche

iPhoto: startet keine Diashow

  1. buridans_esel

    buridans_esel Thread StarterMacUser Mitglied

    Mitglied seit:
    26.10.2005
    Beiträge:
    134
    Zustimmungen:
    12
    Hi iPhotographers out there!

    Ihr kennt doch alle diesen Play-Button mit der Bezeichnung "Starten",
    der in der Film- oder Albumansicht unten rechts erscheint.

    [​IMG]

    In iPhoto 5 hat der eine Diashow des gewählten Films bzw. Albums gestartet.

    In iPhoto 6 kann ich draufklicken wie verrückt - es passiert NICHTS.

    Hab alles versucht: Alben, Filme, Fotos markieren, Einstellungen, hilft nichts.
    Natürlich kann ich den Umweg gehen, eine Diashow zu erzeugen und dann
    abspielen, aber das sind immerhin zwei Klicks mehr!

    Was mich stört, ist eben, dass der Button nicht reagiert.
    Irgendwelche Ideen?

    Danke schön!;)
     
    buridans_esel, 01.02.2007
  2. buridans_esel

    buridans_esel Thread StarterMacUser Mitglied

    Mitglied seit:
    26.10.2005
    Beiträge:
    134
    Zustimmungen:
    12
    Das Problem hat sich irgendwann von selbst erledigt.
    War vllt nur ein Bug, der mit einer der Aktualisierungen verschwunden ist
     
    buridans_esel, 07.03.2007
  3. buridans_esel

    buridans_esel Thread StarterMacUser Mitglied

    Mitglied seit:
    26.10.2005
    Beiträge:
    134
    Zustimmungen:
    12
    Leider hat sich das o. g. Problem wieder eingestellt: ein bloßes Klicken auf den Play-Button bringt gar nichts, man kann lediglich mit ALT+Klick eine Diashow starten, dann aber ohne Einstellungen... Wer weiß Rat?
     
    buridans_esel, 17.03.2007
  4. buridans_esel

    buridans_esel Thread StarterMacUser Mitglied

    Mitglied seit:
    26.10.2005
    Beiträge:
    134
    Zustimmungen:
    12
    :heul: Wieso hilft mir denn keiner?

    Es ist echt zum Verzweifeln: ich kann bei der Instant-Diashow (also Diashow aus einem Ordner oder Film heraus mittels Play-Button) seit Wochen keine Einstellungen vornehmen.

    Habe gedacht, das Problem ließe sich umgehen, indem man eine Diashow anlegt und diese dann startet, aber leider öffnet sich in einer Diashow der Musik-Dialog nicht! Zum Verrücktwerden. Habe schon versucht, die .plist neu anzulegen, hilft nicht.

    Seltsamerweise ist es in beiden Ansichten der am weitesten rechts stehende Button, der nicht reagieren will...
     
    buridans_esel, 19.03.2007
  5. svmaxx

    svmaxxMacUser Mitglied

    Mitglied seit:
    02.11.2003
    Beiträge:
    1.144
    Zustimmungen:
    39
    Schon mal auf die Uhr geguckt :D

    Ansonsten kann ich Dir leider nicht wirklich helfen.
    Bei mir funktioniert's wie gehabt. Evtl. lösche doch mal die Voreinstellungen von iPhoto (com.apple.iphoto.plist) in User->Lib->Pref.

    bye, M.
     
    svmaxx, 19.03.2007
  6. buridans_esel

    buridans_esel Thread StarterMacUser Mitglied

    Mitglied seit:
    26.10.2005
    Beiträge:
    134
    Zustimmungen:
    12
    Ja, mir war bewusst, wie spät es ist ;-)

    Das mit der .plist habe ich schon versucht, das Problem bleibt leider bestehen.

    Kann man iLife neu installieren, ohne dass die Bibliotheken verloren gehen?
     
    buridans_esel, 19.03.2007
Die Seite wird geladen...
Ähnliche Themen - iPhoto startet Diashow
  1. kibi
    Antworten:
    4
    Aufrufe:
    626
  2. macboogy
    Antworten:
    4
    Aufrufe:
    1.364
    macboogy
    12.08.2012
  3. DesertStorm
    Antworten:
    3
    Aufrufe:
    2.603
    DesertStorm
    03.08.2011
  4. DerPipo
    Antworten:
    7
    Aufrufe:
    1.046
    DerPipo
    20.06.2011
  5. Tcdc
    Antworten:
    1
    Aufrufe:
    839