iphoto - pixaco - 24 h Upload danach alles weg

  1. ben-pen

    ben-pen Thread StarterMacUser Mitglied

    Mitglied seit:
    26.08.2005
    Beiträge:
    1.380
    Zustimmungen:
    8
    Hey Leute, hab hier ein Problem.

    hat hier jemand schon mal mit dem Pixaco iPhoto PlugIn Fotos bestellt??
    Hab das gerade geacht.
    600 Fotos, hat knapp 24 h zum hochladen gebraucht, danach startet die Pixaco Homepage und sagt dass der Warenkorb leer sei und sollte erst Fotos hochladen. Hat mein Mac jetzt umsonst 24 h Strom verbraucht.

    Kann mir jemand helfen???

    THX
    BP
     
    ben-pen, 08.12.2006
  2. ben-pen

    ben-pen Thread StarterMacUser Mitglied

    Mitglied seit:
    26.08.2005
    Beiträge:
    1.380
    Zustimmungen:
    8
    Falls es jemanden interessiert.
    Hab gerade dort angerufen und mir wurde gesagt, es liegt an der Firewall meines Routers. Tja ob ich das glauben soll, bei anderen Anbietern klappt es auf jeden Fall.
    Mir wurde geraten es per CD oder DVD zu bestellen.

    So isch des Läbe. ;)
     
    ben-pen, 11.12.2006
Die Seite wird geladen...
Ähnliche Themen - iphoto pixaco Upload
  1. phdobler
    Antworten:
    11
    Aufrufe:
    353
  2. wettefrosch
    Antworten:
    8
    Aufrufe:
    420
    geronimoTwo
    17.04.2017
  3. mac123franz
    Antworten:
    6
    Aufrufe:
    508
    Barry Lyndon
    05.03.2017
  4. wettefrosch
    Antworten:
    0
    Aufrufe:
    221
    wettefrosch
    14.11.2016
  5. Eldar
    Antworten:
    0
    Aufrufe:
    246