iPhoto öffnet nicht mehr?

  1. apfelbeißer

    apfelbeißer Thread Starterunregistriert

    Mitglied seit:
    06.02.2005
    Beiträge:
    560
    Zustimmungen:
    0
    Hi seit 5 Tagen öffnet mein iPhoto 05 mit 1642 Bildern nicht mehr.War immer in ungefähr 3 Sekunden offen aber jetzt?Nichts.Zeigt nur ein leeren Hintergrund und meldet sich dann mit "Fotos laden".Habe mal gewartet aber garnix.Jemand Rat? :(
    mfg
     
    apfelbeißer, 21.01.2006
  2. nicolas-eric

    nicolas-ericMacUser Mitglied

    Mitglied seit:
    30.05.2005
    Beiträge:
    7.721
    Zustimmungen:
    10
    mal die preferences löschen und neu starten.

    benutzerordner/library/preferences/com.apple.iPhoto.plist
     
    nicolas-eric, 21.01.2006
  3. apfelbeißer

    apfelbeißer Thread Starterunregistriert

    Mitglied seit:
    06.02.2005
    Beiträge:
    560
    Zustimmungen:
    0
    Ändert nichts außer das am anfang ein"Willkommen-Fenster"geöffnet wird.:(
     
    apfelbeißer, 21.01.2006
  4. apfelbeißer

    apfelbeißer Thread Starterunregistriert

    Mitglied seit:
    06.02.2005
    Beiträge:
    560
    Zustimmungen:
    0
    Hat denn keiner ne Ahnung wieso das nicht funzt? :(
     
    apfelbeißer, 21.01.2006
  5. Lutzifer1960

    Lutzifer1960MacUser Mitglied

    Mitglied seit:
    04.01.2005
    Beiträge:
    1.518
    Zustimmungen:
    3
    Sind deine Daten noch da? Wenn ja, iPhoto mal neu installieren.
     
    Lutzifer1960, 21.01.2006
  6. nicolas-eric

    nicolas-ericMacUser Mitglied

    Mitglied seit:
    30.05.2005
    Beiträge:
    7.721
    Zustimmungen:
    10
    starte mal iphoto mit gedrückter alt taste. wenn du dann im sich öffnenden fenster wählen kannst dass ne neue library angelegt werden soll dann ist bestimmt deine library im eimer.
     
    nicolas-eric, 21.01.2006
  7. simusch

    simuschMacUser Mitglied

    Mitglied seit:
    27.09.2004
    Beiträge:
    2.239
    Zustimmungen:
    188
    also wenn man mit alt-taste startet, kommt IMMER das fenster, ob man eine neue Library anlegen will...

    aber in diesem Fenster kannst du auch den Pfad zu deiner Library neu definieren (Photoarchiv suchen...)

    Mein Tipp wäre:

    mit Apfel & Alt starten und die Library neu anlegen... hat bei mir geholfen :)
     
    simusch, 21.01.2006
  8. apfelbeißer

    apfelbeißer Thread Starterunregistriert

    Mitglied seit:
    06.02.2005
    Beiträge:
    560
    Zustimmungen:
    0
    Library ist noch da habe auch iLife neu installiert bringt aber nichts.:(
     
    apfelbeißer, 21.01.2006
  9. OFJ

    OFJMacUser Mitglied

    Mitglied seit:
    15.10.2004
    Beiträge:
    9.119
    Zustimmungen:
    539
    Was hast Du denn als letztes gemacht, irgendwas installiert oder so?
     
  10. apfelbeißer

    apfelbeißer Thread Starterunregistriert

    Mitglied seit:
    06.02.2005
    Beiträge:
    560
    Zustimmungen:
    0
    Nein garnichts.Habe Rechner angemacht gleich iphoto geöffnet und nix.
     
    apfelbeißer, 21.01.2006
Die Seite wird geladen...
Ähnliche Themen - iPhoto öffnet
  1. ararat
    Antworten:
    4
    Aufrufe:
    569
  2. Benny1887
    Antworten:
    3
    Aufrufe:
    626
    thwagner
    20.01.2013
  3. markusgh
    Antworten:
    6
    Aufrufe:
    842
    blue apple
    12.12.2012
  4. iPhysio
    Antworten:
    0
    Aufrufe:
    551
    iPhysio
    23.09.2011
  5. Ziegengeist
    Antworten:
    13
    Aufrufe:
    3.648
    David X
    23.09.2011