iPhoto leer?

Dieses Thema im Forum "Mac OS Software" wurde erstellt von kleeblaettchen, 04.08.2005.

  1. kleeblaettchen

    kleeblaettchen Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    Mitglied seit:
    03.08.2005
    Habe zum zweiten Mal Probleme mit meinem iPhoto, es sagt beim Öffnen immer nur Bilder laden, es passiert aber nichts. Soweit ich das nachhalten kann, sind meine fotos im Finder unter Bilder noch alle da, wenn auch doppelt und dreifach. Bestimmt gabs das Problem schon mal und steht irgendwo im Archiv, bin aber noch neu! wer kann mir helfen?
     
  2. ginix

    ginix MacUser Mitglied

    Beiträge:
    123
    Zustimmungen:
    0
    Mitglied seit:
    06.11.2004
    Kleeblättchen, die richtigen Experten sind wohl schon im Bett...
    Ich würde in iPhoto über Ablage/imporieren die Bilder auswählen und meine mich zu erinnern, dass iPhoto die Fotos dann nur einfach lädt..
    Gruß und Welcome
    ginix
     
  3. kleeblaettchen

    kleeblaettchen Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    Mitglied seit:
    03.08.2005
    Wenn iPhoto mir wenigstens 1 Bild zeigen würde, wäre ich ja schon zufrieden! Na dann hoffe ich mal, daß die Experten irgendwann wieder aufwachen! Danke erstmal!
     
  4. Ceekay

    Ceekay MacUser Mitglied

    Beiträge:
    851
    Zustimmungen:
    1
    Mitglied seit:
    15.02.2004
    Habe seit gestern das gleiche Problem. iPhoto ist komplett leer, ca. 200 Bilder
    werden plötzlich nicht mehr angezeigt, sind aber noch in den Ordnern
    vorhanden. Importieren geht weder bei der Datenbank noch bei Bildern.

    Wenn ich versuche ein Foto in iPhoto zu ziehen, sagt er "ungültige Datei"! :mad:

    Weiß jemand Rat?
     
  5. HolyGuacomole

    HolyGuacomole MacUser Mitglied

    Beiträge:
    196
    Zustimmungen:
    2
    Mitglied seit:
    05.01.2005
    Na dann wollen wir den Fred mal nach oben schieben ...
    Habe ein ähnliches Problem:
    Ich hatte die IPhoto Library kurzzeitig in einen anderen Ordner verschoben. Nun wieder an den angestammten Platz zurückgelegt. Leider hat mich IPhoto zwar beim Start gefragt wo sie sei, zeigt aber trotzdem keine Fotos an.
    Muss ich jeden Unterordner der Bibliothek etwa einzeln zum importieren angeben? Werden dann etwa alle Pics doppelt kopiert?
    Irgendwelche Tips?

    Herzlichen Dank
     
  6. Lua

    Lua MacUser Mitglied

    Beiträge:
    3.116
    Zustimmungen:
    22
    Mitglied seit:
    27.05.2004
    Bist du sicher, dass iPhoto nach dem Umzug nicht in "Bilder" eine neue Library angelegt hat, die natürlich noch vollkommen leer ist?
     
  7. HolyGuacomole

    HolyGuacomole MacUser Mitglied

    Beiträge:
    196
    Zustimmungen:
    2
    Mitglied seit:
    05.01.2005
    Leider nein. Dort liegt nur die alte mehrere GB grosse Iphoto Library und die Alias Library ... :(
     
  8. HolyGuacomole

    HolyGuacomole MacUser Mitglied

    Beiträge:
    196
    Zustimmungen:
    2
    Mitglied seit:
    05.01.2005
    Hat niemand einen schlauen Tipp? habe meine Pics immernoch nicht in IPhoto, obwohl die Bibliothek in Bilder noch existiert.
     
Die Seite wird geladen...

Diese Seite empfehlen