Benutzerdefinierte Suche

iPhoto lädt Fotos nicht

  1. CrossBone

    CrossBone Thread StarterMacUser Mitglied

    Mitglied seit:
    17.04.2005
    Beiträge:
    27
    Zustimmungen:
    0
    Hallo
    Ich hatte heute eine KernelPanic !
    Nach dem ich dann neu gestartet hatte
    und ich im iPhoto weiter arbeiten wollte
    musst ich leider festgetellen das er nicht
    weiter kommt als bis zu "Fotos laden..."
    Der Ladebalken dreht sich aber er läd die Bilder nicht.

    Was kann ich tun ????
    Sind meine Ganzen Bilder jetzt weg??
    Bitte um Hilfe
     
    CrossBone, 03.01.2006
  2. ds007

    ds007MacUser Mitglied

    Mitglied seit:
    24.10.2004
    Beiträge:
    73
    Zustimmungen:
    0
    die liegen alleunter .../Bilder/iPhoto Library ... schau mal nach, ob sie noch da sind.

    hört sich aber nach einem Problem mit der Datenbank an. Vielleicht ordner umbenennen und die bilder neu importieren.
     
    ds007, 03.01.2006
  3. ds007

    ds007MacUser Mitglied

    Mitglied seit:
    24.10.2004
    Beiträge:
    73
    Zustimmungen:
    0
    ach so, die bilder werden dort in ordner abgelegt, die nach datum (also erst jahr ...) strukturiert sind.
     
    ds007, 03.01.2006
  4. CrossBone

    CrossBone Thread StarterMacUser Mitglied

    Mitglied seit:
    17.04.2005
    Beiträge:
    27
    Zustimmungen:
    0
    ok also die Bilder sind noch im iPhoto Library
    puh das ist schonmal gut
    aber wie dies nun wieder reinbekommen ???
    werde es mal mit umbenennen und neu importieren Probieren
     
    CrossBone, 03.01.2006
  5. CrossBone

    CrossBone Thread StarterMacUser Mitglied

    Mitglied seit:
    17.04.2005
    Beiträge:
    27
    Zustimmungen:
    0
    Also ich kann sie nun neu Impotireren
    Leider Sind nun die Zusammenstellungen meiner Alben weg.
    Und es sind noch über 18000 Fotos .... heul

    wenn jemand noch eine andere Idee hat wie man z.B. die
    Datenbank die zu iPhoto gehört reparieren kann bitte melden
     
    CrossBone, 03.01.2006
  6. ChrisOdaWas

    ChrisOdaWasMacUser Mitglied

    Mitglied seit:
    08.04.2005
    Beiträge:
    79
    Zustimmungen:
    0
    Du musst einfach nur ALT und die Apfeltaste drücken und gedrückt lassen und dann iPhoto starten, dann kommt ein Menü wo du Thumbnails neu erstellen lassen kannst, die komplette Bilderdatenbank und noch vieles mehr. So bleibt alles erhalten.
     
    ChrisOdaWas, 15.01.2006
  7. CrossBone

    CrossBone Thread StarterMacUser Mitglied

    Mitglied seit:
    17.04.2005
    Beiträge:
    27
    Zustimmungen:
    0
    danke für den Tipp

    Vielen Dank Chris
    du hast mir das Leben sehr erleichtert
    Super genial , funktioniert einwandfrei nur
    das Wiederherstellen dauert halt ne Weile aber
    wenigstens gehts wieder

    nochmal 1000 Dank

    cya
     
    CrossBone, 15.01.2006
  8. rweber8000

    rweber8000MacUser Mitglied

    Mitglied seit:
    06.11.2003
    Beiträge:
    58
    Zustimmungen:
    0
    Das war die Rettung! Danke

    Ich hatte genau das gleich Problem nach einem Systupdate. 1.000 Dank, Kollege!
     
    rweber8000, 16.01.2006
  9. ibittheapple

    ibittheappleMacUser Mitglied

    Mitglied seit:
    13.04.2004
    Beiträge:
    90
    Zustimmungen:
    0
    weiss jemand wie ich "ALT und die Apfeltaste" auf einer windows-tastatur mache, da jemand auf meine mac-tastatur cola geschüttet hat und ich das gleiche iPhoto-Problem habe.

    Bei mir kommt bei meinen Versuchen (Windows+Alt) nur dieser Dialog: (s. Anhang)

    in den Dialog zum "Thumbnails neu erstellen lassen kannst, die komplette Bilderdatenbank und noch vieles mehr"
    komme ich leider nicht!!!!
    kann das sein, dass es diese Funktion bei IPhoto 4.0.3 noch nicht gibt?
     

    Anhänge:

    • screen5.jpg
      Dateigröße:
      24 KB
      Aufrufe:
      39
    ibittheapple, 14.08.2007
  10. macdummy

    macdummyMacUser Mitglied

    Mitglied seit:
    13.12.2003
    Beiträge:
    19
    Zustimmungen:
    0
    Ich habe dasselbe Problem, kann´s aber nicht lösen:
    Nach Kernel Panic (defekter Speicher ist ausgetauscht) startet iPhoto nur bis zum drehenden Symbol und "Fotos laden". Dann passiert nichts weiter.
    Probiert habe ich:
    Start mit Apfel + Alt, neue Library angelegt.
    Alte Library umbenannt und gestartet.
    Preferences gelöscht.
    Zugriffsrechte repariert.
    Software wiederhergestellt.

    Hat alles nichts genützt: Drehendes Symbol und "Fotos laden".
    Zumindest sind die Fotos noch da!

    Hat jemand noch eine Idee?
    Vielen Dank für Tips!
     
    macdummy, 17.05.2010
Die Seite wird geladen...
Ähnliche Themen - iPhoto lädt Fotos
  1. Wuschelchen
    Antworten:
    5
    Aufrufe:
    753
    Wuschelchen
    24.08.2014
  2. bastain
    Antworten:
    0
    Aufrufe:
    354
    bastain
    02.08.2012
  3. topseeser
    Antworten:
    1
    Aufrufe:
    501
    topseeser
    01.07.2012
  4. uetzi
    Antworten:
    1
    Aufrufe:
    415
  5. Mufti
    Antworten:
    4
    Aufrufe:
    909