1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iphoto im eimer

Dieses Thema im Forum "Mac OS Software" wurde erstellt von KönigDerNarren, 07.03.2004.

  1. KönigDerNarren

    KönigDerNarren Thread Starter MacUser Mitglied

    Mitglied seit:
    26.07.2003
    Beiträge:
    1.888
    Zustimmungen:
    4
    hui, ich hab mir iphoto zerschossen........hab irgendwie gerade 10 programme geöffnet gehabt und dann irgendeine nicht jpg file auf iphoto gezogen...... argh....und jetzt gehts nicht mehr....da ich auf Tip eines Users hier im forum alle Files aus /Library/Receipts
    gelöscht.......eine Freundin hat mir jetzt ...ich denke mal alle....pkg files geschickt ich hab sie reinkopiert, neugestartet und rechte repariert.......deja vu ging vorher auch nicht weil angeblich was fehlte (ich meine die software deja), es funktioniert wieder....scheint mit den geänderten rechten also nix kaputtgegangen zu sein obwohl es nicht meine eigenen waren aber...iphoto stürzt immer beim start ab....kann mir jemand helfen? was kann man da noch machen ?
     
  2. PaddyFM

    PaddyFM MacUser Mitglied

    Mitglied seit:
    16.09.2003
    Beiträge:
    93
    Zustimmungen:
    0
    Juhuu!
    Dein Beitrag hat zwar schon ein paar Tage auf dem Buckel, aber ich bin froh, dass ich nicht der Einzige bin dem so was passiert.
    Ich hab exakt das gleiche Problem.
    Ich hatte mehrere Programme gleichzeitig offen, hab aber grad hauptsächlich im Photoshop gearbeitet. Dann wollte ich mir aus iPhoto ein paar Bilder auf den Desktop kopieren und dabei hat sich iPhoto dann verabschiedet und lässt sich seitdem auch nicht mehr öffnen.
    Also ich wäre sehr dankbar, wenn da dann doch mal noch der Ein oder Andere Lösungsvorschlag kommen würde.
     
  3. schonmal die .plist Datei von iPhoto gelöscht?


    Gruss

    Retrax
     
  4. Bienenmann

    Bienenmann MacUser Mitglied

    Mitglied seit:
    03.11.2004
    Beiträge:
    975
    Zustimmungen:
    10
    bei mir heisst es "kann sound-datei nicht finden" oder so ähnlich, wenn ich ne slideshow starte. was kann ich tun?
     
  5. PaddyFM

    PaddyFM MacUser Mitglied

    Mitglied seit:
    16.09.2003
    Beiträge:
    93
    Zustimmungen:
    0
    Nee. Wo find ich die denn?
     
  6. jofamac

    jofamac MacUser Mitglied

    Mitglied seit:
    01.07.2004
    Beiträge:
    2.048
    Zustimmungen:
    0
    Vielleicht hast du bei Diashoweinstellungen einen Song ausgewählt, den du nicht mehr hast und iPhoto sucht eben danach.
     
  7. PaddyFM

    PaddyFM MacUser Mitglied

    Mitglied seit:
    16.09.2003
    Beiträge:
    93
    Zustimmungen:
    0
    Supi! Hab die iPhoto.plist gefunden, gelöscht und siehe da: iPhoto startet wieder.

    Aber jetzt sind zwar alle meine Alben noch da aber kein einziges Photo!!

    Was nun???
     
  8. jofamac

    jofamac MacUser Mitglied

    Mitglied seit:
    01.07.2004
    Beiträge:
    2.048
    Zustimmungen:
    0
    logisch, wenn du die einstellungsdatei löschst, hat iPhoto so zu sagen vergessen, wo die Bilder sind. Gucke mal in dein iPhoto Library ordner, ob da noch Fotos drin sind, warscheinlich musst du davor das komplette Library löschen?!
     
Die Seite wird geladen...

Diese Seite empfehlen