Benutzerdefinierte Suche

iPhoto // Hängt sich beim Erstellen neuer Bibliothek

  1. _julius

    _julius Thread StarterMacUser Mitglied

    Mitglied seit:
    11.10.2004
    Beiträge:
    722
    Zustimmungen:
    0
    Hallo Leute!
    Ich hab einen neuen Benutzer angelegt und will da eine neue Gallery in iPhoto haben. Nun fragt mich iPhoto beim Start ob ich eine neue Bibliothek anlegen will , dies beantworte ich mit einem netten "Ja" und geb an wo er diese hintun soll. Danach passiert nichts mehr, kein iPhoto-Fenster und nixx! Mit nem Rechtsklick auf das Logo zeigt er mir an das es nicht mehr reagiert. Was tun?
     
    _julius, 19.01.2005
  2. nkonde

    nkondeMacUser Mitglied

    Mitglied seit:
    25.11.2004
    Beiträge:
    884
    Zustimmungen:
    6
    wo soll iPhoto die neue library denn anlegen??
    vielleicht an einem ort, wo du mit dem neuen benutzer keine zugriffsrechte / nicht die benötigten hast?
     
    nkonde, 19.01.2005
  3. _julius

    _julius Thread StarterMacUser Mitglied

    Mitglied seit:
    11.10.2004
    Beiträge:
    722
    Zustimmungen:
    0
    standartmäßig im eigenen bilder ordner!
     
    _julius, 19.01.2005
  4. _julius

    _julius Thread StarterMacUser Mitglied

    Mitglied seit:
    11.10.2004
    Beiträge:
    722
    Zustimmungen:
    0
    und nun? keiner mehr ne idee? würd das programm gerne wieder benutzen!
     
    _julius, 19.01.2005
  5. nkonde

    nkondeMacUser Mitglied

    Mitglied seit:
    25.11.2004
    Beiträge:
    884
    Zustimmungen:
    6
    tja... wenns die zugriffsrechte nicht sind... (haste in die info vom bilder ordner mal vorsichtshalber geschaut?)
    das einzige was mir im moment noch einfällt, sind die standartdinge: prefs löschen (oder auf den schreibtisch ziehen), iPhoto ordner löschen (sofern er noch leer ist / du ihn nicht mehr brauchst), rechte reprieren.
    was meinst du mit wieder benutzen?
    warum hast du nen neuen user angelegt?
    hast du die alten prefs oder ne alte foto lib verschoben / zum neuen user kopiert?
     
    nkonde, 19.01.2005
  6. _julius

    _julius Thread StarterMacUser Mitglied

    Mitglied seit:
    11.10.2004
    Beiträge:
    722
    Zustimmungen:
    0
    hab nen neuen benutzer erstellt um die performance zu verbessern, mein computer hing ziemlich hinterher, die performance bei einem neuen user ist wesentlich besser. nun weiß ich nicht was ich noch machen soll!
     
    _julius, 19.01.2005
  7. _julius

    _julius Thread StarterMacUser Mitglied

    Mitglied seit:
    11.10.2004
    Beiträge:
    722
    Zustimmungen:
    0
    hilfe hat echt keiner ne ahnung? also wie folgt: iPhoto Library liegt im Bilder ordner net vor, wenn iPhoto mich fragt ob ich ihn erstellen will geb ich ja an und geb den Pfad zum Bilderordner an. Danach passiert nichts, rein gar nichts. Nichteinmal das Fenster von iPhoto erscheint. Und es kommt das kleine Wartewindrad! Das ist die komplette geschichte. All das geschah nachdem ich einen neuen Benutzer angelegt habe und dort eine neue Library anlegen wollte.
     
    _julius, 20.01.2005
Die Seite wird geladen...
Ähnliche Themen - iPhoto Hängt beim
  1. Flo1990
    Antworten:
    8
    Aufrufe:
    618
    Flo1990
    13.04.2016
  2. joschmac
    Antworten:
    3
    Aufrufe:
    1.782
    joschmac
    10.12.2014
  3. eierbehr
    Antworten:
    1
    Aufrufe:
    473
    blue apple
    27.04.2014
  4. timmy81371
    Antworten:
    4
    Aufrufe:
    1.085
    hyronimus
    14.10.2013
  5. Helmut 66
    Antworten:
    7
    Aufrufe:
    606