iPhoto Fehlermeldung - Kennt die jemand?

  1. jushi

    jushi Thread StarterMacUser Mitglied

    Mitglied seit:
    10.08.2004
    Beiträge:
    1.008
    Zustimmungen:
    12
    Hallo, seit ein paar Tagen begegnet mir in iPhoto (6) immer folgende Fehlermeldung:

    [​IMG]


    Leider sagt mir das rein gar nichts. Hat jemand ne Idee woher das kommen kann? Ich hatte zuerst ein Plugin im Verdacht, das konnte ich aber deinstallieren, die Fehlermeldung blieb.

    Kann man iPhoto eigentlich irgendwie "zurücksetzen" ohne dass die Datenbank und die Bilder gefährdet sind?

    Und wo liegen eigentlich die Plugins für iPhoto, wie kann man die deinstallieren?

    Vielleicht hat ja jemand ne Idee,

    Dankeschön

    Jushi
     

    Anhänge:

    • Bild 1.jpg
      Dateigröße:
      17,4 KB
      Aufrufe:
      113
    jushi, 25.08.2006
  2. bernie313

    bernie313MacUser Mitglied

    Mitglied seit:
    20.08.2005
    Beiträge:
    22.135
    Zustimmungen:
    2.390
    Hast du einen .mac account und dort Bilder mittels iPhoto hochgeladen, dann würde ich sagen das das Theme nicht mehr vorhanden ist, bzw. du es verändert, gelöscht oder sonst was hast und iPhoto jetzt das voreingestellte einlädt. Ob das so ist ??? aber wäre für mich der erste Weg zur Lösung.
     
    bernie313, 25.08.2006
  3. jushi

    jushi Thread StarterMacUser Mitglied

    Mitglied seit:
    10.08.2004
    Beiträge:
    1.008
    Zustimmungen:
    12
    Ist aber nicht so. Ich habe keinen .mac Account.
     
    jushi, 25.08.2006
  4. lealald

    lealaldMacUser Mitglied

    Mitglied seit:
    12.01.2006
    Beiträge:
    251
    Zustimmungen:
    16
    Sag, diese Fehlermeldung, das Fenster in dem die Meldung steht hat nicht das Aussehen als wäre es von OS X. Verwendest du Finder"verbesserungen"?

    Mach das doch mal weg und verwende wieder das original OS X thema....
     
    lealald, 26.08.2006
  5. jushi

    jushi Thread StarterMacUser Mitglied

    Mitglied seit:
    10.08.2004
    Beiträge:
    1.008
    Zustimmungen:
    12
    Nee, mit dem Finder hat das nix zu tun. Ich hab "Uno" installiert, aber das hat ja immer einwandfrei funktioniert. Auf meinem anderen Mac gehts ja auch.
    Ich denke das ist schon ein iPhoto-Problem. Die Meldung kommt ja auch von iPhoto.

    Weiß denn keiner hier wo die iPhoto-Plugins liegen? Die würde ich nämlich sehr gerne als erstes mal testweise deinstallieren. Ich hab nur keine Ahnung wie ich da dran komme.
     
    jushi, 26.08.2006
  6. bernie313

    bernie313MacUser Mitglied

    Mitglied seit:
    20.08.2005
    Beiträge:
    22.135
    Zustimmungen:
    2.390
    Hi
    Die plugins werden direkt in der iPhoto App gespeichert, Rechtsklick auf iPhoto-Paketinhalt zeigen-Contents-Plugins
     
    bernie313, 26.08.2006
Die Seite wird geladen...
Ähnliche Themen - iPhoto Fehlermeldung Kennt
  1. Rocky Clark
    Antworten:
    0
    Aufrufe:
    417
    Rocky Clark
    23.09.2012
  2. Festplatte01
    Antworten:
    7
    Aufrufe:
    1.053
    blue apple
    03.08.2012
  3. Radler
    Antworten:
    0
    Aufrufe:
    982
  4. LetzterDetektiv
    Antworten:
    0
    Aufrufe:
    494
    LetzterDetektiv
    24.09.2011
  5. sevenseven
    Antworten:
    0
    Aufrufe:
    511
    sevenseven
    16.09.2011