Benutzerdefinierte Suche

iPhoto Experten- brauche Hilfe-iPhoto spielt keine Clips mehr

  1. GeneHack

    GeneHack Thread StarterMacUser Mitglied

    Mitglied seit:
    10.07.2003
    Beiträge:
    243
    Zustimmungen:
    6
    Hallo iPhoto Cracks,

    ich habe die Version 5 installiert.
    Bisher war es mir immer möglich kurze AVI Clips, die wir auch mit unserer Casion Exilim aufnehmen, in iPhoto abzuspielen.
    Quicktime machte dies möglich.

    Seid gestern funktioniert das ganze nur noch teilweise.
    Es wird zwar noch QT (7.1.3) gestartet,10% der Clips laufen ,die meisten aber nicht mehr .

    Was läuft falsch?
     
    GeneHack, 05.02.2007
  2. buridans_esel

    buridans_eselMacUser Mitglied

    Mitglied seit:
    26.10.2005
    Beiträge:
    134
    Zustimmungen:
    12
    Ich hatte mich vor einem Jahr über das gleiche Problem gewundert. Bei mir lag es daran, dass ich ab und zu manuell die Originals-Ordner unter /Users/Mein_Benutzername/Bilder/iPhoto Library gelöscht hatte, weil ich die Originale nicht brauchte (z. B. Fotos mit roten Augen). Dabei habe ich versehentlich die Videos mit gelöscht - in der iPhoto Datenbank waren sie noch vorhanden, die Thumbs waren auch da, aber die Dateien eben nicht.

    Ob bei Dir das gleiche Problem vorliegt, kannst Du testen, indem Du auf ein nicht funktionierendes Video gehst und Rechte Maustaste >> Im Finder anzeigen (oder "Original zeigen") befiehlst.
     
    buridans_esel, 17.03.2007
Die Seite wird geladen...
Ähnliche Themen - iPhoto Experten brauche
  1. Ce-eM
    Antworten:
    9
    Aufrufe:
    249
    WeDoTheRest
    11.07.2017
  2. davidrupprecht
    Antworten:
    2
    Aufrufe:
    205
  3. kingjulian

    Iphoto / Fotos

    kingjulian, 27.06.2017, im Forum: Mac OS Software
    Antworten:
    0
    Aufrufe:
    122
    kingjulian
    27.06.2017
  4. bat2111
    Antworten:
    3
    Aufrufe:
    297
    Maulwurfn
    04.05.2017
  5. holnis
    Antworten:
    3
    Aufrufe:
    436