iPhoto: alle Bilder weg

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von Effendi74, 27.11.2005.

  1. Effendi74

    Effendi74 Thread Starter MacUser Mitglied

    Beiträge:
    219
    Zustimmungen:
    1
    MacUser seit:
    09.11.2005
    habe ein großes Problem. Hatte bis heute mit iPhoto nie ein Problem gehabt. Hatte es heute gestartet, alle Bilder weg! Sie sind noch in dem Verzeichnis "Bilder- iPhoto Library" vorhanden.
    Wenn ich auf importieren gehe, kann er sie nicht lesen!

    Was ist da los? Könnt ihr helfen?
     
  2. sauron

    sauron MacUser Mitglied

    Beiträge:
    246
    Zustimmungen:
    3
    MacUser seit:
    12.12.2003
    mal die Rechte repariert?
     
  3. Effendi74

    Effendi74 Thread Starter MacUser Mitglied

    Beiträge:
    219
    Zustimmungen:
    1
    MacUser seit:
    09.11.2005
    ja hab ich. ist aber nicht passiert. noch immer weg!
     
  4. sauron

    sauron MacUser Mitglied

    Beiträge:
    246
    Zustimmungen:
    3
    MacUser seit:
    12.12.2003
    hmmm.... ich denke hier sind die Profis gefragt...
     
  5. DerLee

    DerLee MacUser Mitglied

    Beiträge:
    601
    Zustimmungen:
    13
    MacUser seit:
    06.05.2005
    vermute da muss man nur den index neu erstellen. gibts aber auch schon treads hier. Sorry aber genau weiß ichs leider auch nicht
     
  6. Effendi74

    Effendi74 Thread Starter MacUser Mitglied

    Beiträge:
    219
    Zustimmungen:
    1
    MacUser seit:
    09.11.2005
    wie macht man das?
     
  7. nodojo

    nodojo MacUser Mitglied

    Beiträge:
    356
    Zustimmungen:
    7
    MacUser seit:
    02.03.2005
Die Seite wird geladen...

Diese Seite empfehlen