iPhoto 6.0.3 importiert kein RAW mehr von 350d

  1. PflegerL

    PflegerL Thread StarterMacUser Mitglied

    Mitglied seit:
    15.09.2003
    Beiträge:
    246
    Zustimmungen:
    2
    Hallo,

    es ist ja bekannt das iPhoto 5 RAW Bilder der Canon 350d nicht importierte, da in der raw.plist der amerikanische Name der Kamera stand. Dies habe ich auch damals korrigiert und alles funktionierte gut.. Nun ja, bis zu dem Update auf 6.0.3!

    Ich habe an der Kamera nichts verändert oder verstellt und wollte gestern ein paar Bilder übertragen. Funktioniert aber leider nicht. :-( Es kommt keine Fehlermeldung oder so. Die Übertragung beginnt scheinbar, aber die Bilder werde nicht übertragen. Ich habe bis zu einer Std. gewartet und dann abgebrochen. JPEGs werden aber ohne weiteres importiert.

    Ich habe dann die Bilder so von der Karte geholte und wollte die RAW Datei manuell in iPhoto ziehen. Es passierte jedoch das Selbe.

    Zur Sicherheit habe ich noch mal in die raw.plist geschaut. Der Eintrag den ich damals geändert hatte ist weg, aber wurde durch einen anderen ersetzt in dem die 350d aber korrekt bezeichnet steht. Daran sollte es nicht liegen.

    Rechte repariert habe ich schon.

    Ich verzweifele langsam hier. :-(

    Jemand eine Idee?

    Mfg
    PflegerL
     
    PflegerL, 04.06.2006
Die Seite wird geladen...
Ähnliche Themen - iPhoto importiert kein
  1. astavakra
    Antworten:
    0
    Aufrufe:
    517
    astavakra
    26.10.2014
  2. amrum53
    Antworten:
    2
    Aufrufe:
    323
    amrum53
    17.08.2014
  3. FreakHF
    Antworten:
    2
    Aufrufe:
    550
    FreakHF
    27.12.2013
  4. drd[cc]
    Antworten:
    11
    Aufrufe:
    884
    drd[cc]
    28.01.2012
  5. HansDieterJosef
    Antworten:
    2
    Aufrufe:
    336
    HansDieterJosef
    26.12.2010