iPhoto 08 Filme abspielen nicht möglich

ragingbull

Aktives Mitglied
Thread Starter
Dabei seit
13.04.2008
Beiträge
2.273
Punkte Reaktionen
56
Hi. Ich hab neben Fotos auch ein paar Filme in iPhoto 08 integriert.

Diese lassen sich seit Snow Leopard nicht mehr direkt in iPhoto abspielen. Normalerweise öffnet sich Quicktime.

Liegt das an Quicktime X oder an iPhoto 08?

Hat jemand das gleiche Problem? Ggf. ne Lösung?
 

ragingbull

Aktives Mitglied
Thread Starter
Dabei seit
13.04.2008
Beiträge
2.273
Punkte Reaktionen
56
liegt evtl an Perian? Das geht ja nicht uner SL soweit ich weis
 

ragingbull

Aktives Mitglied
Thread Starter
Dabei seit
13.04.2008
Beiträge
2.273
Punkte Reaktionen
56
Also das Problem mit iPhoto 08 und Quicktime X hat sich bestätigt. Hab den Bug bei Apple gemeldet und die haben mir geschrieben das dies unter SL nur mit Quicktime 7 geht.

Quicktime 7 findet man auf der SL DVD
 

mcAeppel

Mitglied
Dabei seit
29.04.2009
Beiträge
641
Punkte Reaktionen
67
und wie?

Ich habe QT7 installiert, nur leider fehlt mir die Idee, wie ich es dem System sage, dass ein Doppelklick auf einen Film in IPhoto QT startet.
 

tector

Mitglied
Dabei seit
05.12.2006
Beiträge
98
Punkte Reaktionen
1
Hab das gleiche Problem hier.
Iphoto will seit SL einfach keine Filme mehr abspielen!:(

hast du schon ne Lösung dazu??
 

ragingbull

Aktives Mitglied
Thread Starter
Dabei seit
13.04.2008
Beiträge
2.273
Punkte Reaktionen
56
Ich denk du musst eben .avi oder was es auch immer ist immer mit QT7 starten.

Rechte Taste auf einen Film - Öffnen mit usw
 
Oben Unten