iPhoto 08, Absturz beim Wiederherstellen mit TM, weiss jemand Rat, bitte???

weyarn

unregistriert
Thread Starter
Mitglied seit
07.04.2008
Beiträge
516
So, nun brauche ich Hilfe: ich habe einen weissen Intel iMac, Snow Leo, iPhoto 08, und gestern im Tran komplett alle Bilder aus iPhoto gelöscht. Weil ich eh am Aufräumen war habe ich im Finder dann ALLE Bilder gelöscht, denn ich habe ja brav immer TM benützt.

Nun aber will ich Iphoto wiederherstellen, ist auch alles da, wenn ich aber auf "alles wiederherstellen" im TM gehe sehe ich noch kurz das Fenster mit der Auswahl "Abbrechen" oder "Wiederherstellen" und dem Hinweis dass alle Bilder (und hoffentlich auch Ereignisse) wiederhergestellt werden und iPhoto neu startet - um dann sofort abzustürzen.

Neustart bringt nichts, was mir dazu noch einfällt ist dass das Backup auf TM ev. noch unter Leo gemacht wurde, ich habe vor einigen Wochen Snow Leo gekauft.

Weiss jemand Rat? Es sind meine ganzen Bilder, die mir sehr wichtig sind, es geht übrigens auch nicht ein einzelnes auszuwählen und wiederherzustellen.

Heul!
 

eMac_man

Aktives Mitglied
Mitglied seit
08.10.2003
Beiträge
30.206
Versuchst Du die Wiederherstellung aus dem TM-Backup aus dem Finder heraus?
 

weyarn

unregistriert
Thread Starter
Mitglied seit
07.04.2008
Beiträge
516
Nein, ich öffne iPhoto, dann habe ich es erst mit "Backups durchsuchen" versucht bzw. ich gehe mit geöffnetem iPhoto zu TM, dann kann ich ja in den jew. Ansichten von iPhoto sozusagen Zeitwandern. Geht z.B. mit "Mail" auch so. Ich hätte die Fehlermeldung?
 

eMac_man

Aktives Mitglied
Mitglied seit
08.10.2003
Beiträge
30.206
Dann versuche doch mal das Paket "iPhoto Library" im Ordner Bilder über den Finder wiederherzustellen.
 

weyarn

unregistriert
Thread Starter
Mitglied seit
07.04.2008
Beiträge
516
Process: iPhoto [642]
Path: /Applications/iPhoto.app/Contents/MacOS/iPhoto
Identifier: com.apple.iPhoto
Version: 7.1.5 (7.1.5)
Build Info: iPhotoProject-3780000~2
Code Type: X86 (Native)
Parent Process: launchd [125]

Date/Time: 2011-05-01 10:28:19.241 +0200
OS Version: Mac OS X 10.6.7 (10J869)
Report Version: 6

Interval Since Last Report: 898788 sec
Crashes Since Last Report: 17
Per-App Interval Since Last Report: 15906 sec
Per-App Crashes Since Last Report: 17
Anonymous UUID: 88F11AB4-64FC-4A51-9450-65F0C7FC28DC

Exception Type: EXC_BAD_ACCESS (SIGSEGV)
Exception Codes: KERN_INVALID_ADDRESS at 0x0000000075626c41
Crashed Thread: 0 Dispatch queue: com.apple.main-thread

Application Specific Information:
objc_msgSend() selector name: respondsToSelector:
 

weyarn

unregistriert
Thread Starter
Mitglied seit
07.04.2008
Beiträge
516
Genau diesen Ordner suche ich, das sollte doch ähnlich wie mit iTunes gehen, bloss er ist nicht da, genau das ist nun mein Problem. Ich fürchte ich habe ordentlich was verbockt!
 

weyarn

unregistriert
Thread Starter
Mitglied seit
07.04.2008
Beiträge
516
Nun tut sich was - mit iPhoto 11 aber, was ich eigentlich NICHT wollte, aber immerhin.
 

weyarn

unregistriert
Thread Starter
Mitglied seit
07.04.2008
Beiträge
516
Perfekt, alles da, sogar mehr Platz auf der Platte. Ich merke nichts von der oft beschriebenen Langsamkeit, die Gesichtserkennung ist zwar eine Spielerei, funktioniert aber erstaunlich gut. Scheinbar hatte also TM nur das Problem mit iPhoto 08, gut dass man iPhoto 11 nun einzeln kaufen konnte!
 
Oben