• Wenn du alle Inhalte sehen, oder selber eine Frage erstellen möchtest, kannst du dir in wenigen Sekunden ein Konto erstellen. Die Registrierung ist kostenlos, als Mitglied siehst du keine Werbung!

iPhone X lädt nicht bis zu 100%

sakulta

Mitglied
Thread Starter
Mitglied seit
18.11.2012
Beiträge
83
Hallo Leute,

ich habe das Problem, dass mein iPhone X nicht mehr bis 100% auflädt bzw. nicht mehr diesen Wert anzeigt. Die letzten zwei Aufladungen blieben bei 98% und 94% stehen.
Das iPhone X und das Ladegerät waren kalt. Heisst, es war nicht mehr am laden.

Gerät ausgeschaltet, eingeschaltet war die Anzeige bei 100%.

Dieses Problem ist aufgetreten, nachdem ich mir Apple 18W USB-C Power Adapter (seit letzter Woche in Besitz) gekauft habe. Die letzten Jahre habe ich mit 5W Ladegrät nicht so ein Problem gehabt.

Woran kann es liegen, dass die Anzeige nicht 100% anzeigt, wenn der Akku voll ist und stattdessen bei sogar 94% schon stehen bleibt?

Ich werde die Tage nochmal mit 5W Ladegerät versuchen. Was ist, wenn es wieder bis zu 100% lädt? Ist der 18W USB-C Power Adapter dann evtl. defekt?

iOS: 12.4.1
 

RealRusty

Mitglied
Mitglied seit
06.06.2019
Beiträge
2.713
Hi.

Es könnte das Netzteil defekt sein. Es könnte die Ladeelektronik defekt sein oder der Akku. Es könnte auch nur eine kurzzeitige Fehlanzeige sein. Was sagt der Akkuzustand im Batteriemenü??
Die Ladestandsanzeige ist streng genommen nicht immer ganz genau. Man kann die versuchen zu "kalibrieren" in dem man das iPhone an lässt bis es bei 0% bzw. Entladeschlussspanning abschaltet und dann wieder aufladen bis 100% (Ladeschlussspannung) und am besten länger am Netzteil lassen.
Das wird deinen Akku etwas stressen, kann aber zum Erfolg führen. Ich würde dass vorher erst noch mal ein paar Tage beobachten. Im Moment geht es ja wieder bis 100%?
 
  • Gefällt mir
Reaktionen: sakulta

sakulta

Mitglied
Thread Starter
Mitglied seit
18.11.2012
Beiträge
83
Warum ein Crossposting? Finde ich unfair.
Meinst du im anderen Forum? Die haben ja miteinander nichts zu tun, oder?! Manche User, die hier reingucken, schauen nicht in anderen Foren. Und umgekehrt? Warum unfair? Möchte halt nur Hilfe.
 
  • Gefällt mir
Reaktionen: Maringouin, Compikub und zahnriemen

sakulta

Mitglied
Thread Starter
Mitglied seit
18.11.2012
Beiträge
83
Hi.

Es könnte das Netzteil defekt sein. Es könnte die Ladeelektronik defekt sein oder der Akku. Es könnte auch nur eine kurzzeitige Fehlanzeige sein. Was sagt der Akkuzustand im Batteriemenü??
Die Ladestandsanzeige ist streng genommen nicht immer ganz genau. Man kann die versuchen zu "kalibrieren" in dem man das iPhone an lässt bis es bei 0% bzw. Entladeschlussspanning abschaltet und dann wieder aufladen bis 100% (Ladeschlussspannung) und am besten länger am Netzteil lassen.
Das wird deinen Akku etwas stressen, kann aber zum Erfolg führen. Ich würde dass vorher erst noch mal ein paar Tage beobachten. Im Moment geht es ja wieder bis 100%?
Batteriezustand des iPhones ist noch bei 98% (letztes Jahr November gekauft).
Komplett leer gesaugt hab ich den Akku bisher nicht. Meistens immer bei 20% aufgeladen. Und wie gesagt, mit 5W keinerlei Probleme gehabt bisher.

Im Moment wird 100% (Ladezustand) wieder angezeigt, wenn ich das iPhone ausschalte, danach wieder einschalte. Ich merke es aber auch an der Wärme, dass das Teil nicht mehr lädt bzw. der Ladevorgang abgeschaltet wurde.
Habe mal den Haken bei "USB Zubehör" (Face ID & Code Einstellungen) deaktiviert. Man weiß ja nie.

Vielleicht noch zu erwähnen, dass ich den Power Adapter bei Kleinanzeigen gekauft habe. Aber das Teil war ungeöffnet (grünen Aufkleber selbst entfernt).
Und es scheint original zu sein.
 

Froyo1952

Mitglied
Mitglied seit
14.10.2019
Beiträge
969
Du beschäftigst in beiden Foren freiwillige Helfer, welche voneinander nicht wissen, und das finde ich unfair. Ausserdem verstösst Du somit gegen Forenregeln.
 
  • Gefällt mir
Reaktionen: 4Lix

sakulta

Mitglied
Thread Starter
Mitglied seit
18.11.2012
Beiträge
83
Du beschäftigst in beiden Foren freiwillige Helfer, welche voneinander nicht wissen, und das finde ich unfair. Ausserdem verstösst Du somit gegen Forenregeln.
Wenn du zum Thema nichts sinnvolles beitragen möchtest, belästige bitte diesen Thread nicht. Habe echt keine Lust mit dir zu diskutieren.

Vielleicht kennt sich jemand aus und kann mir weiterhelfen. Mehr will ich nicht.
 
Zuletzt bearbeitet:

herberthuber

Mitglied
Mitglied seit
04.11.2018
Beiträge
593
Ich kenne die genauen technischen Details wie Apple die Akkuanzeige ermittelt nicht (wahrscheinlich niemand von uns, der nicht selbst für Apple programmiert ;)).
Aber ich kann mir durchaus vorstellen, dass Apple den Ladezustand des Akkus mit bestimmten "Randparameter" ermittelt. Dazu würde ich auch das Ladegerät (5W, 18W oder über USB am PC/Mac) zählen.

Um das alles neu zu kalibrieren, würde ich Dir auch den Tipp geben, dass iPhone komplett zu entladen und dann mit dem 18W Netzteil vollständig aufzuladen. Die (hoffentlich) "intelligente" Apple Lade Logik wird sich dann darauf einstellen und Dir ab da den richtigen Ladezustand anzeigen.
 
  • Gefällt mir
Reaktionen: dg2rbf und sakulta

RealRusty

Mitglied
Mitglied seit
06.06.2019
Beiträge
2.713
Hi.

Kapazitäten werden gewöhnlich auf 2 Arten gemessen:

1. Durch einen Spannungssensor dessen Spannungen die mit einer Tabelle abgeglichen wird die wiederum (je nach Spannung) die Kapazität wieder spiegeln soll. Diese Art ist sehr ungenau, vor allem bei wechselnden Lasten und alternden Akkus. Ein Schätzeisen, mehr nicht.

2. Durch einen Kapazitätssensor. Das ist weitaus genauer bis sehr genau. Allerdings gibt es verschiedene Faktoren die auch hier zu Fehlern führen können.

Wie Apple oder andere Hersteller das genau dann umsetzen weiß ich auch nicht. Früher hat eine "Kalibrierung" viel gebracht bzw. wurde auch angeraten. Heute ist dieser Rat eher selten zu finden, die Technik wohl noch besser/intelligenter.
 

rembremerdinger

Mitglied
Mitglied seit
16.11.2011
Beiträge
12.665
Crossposting ist hier und in anderen Forum nicht erwünscht und wird nicht gerne gesehen.
Wenn dich jemand darauf hinweist wäre es sehr nett das auch einzusehen.
 
  • Gefällt mir
Reaktionen: Gwadro

sakulta

Mitglied
Thread Starter
Mitglied seit
18.11.2012
Beiträge
83
Crossposting ist hier und in anderen Forum nicht erwünscht und wird nicht gerne gesehen.
Wenn dich jemand darauf hinweist wäre es sehr nett das auch einzusehen.
In anderem Forum (wo ich mein Therad eröffnet habe) ist Crossposting erlaubt. Daher bin ich davon ausgegangen, dass es hier auch der Fall ist. Es war nicht meine Absicht euch zu ärgern. Es sind halt User in diesem Forum und bei anderen Foren, die nicht überall aktiv sind.
 
  • Gefällt mir
Reaktionen: HuHaHanZ und iPhill

rembremerdinger

Mitglied
Mitglied seit
16.11.2011
Beiträge
12.665
Gestatte mir die Frage wieso stellst du in zwei Foren die selbe Frage?
Ist dir die Antwort in dem anderen Forum nicht ausreichend?
Dann würde ich dir vorschlagen entscheide dich für eine Seite.
Das wäre für die Problemlösung am besten.
 

iPhill

Mitglied
Mitglied seit
26.02.2011
Beiträge
8.900
Woran kann es liegen, dass die Anzeige nicht 100% anzeigt, wenn der Akku voll ist und stattdessen bei sogar 94% schon stehen bleibt?
Ich werde die Tage nochmal mit 5W Ladegerät versuchen. Was ist, wenn es wieder bis zu 100% lädt? Ist der 18W USB-C Power Adapter dann evtl. defekt?
iOS: 12.4.1
Es ist kein Bug, es ist ein Feature. Es soll den Akku schonen. Du kannst es aber in iOS 12.4.1 noch nicht manuell dekativieren, dafür musst du auf iOS 13 upgraden (was ich im Gegensatz zu macOS Catalina empfehlen kann). - Das Feature nennt sich "optimiertes Laden", wurde angeblich bereits klammheimlich mit iOS 12.4 iOS 12.3.1 eingeführt, aber erst mit 13.0 für den User offensichtlich implementiert.
Warum ein Crossposting? Finde ich unfair.
Crossposting, heisst? Hier und in einem anderen Forum?
Meinst du im anderen Forum? Die haben ja miteinander nichts zu tun, oder?! Manche User, die hier reingucken, schauen nicht in anderen Foren. Und umgekehrt? Warum unfair? Möchte halt nur Hilfe.
Du beschäftigst in beiden Foren freiwillige Helfer, welche voneinander nicht wissen, und das finde ich unfair. Ausserdem verstösst Du somit gegen Forenregeln.
Ich muss gestehen - obschon ich auch deinen Punkt verstehe - ich bin da eher der Meinung des TE, und fand es immer schon fragwürdig, dass es in den Forenregeln hier untersagt wird: Oft erreicht man damit eine deutlich grössere Zielgruppe an Hilfestellenden, die nur in einem von x-beliebig vielen Foren unterwegs sind. Ist dann in keiner Weise unfair sondern eher viel mehr als nur nützlich, gerade, weil ein(e) TE im Falle der Lösungsfindung diese im/in (den) jeweils anderen Forum/Foren zur Verfügung stellen kann, was wiederum anderen Mitgliedern dienlich sein könnte.
Ist dir die Antwort in dem anderen Forum nicht ausreichend?
Dann würde ich dir vorschlagen entscheide dich für eine Seite.
Das wäre für die Problemlösung am besten.
Verzeih mir @rembremerdinger, aber das hört sich für mich mehr nach "Ehre"/"Loyalität"/"Glaubenskrieg" denn nach "Lösungsfindung" an. ;) - Darum sag ich: Ich verstehe auch euren* Standpunkt, muss aber in dieser Sache des Pragmatismus halber dem TE beipflichten.

*unsern: denn ich bin seblst ein klarer MacUserianer :D
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: HuHaHanZ, Maringouin und sakulta

sakulta

Mitglied
Thread Starter
Mitglied seit
18.11.2012
Beiträge
83
Gestatte mir die Frage wieso stellst du in zwei Foren die selbe Frage?
Ist dir die Antwort in dem anderen Forum nicht ausreichend?
Dann würde ich dir vorschlagen entscheide dich für eine Seite.
Das wäre für die Problemlösung am besten.
Habe schon darauf geantwortet, warum ich in zwei Foren gepostet habe.
 

sakulta

Mitglied
Thread Starter
Mitglied seit
18.11.2012
Beiträge
83
Es ist kein Bug, es ist ein Feature. Es soll den Akku schonen. Du kannst es aber in iOS 12.14.1 noch nicht manuell dekativieren, dafür musst du auf iOS 13 upgraden (was ich im Gegensatz zu macOS Catalina empfehlen kann). - Das Feature nennt sich "optimiertes Laden", wurde angeblich bereits klammheimlich mit iOS 12.4 eingeführt, aber erst mit 13.0 für den User offensichtlich implementiert.
Ok, das wusste ich nicht. Da frage ich mich nur, warum es auf 100% springt, wenn ich es ausschalte und neustarte.

Demnächst werde ich das Gerät komplett mal entleeren, dann über Nacht laden. Mal schauen.

Vielen Dank für die Info.
 

iPhill

Mitglied
Mitglied seit
26.02.2011
Beiträge
8.900
@[COLOR=#0059b3]sakulta[/COLOR]: Hier noch der Link (klick!), es war anscheinend sogar schon iOS 12.3.1 mit dem dieses Feature eingeführt wurde - möglicherweise hat sich bei dir der Algorithmus verrechnet und lädt jetzt deswegen nicht mehr voll.

Mein Tipp an dieser Stelle - und schlagt mich nicht tot: Kalibriere den Akku mal neu. Soll heissen: iPhone auf 100% (bzw. eben 94%) aufladen, dann nutzen bis der Akku leer ist, sprich das iPhone von alleine ausgeht. Dann das Gerät 2-3h so ruhen lassen, dann wieder am Stück (ohne Kabelsteckunterbruch) von 0 auf 100% laden, dann vom Strom trennen und schauen ob sich's gebessert hat.


Edit:
Demnächst werde ich das Gerät komplett mal entleeren, dann über Nacht laden. Mal schauen.
Du kommst mir selbst zuvor. ;)
 
  • Gefällt mir
Reaktionen: sakulta

RealRusty

Mitglied
Mitglied seit
06.06.2019
Beiträge
2.713
Hi.

Ansonsten fällt mir zur Kapazität nichts weiter ein. Ich würde das wie gesagt weiter testen, beobachten.

---

OT (Off Topic):

Ich kenne eigentlich nur eine Art von X-Posting: Das gleiche Thema in ein und dem selben Forum, z. B. hier bei MU zu posten.
So etwas wird dann in den Forenregeln auch mal schriftlich genannt und "verboten". Ich empfinde grundsätzlich auch als ungeschriebene Regel ein Forum zu benutzen.

In einem ganz anderen Forum das gleiche zu posten gehört für nicht dazu und ist vielleicht eine andere "Unsitte", wenn überhaupt, in jedem Fall ein anderes "X-posten" als im gleichen Forum.

Was viel schlimmer ist sind die ganzen reinen OT's. Die sind wirklich nutzlos. In zumindest kleinem Rahmen wird das immer vorkommen. Oder die Belehrungen wie ich möchte das ein anderer sich verhält weil das meine Vorstellungen sind. Solange keiner gegen wirkliche Gesetzte verstößt und nett bleibt ist eigentlich alles ok. Allgemeine, gewachsenen Regeln (des Internets z. B.) sollte man natürlich ebenfalls befolgen.

Zu dem kann ein Thema nicht vom Poster selber gelöscht werden auch wenn andere das Thema nicht gerne sehen würden.

Auch gibt es hier einen "melden" Button. Wenn mir etwas nicht passt sollte ich diesen nutzen damit sich ein Mod oder der Admin darum kümmert. Der bestimmt eigentlich wie auf seinem Spielplatz gespielt wird, moderiert.

Des weiteren gibt es die Möglichkeit die PN zu nutzen.
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: Maringouin

rembremerdinger

Mitglied
Mitglied seit
16.11.2011
Beiträge
12.665
Wer gerne Klarnamen in Themen verwendet soll es machen seine Entscheidung.
Ich mache es nicht, deshalb habe ich es nicht gerne wenn ein anderer meine Klarnamen verwendet.
 

sakulta

Mitglied
Thread Starter
Mitglied seit
18.11.2012
Beiträge
83
So, hab mal den Akku komplett entleert und vollgeladen. Endlich wurde 100% erreicht!
Nur ab 93% dauert es länger bis es auf 100% kommt.
Danke für eure Hilfe.

Ein schönes Wochenende
 

RealRusty

Mitglied
Mitglied seit
06.06.2019
Beiträge
2.713
Hi.

Die Ladekurve verläuft beim laden von Lithium Akkus nicht linear. Vor allem zum Ende bei erreichen der Ladeschlussspannung bzw. je nach dem schon eher. Da wird dann mit immer weniger Strom geladen wodurch es langsamer wird.
 
  • Gefällt mir
Reaktionen: sakulta und stonefred