iPhone SE (2020) - keine Bluetooth-Verbindung mit JBL Flip 4

iNyx

Mitglied
Thread Starter
Mitglied seit
08.03.2005
Beiträge
827
Guten Morgen,
mein neues iPhone SE stellt keine Bluetooth-Verbindungen zu anderen Geräten wie JBL Flip 4 oder Autoradio mehr her. Irgendwie komme ich da nicht weiter. Habe schon einiges probiert wie ausschalten des iPhones, wieder einschalten, Bluetooth deaktivieren und nach 10 Sekunden wieder aktivieren - immer das gleiche.
Hängt das irgendwie zusammen mit der Corona-Warn App die ich installiert habe?
Auch nach Recherche im Netz komm ich da nicht weiter. Weiß jemand was da zu tun ist?
 

thogra

Mitglied
Mitglied seit
06.12.2007
Beiträge
397
Vielleicht müssen die früheren Verbindungen zurückgesetzt werden. Also beim JBL-Speaker und dem Autoradio. Ich hatte das mal bei einer Bose-Box und nachdem ich den Speicher der Box gelöscht hatte, konnte ich mich wieder verbinden.
 

MrFrog

Mitglied
Mitglied seit
11.01.2020
Beiträge
7
Manchmal hilft es auch das iPhone mal neu zu starten.

ok das wurde schon probiert. Hm ...
 

iNyx

Mitglied
Thread Starter
Mitglied seit
08.03.2005
Beiträge
827
Vielleicht müssen die früheren Verbindungen zurückgesetzt werden. Also beim JBL-Speaker und dem Autoradio. Ich hatte das mal bei einer Bose-Box und nachdem ich den Speicher der Box gelöscht hatte, konnte ich mich wieder verbinden.
Es werden ja gar keine Verbindungen angezeigt wenn ich unter
- Einstellungen
- Bluetooth

Bluetooth ist „grün“
Jetzt sichtbar als „xxxxxx“

GERÄTE - nur das drehende Rad, sonst nix
 

iNyx

Mitglied
Thread Starter
Mitglied seit
08.03.2005
Beiträge
827
Habe jetzt mal die „Netzwerkeinstellungen“ zurückgesetzt. Angeblich wird da auch Bluetooth zurückgesetzt. Danach Passwort WLAN wieder eingegeben.
Aber bei Bluetooth alles beim Alten.
??.??.?
 

thogra

Mitglied
Mitglied seit
06.12.2007
Beiträge
397
Es werden ja gar keine Verbindungen angezeigt wenn ich unter
- Einstellungen
- Bluetooth

Bluetooth ist „grün“
Jetzt sichtbar als „xxxxxx“

GERÄTE - nur das drehende Rad, sonst nix

Möglicherweise habe ich mich missverständlich ausgedrückt. Ich meine nicht am IPhone, sondern an den Geräten (JBL, Autoradio).
 

Kontrapaganda

Mitglied
Mitglied seit
14.12.2019
Beiträge
244
Ich hatte das gleiche Problem mit dem neuen SE als wifi deaktiviert war. Das aktivieren von wifi hat das Problem gelöst.
 

thogra

Mitglied
Mitglied seit
06.12.2007
Beiträge
397
Hier mal was herausgesucht:


JBL Reset Methode:
Man schaltet die Box ein, drückt die Lauter-Taste und die Bluetooth-Taste zusammen und hält beide für 3 Sekunden gedrückt. Die Box schaltet sich aus und wird zurück gesetzt. Danach lässt sie sich wieder verbinden.
 

iNyx

Mitglied
Thread Starter
Mitglied seit
08.03.2005
Beiträge
827
Ich hatte das gleiche Problem mit dem neuen SE als wifi deaktiviert war. Das aktivieren von wifi hat das Problem gelöst.
Man schaltet die Box ein, drückt die Lauter-Taste und die Bluetooth-Taste zusammen und hält beide für 3 Sekunden gedrückt. Die Box schaltet sich aus und wird zurück gesetzt. Danach lässt sie sich wieder verbinden
SUUUPÄÄÄÄR !!!
Danke! Hat geklappt. :upten: Ich habe beides gemacht.

Ich wünsche noch einen schönen Sonntag.