1. Wenn du alle Inhalte sehen, oder selber eine Frage erstellen möchtest, kannst du dir in wenigen Sekunden ein Konto erstellen. Die Registrierung ist kostenlos, als Mitglied siehst du keine Werbung!

iPhone hängt im Wartungszustand fest - Update auf 4.3.1 (Fehler 1611)

Diskutiere das Thema iPhone hängt im Wartungszustand fest - Update auf 4.3.1 (Fehler 1611) im Forum iPhone.

  1. osemann

    osemann Thread Starter Mitglied

    Beiträge:
    20
    Zustimmungen:
    0
    Mitglied seit:
    20.01.2010
    Hey Leute :/

    wollte mein iPhone gerade auf 4.3.1 updaten (hatte vorher 4.2.1) das iPhone hat sich beim Updaten direkt schon verabschiedet, der Ladebalken blieb 3 Stunden stehen.
    Danach MacBook neu gestartet, versucht wiederherzustellen doch der Fehler 1611 kam dann relativ schnell, habs jetzt schon 9x versucht und könnte echt verzweifeln?

    Hat jemand von euch eine Ahnung wie ich das iPhoen wieder fit bekomme?

    MfG
     
  2. Speedwizzy

    Speedwizzy unregistriert

    Beiträge:
    1.600
    Zustimmungen:
    121
    Mitglied seit:
    07.02.2011
    Weitere Angaben ?!?
     
  3. t_h_o_m_a_s

    t_h_o_m_a_s Mitglied

    Beiträge:
    12.930
    Medien:
    32
    Zustimmungen:
    3.594
    Mitglied seit:
    24.05.2003
  4. lullerkiste

    lullerkiste Registriert

    Beiträge:
    2
    Zustimmungen:
    0
    Mitglied seit:
    05.04.2011
    bei dem Fehler 1611 handelt es sich um ein USB fehler bitte keinen USB HUB verwenden, oder aber bei einem Desktop PC den USB anschluss am Mainboard hinten benutzen nicht vorne am Gehäuse. Dann das Telefon in den DFU Mode schicken und die Prozedur wiederholen.
     
  5. Szorcc

    Szorcc Mitglied

    Beiträge:
    132
    Zustimmungen:
    15
    Mitglied seit:
    06.02.2009
    Wenn nichts hilft auch mal gern unter Windows versuchen. Auch wenn ichs ungern zugebe, aber das hat mein iPad wieder zurück geholt... ^^
     
  6. Schattentanz

    Schattentanz unregistriert

    Beiträge:
    2.849
    Zustimmungen:
    897
    Mitglied seit:
    10.04.2006
    :suspect:
     
  7. Speedwizzy

    Speedwizzy unregistriert

    Beiträge:
    1.600
    Zustimmungen:
    121
    Mitglied seit:
    07.02.2011
    @TS: Keine Reaktionen mehr ?!?
     
  8. osemann

    osemann Thread Starter Mitglied

    Beiträge:
    20
    Zustimmungen:
    0
    Mitglied seit:
    20.01.2010
    also bis auf diesen Punkt habe ich schon alles versucht

    Entsprechende Ports öffnen und den Zugriff auf die Apple-Server ermöglichen



    wie kann ich das machen? Mac OS X 10.6.7
     
  9. Positivity

    Positivity Mitglied

    Beiträge:
    263
    Zustimmungen:
    15
    Mitglied seit:
    23.09.2008
    Little Snitch oder ähnliches mal beenden.
     
  10. osemann

    osemann Thread Starter Mitglied

    Beiträge:
    20
    Zustimmungen:
    0
    Mitglied seit:
    20.01.2010
    hab little snitch noch nie genutzt :/
    hatte das problem auch mal mit meinem alten iPhone 3G, da hatte ich was in der host datei geändert, danach gings, aber ich weiß selber nicht merh was ich da gemacht hab :D
     
  11. Szorcc

    Szorcc Mitglied

    Beiträge:
    132
    Zustimmungen:
    15
    Mitglied seit:
    06.02.2009
    Was? Bist du etwa so ein alles außer Apple verachtender User?! Windows geht anders mit den USB-Ports um und bei mir klappte die Wiederherstellung am gleichen Rechner mit dem gleichen USB-Port unter Windows, wo OS X immer und immer wieder gescheitert ist. Wenn du nichts produktives beitragen kannst, halt dich bitte aus der Sache raus!
     
  12. Schattentanz

    Schattentanz unregistriert

    Beiträge:
    2.849
    Zustimmungen:
    897
    Mitglied seit:
    10.04.2006
    Ja, genau so einer bin ich.

    Es gibt keinen Grund gleich katatonisch zu werden.
     
  13. lullerkiste

    lullerkiste Registriert

    Beiträge:
    2
    Zustimmungen:
    0
    Mitglied seit:
    05.04.2011
    Für Windows:
    c:\windows\system32\drivers\hosts

    Dort muss die Datei hosts mit dem Notepad geöffnet werden. Nun wird dort die komplette Zeile mit dem Eintrag gs.apple.com gesucht und mit einer # auskommentiert. Hinter der # kommt ein Leerzeichen und anschließend der erste Eintrag der Zeile.

    Der Eintrag muss also folgendermaßen aussehen: z.B. # 17.250.248.95 gs.apple.com

    Anschließend muss man einen Force Restore mit dem iPhone machen.


    Für MAC:
    Finder/Programme/Dienstprogramme/Terminal.app

    Dort gibt man nun folgendes ein: sudo nano /etc/hosts

    Anschließend wird man nach einem Passwort gefragt, dort gibt man das Admin Passwort ein und drückt anschließend ENTER (Nicht verwirren lassen, dass beim Eingeben des Admin Passworts keine Zeichen erscheinen. Einfach eingeben und mit ENTER bestätigen)

    Nun müsste sich im Terminal ein Fenster öffnen wo eine Zeile mit dem Eintrag gs.apple.com zu finden ist.

    Diese Zeile muss also wieder folgendermaßen aussehen.

    # 17.250.248.95 gs.apple.com

    Im Anschluss wieder einen Force Restore mit dem iPhone machen.


    Damit sollte es funktionieren.
     
  14. aaron0043

    aaron0043 Mitglied

    Beiträge:
    457
    Zustimmungen:
    18
    Mitglied seit:
    16.03.2010
    Um den Fehler temporär zu umgehen kannst du mit iReb (momentan nur für Windows) dein iPhone in einen "Pwnage-Recovery"-Mode bringen, und dann am Mac Wiederherstellen. iReb benutzt das bestehende Limera1n exploit um 16xx Fehler zu umgehen. Solltest du eine Custom Firmware benutzen wollen ist dies sogar der Sinvollste Weg.
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...