iPhone - Funktioniert nur noch mit Headset

nonsense

Aktives Mitglied
Thread Starter
Mitglied seit
29.10.2004
Beiträge
1.394
Hallo,

mein iPhone macht seit rund einer Woche Ärger. Anrufen oder Anrufe entgegennehmen geht nur noch mit dem Headset, ansonsten bleibt das Mikro und der Lautsprecher stumm. Wenn ich auf Freisprechen switche, klappt das wie gewohnt. Im Prinzip verhält sich das iPhone als ob ein Headset eingesteckt ist, obwohl das eben nicht der Fall ist. Neustarten, Wiederherstellen, alles brachte keinen Erfolg. Es ist ein "Orginal" von T-Mobile mit Firmware 1.1.4.

Wer weiss Rat? Muss das gute Stück zur Reparatur?

Gruss
 

zesniert

Mitglied
Mitglied seit
08.01.2007
Beiträge
515
hatte selbes problem, liegt wahrscheinlich an dem staub der sich in der kopfhörerbuchse angesammelt hat, versuche da mal ordentlich durchzupusten ;)
 

nonsense

Aktives Mitglied
Thread Starter
Mitglied seit
29.10.2004
Beiträge
1.394
hatte selbes problem, liegt wahrscheinlich an dem staub der sich in der kopfhörerbuchse angesammelt hat, versuche da mal ordentlich durchzupusten ;)
ich habe den stecker ein paar mal schnell reingesteckt und wieder rausgezogen. jetzt geht das iphone wieder. da haben die echt am falschen ende gespart. scheinbar verdreckt die buchse, was dazu führt, dass ein kontakt bei herausziehen hängen bleibt. naja, hauptsache es geht wieder.

vielen dank.

gruss
 

tom555

Aktives Mitglied
Mitglied seit
18.10.2004
Beiträge
1.708
Das Poblem hatte ich auch schon. Manchmal merkt das iPhone irgendwie nicht wenn man das Headset rauszieht.
 

art.dex

Mitglied
Mitglied seit
03.07.2007
Beiträge
154
Ich kann das 1A reproduzieren.

Bei mir ist es so:
Läuft der iPod, also Musik, und ziehe ich dann die Kopfhörer, hört man keinerlei Geräusche mehr. Weder im Hörer, noch unten. Passiert aber nur, wenn ich Musik höre.

Lösung:
Kopfhörer rein, iPod starten, Musik beenden, rausgehen. Funktioniert jedesmal.
 

nonsense

Aktives Mitglied
Thread Starter
Mitglied seit
29.10.2004
Beiträge
1.394
Ich kann das 1A reproduzieren.

Bei mir ist es so:
Läuft der iPod, also Musik, und ziehe ich dann die Kopfhörer, hört man keinerlei Geräusche mehr. Weder im Hörer, noch unten. Passiert aber nur, wenn ich Musik höre.

Lösung:
Kopfhörer rein, iPod starten, Musik beenden, rausgehen. Funktioniert jedesmal.
bei mir ist das lediglich ein problem beim telefonieren. auch die wiederherstellung und diverse neustarts brachten nichts. ich nehme an, dass die buchse verschmutzt war und deshalb ein kontakt klemmte. zumindest ist im moment alles wieder in ordnung.

gruss
 

MacCoyote

Mitglied
Mitglied seit
14.08.2007
Beiträge
163
Ich kann das 1A reproduzieren.

Bei mir ist es so:
Läuft der iPod, also Musik, und ziehe ich dann die Kopfhörer, hört man keinerlei Geräusche mehr. Weder im Hörer, noch unten. Passiert aber nur, wenn ich Musik höre.

Lösung:
Kopfhörer rein, iPod starten, Musik beenden, rausgehen. Funktioniert jedesmal.

So läufts bei mir auch.

Grüße

Peter
 
Oben