iPhone 7 Problem

MacGlueck

Mitglied
Thread Starter
Registriert
09.11.2019
Beiträge
451
Hallo
ich habe seit kurzem ein Problem mit dem iPhone 7 meines Schwagers.
das Gerät lief die ganze Zeit ohne Probleme ins seit 1 Woche lädt es nicht mehr. Wenn man das Ladekabel einsteckt kommt zuerst das leere Akku Symbol. Nach einer Weile kommt dann der Startscreen mit dem Apfel für ein paar Sekunden. Dann geht es wieder aus. Dann das gleiche von Vorne. Wir haben schon andere (original Apple) Netzteile und Kabel probiert, jedoch keine Veränderung. Die Ladebuchse ist auch sauber. Als es noch ging lag die Akkukapazität bei 80 Prozent.

jetzt ist guter Rat teuer…hat noch jemand einen Tipp was man probieren könnte?

viiiielen Dank!
 

drd[cc]

Mitglied
Registriert
25.02.2005
Beiträge
658
Akku platt wäre meine erste Vermutung...

edit: zu spät
:)
 

MacGlueck

Mitglied
Thread Starter
Registriert
09.11.2019
Beiträge
451
Ich dachte es geht mir Kabel wenigstens an, trotz defekten Akku?
 

Mihahn

Mitglied
Registriert
06.10.2017
Beiträge
688
Ich würde nochmal schauen, dass die Buchse wirklich komplett sauber ist – was man da für Fussel rausziehen kann, das glaubt man nicht.

Wie lang habt ihr es denn hängen lassen? Im Zweifelsfall mal einige Stunden am iPad Netzteil oder den neueren, stärkeren iPhone Netzteilen hängen lassen und einfach warten und nichts drücken.
 

MacGlueck

Mitglied
Thread Starter
Registriert
09.11.2019
Beiträge
451
Wie lang habt ihr es denn hängen lassen? Im Zweifelsfall mal einige Stunden am iPad Netzteil oder den neueren, stärkeren iPhone Netzteilen hängen lassen und einfach warten und nichts drücken.
Haben wir gemacht. Sogar über Nacht
 

MacGlueck

Mitglied
Thread Starter
Registriert
09.11.2019
Beiträge
451
Hab nun einen Akku bestellt. 20€ kann man setzen 😉
 

MacGlueck

Mitglied
Thread Starter
Registriert
09.11.2019
Beiträge
451
So der Akku ist angekommen und eingebaut,
ABER:
ich habe beim zerlegen festgestellt dass da vorher schon mal einer dran war (vermute ich) und das Flachbandkabel des Homebuttos eingequetscht hatte, nun ist es gebrochen. SHIT! Ich habe nun den Soft Home Key aktiviert und kann somit das Gerät nutzen.
Gibt es Nachteile? kann was passieren? Braucht das Gerät mehr Strom weil es permanent versucht mit dem Homebutton zu kommunizieren?

ist schon ein altes Gerät... deswegen will ich nicht zwingend noch einen Homebutton einbauen, vor allem (meine ich) dass der Fingerprint nach einer Selbst - Reparatur eh nicht mehr geht?!
 
Oben Unten