iPhone 7, kein Ton bei Anrufen & Lautsprecher inaktiv

Diskutiere das Thema iPhone 7, kein Ton bei Anrufen & Lautsprecher inaktiv im Forum iPhone.

  1. Brownbear

    Brownbear Registriert

    Beiträge:
    4
    Zustimmungen:
    0
    Mitglied seit:
    26.09.2015
    @blue vision ich befinde mich gerade im Urlaub und werde erst gegen Mitte Januar den Gravis Store aufsuchen. Wünsche dir viel Erfolg :drink:
     
  2. hilikus

    hilikus Mitglied

    Beiträge:
    3.529
    Zustimmungen:
    557
    Mitglied seit:
    30.10.2006
  3. Brownbear

    Brownbear Registriert

    Beiträge:
    4
    Zustimmungen:
    0
    Mitglied seit:
    26.09.2015
    War heute bei Gravis. Die wussten von dem Fehler und haben mich an Apple verwiesen. Der Chat Mitarbeiter wusste natürlich nichts von dem Fehler und eine Reperatur ist nur kostenpflichtig möglich. Habe in einer Reperaturwerkstadt nachgefragt nach den Kosten einer Reperatur, die würde bei 119€ liegen. Mal schauen was ich jetzt mache, möchte eigentlich ungern noch Geld reinstecken.
     
  4. blue vision

    blue vision Mitglied

    Beiträge:
    131
    Zustimmungen:
    3
    Mitglied seit:
    13.08.2011
    Bei mir wusste Apple natürlich auch nix von dem Problem. Hab es jetzt für 43,-€ bauen lassen. Läuft wieder...
     
  5. Brownbear

    Brownbear Registriert

    Beiträge:
    4
    Zustimmungen:
    0
    Mitglied seit:
    26.09.2015
    Würdest du mir sagen wo du das für den Preis hast machen lassen?
     
  6. sribex1

    sribex1 Mitglied

    Beiträge:
    88
    Zustimmungen:
    4
    Mitglied seit:
    11.11.2010
    Hallo zusammen

    hab hier auch ein iPhone7 mit gleichem Problem liegen, ...
    was wurde denn bei Euch getauscht? Das was ich hier liegen habe für einen Freund hat schon mal ein neues Display von mir bekommen, daher wird mir Apple sicher nicht weiterhelfen wollen!
     
  7. lulesi

    lulesi Mitglied

    Beiträge:
    2.547
    Zustimmungen:
    1.986
    Mitglied seit:
    25.10.2010
    Da hast Du doch noch Gewährleistung drauf, natürlich nur gegen den Händler.
    Mein Iphone X hatte auch gerade nach 1,5 Jahren einen defekten Lautsprecher (der schnarrte nur noch), da ich es bei Apple direkt gekauft hatte, haben die es anstandslos kostenlos repariert.
     
  8. blue vision

    blue vision Mitglied

    Beiträge:
    131
    Zustimmungen:
    3
    Mitglied seit:
    13.08.2011
    Es muss der Audio-Chip getauscht werden.
     
  9. blue vision

    blue vision Mitglied

    Beiträge:
    131
    Zustimmungen:
    3
    Mitglied seit:
    13.08.2011
    Das hat im übrigen nix mit dem Lautsprecher zu tun. Sind ja auch völlig andere Symptome!

    Und die Gewährleistung ist eh hin wenn das Display schon Mal „privat“ getauscht wurde.
     
  10. Nite89

    Nite89 MacUser Mitglied

    Beiträge:
    1
    Zustimmungen:
    1
    Mitglied seit:
    20.05.2019
    Hello, vielleicht kann ich helfen.

    Ich hatte bis eben genau das selbe Problem mit +2 Jahre alten iPhone 7 (Telefonieren ging nicht, Lautsprechersymbol grau, Fehlermeldung bei Voice Memos, kein Ton bei Video Aufnahme + extrem langes booten).

    Wollte mich schon (sehr sehr sauer) auf den Weg zur Werkstatt machen, habe dann aber die Sim Karte zufällig mit einem anderen iPhone getauscht – und plötzlich funktionierte alles wieder einwandfrei. Auch nachdem ich meine alte Sim Karte wieder reingetan habe, lief alles wie bisher.


    Keine Ahnung, woran das liegen kann. Nachdem ich hier alle Beiträge gelesen hatte, war ich mir sicher, dass es sich um einen Hardware Fehler handelte – was ja aber anscheinend nicht der Fall sein kann (?!). Jedenfalls bei mir nicht.

    Meine Erleichterung ist dementsprechend groß und das hat mich direkt motiviert, mich hier anzumelden und meine Erfahrung zu teilen :)

    Also mein Amateur-Tipp: Sim raus, Sim rein und Daumen drücken.

    LG
     
  11. 4rl3ch1n

    4rl3ch1n MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    Mitglied seit:
    02.06.2019
    Moin, ich habe ein ähnliches Problem.
    Mein iPhone 7 (ModelNr. MN8X2ZD/A) mit iOS 12.3.1 hat das Problem, das Whatsapp Audio detein, über lautsprecher und Hörer abzuhören funktioniert, auch sprachMemos sind kein Problem. Sobald ich anrufe, funktionieren jedoch die lautsprecher und der Hörer nicht mehr. Dan angerufene hört mich aber.
    Ich habe auch kein freizeichen.
    Whatsapptelefonie funktioniert auch einwandfrei.
    Das Problem ist gestern erst aufgetaucht.
    Ich hoffe mir kann das wer bei Helfen.
     
  12. Holger721

    Holger721 Mitglied

    Beiträge:
    3.848
    Zustimmungen:
    1.257
    Mitglied seit:
    16.01.2010
    Seriennummern würde ich an Deiner Stelle hier nicht veröffentlichen.
     
  13. TMacMini

    TMacMini Mitglied

    Beiträge:
    2.566
    Zustimmungen:
    1.716
    Mitglied seit:
    18.02.2016
    iPhone schon neu gestartet ?
     
  14. icetiger991

    icetiger991 Mitglied

    Beiträge:
    927
    Zustimmungen:
    356
    Mitglied seit:
    12.07.2014
    Aus seinem Beitrag kann und sollte der TE die Seriennummer wieder entfernen, aus deinem Beitrag wo du ihn zitierst kann er das nicht. ;)
     
  15. Holger721

    Holger721 Mitglied

    Beiträge:
    3.848
    Zustimmungen:
    1.257
    Mitglied seit:
    16.01.2010
    Sorry. Gar nicht bedacht. Mein Fehler.
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...