iPad Pro von 2016 lädt keine (App-) Updates

rogi

Mitglied
Thread Starter
Registriert
27.02.2010
Beiträge
311
Moin liebe Mitglieder des Forums,

seit geraumer Zeit (genauere Angabe ist nicht mehr möglich) lädt mein iPad Pro von 2016 keine Updates für installierte Apps UND auch keine neuen Apps mehr.
Nach "Google" habe ich ein Soft-Reset durchgeführt, um den Fehler zu beseitigen. Auch habe ich das iPad im App-Store abgemeldet und wieder erfolgreich angemeldet.
Eine Änderung trat nicht ein.
Selbstverständlich besteht eine saubere und schnelle Internetverbindung.
Nun bin ich erst einmal mit meinem Latein am Ende. Ok, ich könnte das iPad "platt" machen und alles neu installieren aber vielleicht gibt es hier ja einen eleganteren Lösungsvorschlag.

ACHTUNG: alle System-Updates liefen sauber durch, das iPad ist also auf dem aktuellen Stand (14.6)

Danke im Voraus für eure Unterstützung!

Gruß rogi
 
Zuletzt bearbeitet:

DoroS

Aktives Mitglied
Registriert
24.11.2008
Beiträge
4.808
Passiert das auch, wenn du in der App Store App oben rechts auf dein Foto gehst und die Updates manuell anstößt?
 

rogi

Mitglied
Thread Starter
Registriert
27.02.2010
Beiträge
311
Passiert das auch, wenn du in der App Store App oben rechts auf dein Foto gehst und die Updates manuell anstößt?
Ja, exakt so ist es, auch beim manuellen "Anschubser" geschieht nichts. Selbst das Priorisieren des Downloads bringt keinen Fortschritt.
 

DoroS

Aktives Mitglied
Registriert
24.11.2008
Beiträge
4.808
Manchmal aktualisiert das iPad nur, wenn es mit dem Stromnetz verbunden ist. Hast du es mal länger am Netz gelassen?
 

rogi

Mitglied
Thread Starter
Registriert
27.02.2010
Beiträge
311
Auch diesen Versuch habe ich unternommen, gleiches Ergebnis 🤔😡.
Nun werde ich das iPad über Nacht am Stromnetz belassen. Vielleicht passiert ja doch noch ein Wunder.
 

Mythbuster

Mitglied
Registriert
30.11.2008
Beiträge
440
Zwei Möglichkeiten:

- Alle Einstellungen zurücksetzen (dabei bleiben Apps und Dokumente erhalten).

- Wenn das nicht hilft, Gerät neu aufsetzen.

„Am Strom lassen“ etc. pp. wird hier nichts bringen, da hat sich das System abgeschossen …
 

rogi

Mitglied
Thread Starter
Registriert
27.02.2010
Beiträge
311
Zwei Möglichkeiten:

- Alle Einstellungen zurücksetzen (dabei bleiben Apps und Dokumente erhalten).

- Wenn das nicht hilft, Gerät neu aufsetzen.

mo
Alle Einstellungen habe ich bereits zurück gesetzt, hat nichts gebracht. Nun bleibt nur die Möglichkeit, das Teil neu aufzusetzen.
Das werde ich dann bei Gelegenheit wohl machen müssen. gedacht hatte ich mir das schon.

Danke noch einmal euch Beiden für die Hinweise.

Gruß rogi!
 

DoroS

Aktives Mitglied
Registriert
24.11.2008
Beiträge
4.808
Vielleicht nochmal einen Reset machen. Bei diesem Modell: Home- und Power Button so lange gedrückt halten, bis der Apfel erscheint. Manchmal hilft es, wenn man es mehrmals macht. Viel Glück!
Noch eine vielleicht blöde Frage: Hast du überprüft, ob in den Einstellungen > App Store die automatischen Updates aktiviert sind?
 

rogi

Mitglied
Thread Starter
Registriert
27.02.2010
Beiträge
311
Klar, automatische Updates sind aktiviert. Den Softreset werde ich noch mal versuchen, aber wenn das nichts bringt wird neu aufgesetzt.
 

rogi

Mitglied
Thread Starter
Registriert
27.02.2010
Beiträge
311
Mag sein, daß da etwas nicht stimmen könnte. Aber mit iPhone 12, Mac mini, MacBook Pro, iMac, Apple TV habe ich keine Probleme. Alle Geräte laufen sauber.
Wenn Probleme mit der Apple ID vorhanden wären müssten hier doch auch Schwierigkeiten auftauchen. Die ID ist überall die gleiche.
 

rogi

Mitglied
Thread Starter
Registriert
27.02.2010
Beiträge
311
So, es ist vollbracht 😉! Nach allen gescheiterten Versuchen habe ich mein iPad komplett zurück gesetzt und neu installiert. Alles funktioniert so, wie ich es mir vorstelle. Eine Erfahrung habe ich gemacht: ständige „Fummelei„ bringt nichts, eine Neuinstallation ist schnell gemacht und dank iCloud ist ja alles wieder vorhanden.
Danke für eure Hilfe und Gruss!
 
Oben Unten