iPad: Internet über USB funktioniert nicht

groovy gibbon

Neues Mitglied
Thread Starter
Dabei seit
30.03.2021
Beiträge
14
Punkte Reaktionen
0
Bei meinem iPad bekomme ich Internet über USB nicht zum Laufen. WLAN geht, möchte ich aber abgeschaltet lassen.

Das iPad ist per USB mit meinem Mac verbunden. Unter Mac OS habe ich in den Netzwerkeinstellungen eine Verbindung/Freigabe eingerichtet. DHCP ist aktiviert. Das iPad meldet Mac OS als "verbunden". Das iPad habe eine selbst zugewiesene IP und könne nicht auf das Internet zugreifen.

In den Einstellungen am iPad sehe ich außer WLAN und Blutooth nichts, wo ich Netzwerkeinstellungen umstellen könnte.

Auf dem iPad ist iOS 11.4 installiert, auf dem Mac ist es Mac OS 10.12.6.
 
Zuletzt bearbeitet:

Der Reisende

Aktives Mitglied
Dabei seit
27.12.2011
Beiträge
4.224
Punkte Reaktionen
1.944
Das funktioniert nicht. Du kannst nur die Internet Verbindung eines LTS fähigen iPhone/iPad an einen Mac oder PC weitergeben. Nicht umgekehrt.
 

groovy gibbon

Neues Mitglied
Thread Starter
Dabei seit
30.03.2021
Beiträge
14
Punkte Reaktionen
0
Das funktioniert nicht. Du kannst nur die Internet Verbindung eines LTS fähigen iPhone/iPad an einen Mac oder PC weitergeben. Nicht umgekehrt.
Die Aussage, daß es prinzipiell nicht ginge, wirft die Frage auf, weshalb dann unter Mac OS darauf hingewiesen wird, daß das iPad keinen Internetzugriff hat (mutmaßlich aufgrund der selbst zugewiesenen IP-Adresse. Zweifelsfrei erschließen kann ich mir die Frage nicht, ob auf einen kausalen Zusammenhang hingewiesen werden sollte, da die Beschreibung dies nicht eindeutig macht.) und das Symbol neben dem Verbindungs-Namen gelb ist.

Wenn die Verbindung nicht vorgesehen ist, müsste das Symbol dann nicht grün sein, denn dann wäre ja alles so, wie es zu erwarten wäre?

Umgekehrt wäre mit einem Hinweis zu rechnen, daß der Mac nicht über das iPad (als Hotspot) auf das Internet zugreifen könne. Dergleichen sehe ich nicht.

Ich kann mir vorstellen, daß das korrekt ist, was Du schreibst. Apple hat einige product policies, die mir mindestens auf den ersten Blick nicht ganz verständlich sind.
Aber ich bin doch misstrauisch, ob das wirklich das letzte Wort ist.
 

redfootthefence

Aktives Mitglied
Dabei seit
25.04.2016
Beiträge
1.229
Punkte Reaktionen
713
Stecke das iPad per USB Kabel an und stelle folgendes ein (ohne den Haken auf der linken Seite zu setzen, erst wenn alles eingestellt ist, den Haken links setzen.

Bildschirmfoto 2021-06-07 um 18.29.48.png


Mehr braucht es nicht. Gerade getestet. Geht.

Edit: ich habe einen Mac mini 2018 (macOS 11.4 und ein iPad Pro mit iPadOS 14.6)
 

groovy gibbon

Neues Mitglied
Thread Starter
Dabei seit
30.03.2021
Beiträge
14
Punkte Reaktionen
0
Stecke das iPad per USB Kabel an und stelle folgendes ein (ohne den Haken auf der linken Seite zu setzen, erst wenn alles eingestellt ist, den Haken links setzen.

Anhang anzeigen 334131

Mehr braucht es nicht. Gerade getestet. Geht.

Edit: ich habe einen Mac mini 2018 (macOS 11.4 und ein iPad Pro mit iPadOS 14.6)

Diese Einstellung war aktiv. Ich habe sie mal deaktiviert und dann erneut eingestellt und aktiviert. Bei mir ist der Mac über Ethernet mit dem Modem verbunden, so daß ich statt WLAN entsprechend Ethernet ausgewählt habe.

Nach wie vor kann das iPad nicht auf das Internet zugreifen. Ich danke Dir aber für den Versuch zu helfen.
 

BalthasarBux

Aktives Mitglied
Dabei seit
07.01.2020
Beiträge
1.715
Punkte Reaktionen
1.440
Ich hab es spaßeshalber auch probiert, mit Ethernet statt WLAN, also so wie du das vorhast @groovy gibbon
Klappt bei mir hervorragend.
Screenshot 2021-06-09 at 13.50.47.png


Edit: macOS 11.4, iPadOS 14.6
Ethernet am Mac über einen Anker-8in1-Hub und so ein UNI USB-C-Kabel.
 

drd[cc]

Mitglied
Dabei seit
25.02.2005
Beiträge
686
Punkte Reaktionen
423
Bei mir ist der Mac über Ethernet mit dem Modem verbunden, so daß ich statt WLAN entsprechend Ethernet ausgewählt habe.
Hast du den Mac wirklich an einem Modem hängen?
So ein Konstrukt (ohne Router) hab ich schon länger nicht mehr in freier Wildbahn gesehen.
Das würde aber implizieren, daß der Mac sich via PPPoE einwählt, weshalb du nicht die Ethernet, sondern die PPPoE Verbindung teilen müßtest.
 

groovy gibbon

Neues Mitglied
Thread Starter
Dabei seit
30.03.2021
Beiträge
14
Punkte Reaktionen
0
Hast du den Mac wirklich an einem Modem hängen?
So ein Konstrukt (ohne Router) hab ich schon länger nicht mehr in freier Wildbahn gesehen.
Das würde aber implizieren, daß der Mac sich via PPPoE einwählt, weshalb du nicht die Ethernet, sondern die PPPoE Verbindung teilen müßtest.

FritzBox. Das ist auch ein Router.
 

lobons

Mitglied
Dabei seit
10.03.2021
Beiträge
110
Punkte Reaktionen
61
Hab es bei mir auch mal ausprobiert, funktioniert nach Anleitung von redfoot…
allerdings erst nach dem 2. Anlauf. Ich hatte dann noch einmal internetfreigabe deaktiviert und wieder aktiviert.
11.4/14.6, mac über WLAN (aber das dürfte egal sein)
 

groovy gibbon

Neues Mitglied
Thread Starter
Dabei seit
30.03.2021
Beiträge
14
Punkte Reaktionen
0
Vielleicht geht es bei mir, wenn ich einen neuen Mac, ein neues iPad, neue FritzBox und neue Kabel kaufe.
 

groovy gibbon

Neues Mitglied
Thread Starter
Dabei seit
30.03.2021
Beiträge
14
Punkte Reaktionen
0
Gestern lief Internet mal eine Weile. Ich habe dann als nächstes versucht, per SMB vom iPad aus auf einen Ordner auf dem Mac zuzugreifen.
Den Ordner hatte ich freigegeben. Auf dem iPad habe ich die App FE File Explorer.
Das Einloggen wird mit mehreren Nutzern verweigert. Alle Nutzer, die ich probiert habe, sind in der Freigabe für den Ordner am Mac eingetragen. Ich habe mehrfach neu die Passwörter eingetippt, um einen Fehler hier zu vermeiden.
Ich habe damit 2 Stunden verbracht, ohne Erfolg.
Danach dachte ich, daß ich vielleicht eine andere App ausprobiere, aber leider funktioniert nun auch der Internetzugung nicht mehr.
Heute habe ich es per WLAN versucht, indem ich den Internetzugang vom Mac über WLAN mit dem iPad teile.
Das iPad findes das Netzwerk automatisch und verbindet sich korrekt.
Safari ruft keine Internetseiten auf.
Auf den geteilten Ordner am Mac kann ich auch so nicht zugreifen.
Ich habe es neu versucht, nachdem ich die geteilte Verbindung über USB deaktiviert habe, damit das iPad nicht durch die 2 Verbindungen einen Fehler macht.
Auch das hat nicht funktioniert.
Ich habe einige male versucht, das Lease zu erneuern. Das scheint dann im Gange, kommt aber nicht zu einem Ergebnis. Ich breche immer wieder ab. Wie lange dauert so etwas? Kann das mehrere Minuten dauern?
Dann habe ich noch 2 DNS Server manuell eingetragen, um auch diesen möglichen Fehler auszuschließen. Auch das hat nihts geändert.
Momentan habe ich keine weiteren Ideen.
Inzwischen habe ich auch heute nochmals 1 1/2 Stunden damit verbracht.

Nach wie vor kann ich am iPad weder aufs Internet, noch auf meine Dateien vom Mac zugreifen.
 
Oben Unten