inx aus cs3 hat in cs2 um alle elemente eine kontur

mmuell

Mitglied
Thread Starter
Mitglied seit
22.10.2004
Beiträge
64
hallo leute,

vielleicht kennt jemand von euch das seltsame problem.

ich habe ein adobe indesign cs3 file bekommen, dieses ins austauchsformat inx für cs2 konvertiert.
öffne ich nun dieses inx file in cs2 haben alle elemente (bildrahmen, textrahmen) eine schwarze kontur. diese müsste ich nun überall manuell entfernen. im cs3 file ist diese kontur nirgends vorhanden.

öffne ich das inx file aber auf rechnern meiner kollegen ist alles in bester ordnung. die preferences sind bei den macs gleich.

hat jemand eine idee oder einen rat.
danke für alle anregungen und gruß,
michael
 

clonie

Aktives Mitglied
Mitglied seit
10.08.2005
Beiträge
5.418
Hallo,

die einzige Idee, die ich habe, ist, dass vielleicht die Grundeinstellungen für
Objektstile nicht in inx-Dokumenten mitgespeichert wird.

Öffne die Datei, klicke einen Rahmen an und schau in der Palette „Objektstile“
nach, welcher Objektstil auf die verscheidenen Rahmen angewendet ist.
Dokument wieder schließen, ohne zu speichern.
Es darf für den folgenden Schritt kein ID-Dok geöffnet sein, nur das Programm:
In der Palette Objektstile die verschiedenen Optionen der voreingestellten
Objektstile auf die störende Kontur checken und ggf ändern.
Programm danach sicherheitshalber beenden und neu starten.

Tut sich was?
 

mmuell

Mitglied
Thread Starter
Mitglied seit
22.10.2004
Beiträge
64
hi conie,

danke. das hatte ich mir auch schon überlegt und gecheckt. ist offensichtlich nicht mein problem.

irgend was anderes muss das problem machen.

lg michael
 

rpoussin

Aktives Mitglied
Mitglied seit
22.08.2004
Beiträge
18.977
Hallo Michael,

bin überhaupt KEIN ID-Kenner, aber kannst Du nicht alle Rahmen markieren und den Randstil auf „ohne” setzen. In QXP war das früher Apfel+B.
 

mmuell

Mitglied
Thread Starter
Mitglied seit
22.10.2004
Beiträge
64
hi allerseits,

vielen dank für alle anregungen. ich bin mittlerweile auf das problem und dessen lösung draufgekommen.

auf meinem mac war einzig die version indesign 4.0, auf allen anderen rechnern 4.0.2. seit dem upgrade passt es so wie es soll.

lg michael
 
Oben