Interpretation Benchmark MacMini extern/intern

Dieses Thema im Forum "iMac, Mac Mini" wurde erstellt von Docmarty, 08.10.2005.

  1. Docmarty

    Docmarty Thread Starter MacUser Mitglied

    Beiträge:
    208
    Zustimmungen:
    0
    Mitglied seit:
    17.01.2005
    Hallo zusammen!

    Ich habe einen Mac Mini seit Anfang Februar. Bisher immer zufireden, habe ich seit längerer Zeit eine Firewire Harddisk und mich nun endlich getraut, eine zusätzliche externe Installation zu versuchen. Nachdem das dann geklapppt hat, wollte ich mit XBench mal einen Performance Vergleich machen.

    Der hat, wie erwartet, unterschiedliche Ergebnisse geliefert. Das der Testbereich der Harddisk differenziert, ist denke ich klar.
    Jedoch haben sich fast alle Parameter bei der neuen Firewireinstallation verbessert.
    Auch CPU und Grafik Werte. Und genau das konnte ich mir nicht erklären.
    Wird durch ein schnelleres swappen die Gesamtperformance so immens verbessert, dass sich insgesamt der Wert von 24.44 auf 34.97 verbessert.
    Ich konnte das nicht so recht glauben und wollte jetzt mal das Forum fragen.

    Dank und Gruß
    Docmarty
     
  2. Ich denke mal deine selbst gegeben Erklärung ist richtig.
    Interessant das mal in X-Bench-Werten zu sehen.
     
  3. Wenn du Lust hast kannst du es mit meinen XBench Ergebnissen vergleichen. Einmal von der internen Platte gebootet, einmal die Externe via FW400 und noch einmal von der Externen via FW800. PB Details siehe Sig. HD ist eine Seagate Barracuda 7200.7, Gehäuse siehe Sig. ;)

    MfG, juniorclub.
     

    Anhänge:

  4. Docmarty

    Docmarty Thread Starter MacUser Mitglied

    Beiträge:
    208
    Zustimmungen:
    0
    Mitglied seit:
    17.01.2005
    @Juniorclub: Habe mal Deine Ergebnisse gesichtet. Finde den Unterschied auch merklich, aber prozentual deutlich geringer.

    Ich habe meinen beiden Tests einmal beigefügt.
     

    Anhänge:

    • Mini.zip
      Dateigröße:
      7,6 KB
      Aufrufe:
      16
  5. hellobs

    hellobs MacUser Mitglied

    Beiträge:
    166
    Zustimmungen:
    10
    Mitglied seit:
    23.10.2003
    Lass uns das mal auf den Punkt bringen: Anschließen und läuft.
     
  6. bigweo

    bigweo MacUser Mitglied

    Beiträge:
    270
    Zustimmungen:
    8
    Mitglied seit:
    01.03.2005
    Hi Leute,

    ich muss den Thread nochmal aufwärmen...
    Ich habe nun auch mal so zum testen eine externe FW400 HDD angeschlossen und bei mir hat sich performancemäßig NIX verändert - im Gegenteil, OS X braucht beim starten erheblich länger als vorher und so kommt mir das System insgesamt sehr "zäh" vor.

    Achja die Daten:
    Mini 1,42 512MB OS X 10.4.3
    externe HDD IBM 7200RPM Cache 2MB in einem NoName FW Gehäuse

    Könnte das vielleicht am billigen Firewiregehäuse liegen?

    mfg
    bigweo
     
  7. performa

    performa MacUser Mitglied

    Beiträge:
    16.419
    Zustimmungen:
    253
    Mitglied seit:
    11.10.2005
    Ja, gut möglich (welchen Chipsatz hat du denn?)
     
  8. bigweo

    bigweo MacUser Mitglied

    Beiträge:
    270
    Zustimmungen:
    8
    Mitglied seit:
    01.03.2005
    Hm, gute Frage...

    Ich schau nach wenn ich heute von der Arbeit heimkomme.

    mfg
    bigweo
     
  9. bigweo

    bigweo MacUser Mitglied

    Beiträge:
    270
    Zustimmungen:
    8
    Mitglied seit:
    01.03.2005
    Ein Agere Chipsatz ist drinnen....mehr steht da nicht.

    Ist der gut?

    mfg
    bigweo
     
Die Seite wird geladen...

Diese Seite empfehlen