internetverbindungsprobleme!!

RÖM3R

Mitglied
Thread Starter
Mitglied seit
15.06.2007
Beiträge
56
was tun, wenn gar keine internetseiten geöffnet werden können?

der netzwerkstatus in den systemeinstellungen zeigt an, dass ethernet aktiviert ist und eine internetverbindung besteht, obwohl die netzwerkdiagnose ergibt, dass die internetverbindung fehlgeschlagen ist!!! dann das ergebNis der diagnose: „computer hat offenbar(???!) eine funktionierende internet-verbindung, kann jedoch die adresse www,macuser.de nicht finden. möglicherweise haben sie die adresse falsch eingegeben.“ da das nicht sein kann, da ich die adresse lediglich aktualisiert habe und alle anderen adressen auch nicht gehen, muss ein anderer fehler vorliegen- aber die netzwerk-diagnose ist damit leider beendet!!! verwirrender und userunfreundlicher geht’s wirklich nicht! kein hinweis darauf, was ich jetzt tun könnte. ich dachte mac wäre besser als ms, aber scheinbar nur, wenn man sich technisch gut auskennt. die hilfen jedenfalls überzeugen mich bis jetzt nicht, da bin ich enttäuscht!

was würdet ihr tun,wo liegt die lösung des problems?:confused: :confused:

Danke
römer

ps
bei der suche nach „netzwerk“ in der hilfe kommen einige links, aber kein einziger mit dem titel „netzwerk-diagnose“ (auch nur suboptimal)
 

RÖM3R

Mitglied
Thread Starter
Mitglied seit
15.06.2007
Beiträge
56
niemand eine antwort oder zumindest eine idee??? - hmm merkwürdig.

dann werd ich mal posten, was ICH nach einer stunde arbeit und vergeudeter zeit herausgefunden habe: modem aus- und wieder einschalten...... lol

das hätte man doch als hilfe für dau's (der ich eigentlich nicht bin,aber eben auch kein profi) wirklich mit aufnehmen können oder? wärt ihr schneller drauf gekommen?

vielleicht hilfts dem einen oder anderen.

lach mich jetzt mal weg. tschau gemeinde
 

WolfCrow

Mitglied
Mitglied seit
07.12.2006
Beiträge
119
Ich habe seit gestern das gleiche problem !
Kann es am firmware update liegen ?

Ganz komisch irgendwie.
Safari, skype & mail funktionieren nicht mehr obwohl eine verbindung besteht ?????

kann uns hier keiner helfen.
oder haben die leute die helfen könnten auch keine möglichkeit mehr ins netz zu gehen und können somit nicht antworten :)

Danke
 

WolfCrow

Mitglied
Mitglied seit
07.12.2006
Beiträge
119
hab grade das mit dem modem ein-& ausschalten gelesen. Werd ich heute abend gleich mal versuchen. das wäre schon sehr einfach....
 

pinkconverse

Mitglied
Mitglied seit
27.07.2006
Beiträge
177
also als erstes mal testen, ob die verbindung ins internet funktioniert. da gibt's ein paar moeglichkeit. ganz easy nummer eins: pingen.

im finder -> programme -> dienstprogramme das terminal oeffnen. befehl eingeben: ping -c4 (ipadresse vom dns-server deines providers)
ohne die klammern natuerlich. der zusatz -c4 sagt nur aus, dass der rechner vier pakete wegschickt, ansonsten wuerde er solange pingen bis der user abbricht (funkt mit cmd+c).

zweite moeglichkeit: wie weit kommen die pakete? also befehl:

tracert (ipadresse vom dns-server)

das zeigt dir eine routenverfolgung an, welchen weg (also ueber welche server) die pakete laufen. der erste hop ist dein modem/router. der zweite hop ist der gateway von deinem provider.

wenn du die ip-adresse von deinem dns-server nicht weisst, hier hast du eine von google.de = 216.239.53.99

ansonsten kontrollier mal, ob in den netzwerkeinstellungen, ethernet oder airport, je nachdem was du nutzt, die dns-server drinnen stehen. eventuell kannst du, wenn du einen router hast der sich ins internet verbindet auch den mal als dns-server eintragen. der bekommt die auch zugewiesen wenn er sich verbindet, sofern keine eingetragen wurden.

loco
 
Oben