Internetverbindung

  1. sophia

    sophia Thread StarterMacUser Mitglied

    Mitglied seit:
    28.10.2005
    Beiträge:
    24
    Zustimmungen:
    0
    Hallo Leute,
    hätte als Mac-Neueinsteigerin (iBook G4) mal wieder eine dumme Frage. Bis vor kurzem befand sich in der Menüleiste oben ein Telefonhörer-Symbol zum Verbinden bzw. Trennen ins/vom Internet. Seit vorgestern ist dieses Symbol verschwunden, und mir bleibt nichts anderes übrig, als den Stecker aus dem iBook ziehen, wenn ich das Internet verlassen will. Weiß jemand, wie ich die o.g. Funktion wieder einrichten kann, um mich "ordentlich" zu trennen?
     
    sophia, 09.12.2005
  2. Karijini

    Karijini

    Keine dumme Frage!

    Schau mal in Deine Umgebungen im Apfel-Menü. Welche Umgebung läuft jetzt gerade?
    Bzw. in die Systemeinstellungen - Netzwerk.
     
    Karijini, 09.12.2005
  3. xxlMusikfreak

    xxlMusikfreakMacUser Mitglied

    Mitglied seit:
    27.09.2005
    Beiträge:
    306
    Zustimmungen:
    1
    Das Programm "Internet-Verbindung" öffnen und dort auf Modem gehen. Dort dann die Checkbox für das Symbol aktivieren.
     
    xxlMusikfreak, 09.12.2005
  4. Floschi

    FloschiMacUser Mitglied

    Mitglied seit:
    13.02.2005
    Beiträge:
    808
    Zustimmungen:
    26
    Hi sophia,
    bei mir verschwindet das Airport-Symbol auch schonmal.
    Liegt an der Leiste des Browsers. Einach den Browser schliessen (Apfel-Q) und dann solltest Du den Hörer wieder sehen.
    Gruss, Floschi
     
    Floschi, 09.12.2005
Die Seite wird geladen...
Ähnliche Themen - Internetverbindung
  1. GeroniMio
    Antworten:
    2
    Aufrufe:
    299
  2. afy
    Antworten:
    12
    Aufrufe:
    733
    laufgestalt
    11.08.2012
  3. rmimac
    Antworten:
    12
    Aufrufe:
    968
  4. Jubai
    Antworten:
    5
    Aufrufe:
    766
  5. westspace
    Antworten:
    3
    Aufrufe:
    617
    westspace
    11.06.2008