Internetprobleme

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von MediMan, 09.08.2004.

  1. MediMan

    MediMan Thread Starter MacUser Mitglied

    MacUser seit:
    15.01.2004
    Beiträge:
    1.449
    Zustimmungen:
    30
    Ich sitze hier momentan vor einem sehr merkwürdigen Problem.
    Und zwar kann ich gerade mit meinem Powerbook einige Internetseiten nicht aufrufen (z.B. www.inlimedia.com) und andere wiederum wohl (www.macuser.de). Mein Tischnachbar hat dieses Problem nicht (gleiches Pb, gleiches Netzwerk, gleicher Internetzugang). Ich hab schon meine Netzwerk IP geändert, den Browser gewechselt und LittleSnitch beendet aber nichts tut sich.
    Kann sich jemand vorstellen, woran das liegen könnte?

    :confused:
     
  2. cartman

    cartman MacUser Mitglied

    MacUser seit:
    03.07.2003
    Beiträge:
    106
    Zustimmungen:
    0
    Hallo,

    schau vielleicht mal in deinen Netzwerkeinstellungen, ob du denselben DNS Server eingestellt hat wie dein Tischnachbar...

    Grüße, Cartman
     
  3. MediMan

    MediMan Thread Starter MacUser Mitglied

    MacUser seit:
    15.01.2004
    Beiträge:
    1.449
    Zustimmungen:
    30
    Hab ich. Der erste und zweite DNS-Server sind bei uns in der gleichen Reihenfolge eingetragen.
    Leider ohne Erfolg
     
  4. BalkonSurfer

    BalkonSurfer Banned

    MacUser seit:
    27.07.2003
    Beiträge:
    5.157
    Zustimmungen:
    1
    Hmm...gleiches PB ...
    Warte, bis er sich nen Kaffee holt und tausch die Books!
    "Wieeeee das ist Dein Book???" :D
     
  5. beo

    beo MacUser Mitglied

    MacUser seit:
    03.02.2004
    Beiträge:
    237
    Zustimmungen:
    1
    Bist Du mit einem Kabel im Netz?
    Falls ja, ändere doch mal in Systemeinstellungen - Ethernet - Ethernet die MTU auf 1492
    Dann sollten alle Webseiten funktionieren.
    Gruss,
    beo
     
  6. cartman

    cartman MacUser Mitglied

    MacUser seit:
    03.07.2003
    Beiträge:
    106
    Zustimmungen:
    0
    Schon mal versucht, eine der Seiten, die du nicht öffnen kannst im Terminal oder Netzwerk-Dienstprogramm anzupingen. Wenn es mit dem Domain Name nicht klappt, versuche es mit der IP. Wenn es mit IP funktioniert, habt ihr wahrscheinlich doch ein DNS Problem und solltet vielleicht generell den DNS Server ändern. Als wir hier im Büro letztes mal dieses Problem hatten, konnetn auch einige Kollegen problemlos alles öffnen, andere nicht. Erst der Ping-Test hat dann erwiesen, dass es doch ein generelles DNS Problem gab.

    Viel Erfolg, Cartman
     
  7. MediMan

    MediMan Thread Starter MacUser Mitglied

    MacUser seit:
    15.01.2004
    Beiträge:
    1.449
    Zustimmungen:
    30
    Also die MTU hab ich geändert, aber leider blieb der Erfolg aus.
    Die Seiten per Netzwerdienstprogramm aufzurufen, funktioniert leider auch nicht und im Terminal bin ich nicht bewandert...

    Und ja, ich bin per Kabel (Ethernet) drin. Meine Airportkarte ist deaktiviert.

    DNS Server funktionierte bis vor 3 Wochen ohne Probleme (bin heute erst aus dem Urlaub zurück). Kann es eventuell auch noch sein, dass es Probleme mit zu vielen Usern gibt? Seit heute hängen 4 Leute mehr im Netzwerk rum (bis auf den Tischnachbarn, alles Winuser)
     
  8. MediMan

    MediMan Thread Starter MacUser Mitglied

    MacUser seit:
    15.01.2004
    Beiträge:
    1.449
    Zustimmungen:
    30
    So, nun klappt wieder alles.
    Es hatte mit der DNS und IP zu tun. Unser Admin hat alles auf "DHCP automatisch" umgestellt. Wenn man einmal nicht da ist, bricht das Chaos herein... :p

    Dabei ist mir noch nicht klar, warum der eine Seiten aufrufen konnte und der andere nicht. Naja, Hauptsache Problem wurde behoben... Dank an euch allen!!!
     
Die Seite wird geladen...

Diese Seite empfehlen