Internetfreigabe funktioniert nicht!

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von pfannkuchen2001, 16.04.2006.

  1. pfannkuchen2001

    pfannkuchen2001 Thread Starter MacUser Mitglied

    MacUser seit:
    17.02.2006
    Beiträge:
    2.411
    Zustimmungen:
    37
    Hallo,
    Ich habe folgendes Problem:

    Ich habe an meinem Win Rechner eine ISDN verbindung, die wunderbar funzt!
    dann hab ich mein Ibook, welches mit einer adhoc verbindung über Wlan mit dem windoof verbunden ist. (auch die funktioniert super)

    nun will ich nicht immer nur per remotedesktop ins inet gehen, sondern einfach die internetverbindung freigeben! -- pustekuchen!

    wenn ich die isdn verbindung in der netzwekumgebung in windoof freigebe, passiert nichts! ich kann einfach nicht mit meinem iBook ins internet!

    mein iBook hat die adresse 192.168.0.3, mein windoof die 192.168.0.2 und mein ISDN contoller bekommt von windows die adresse 192.168.0.1 zugewiesen, wenn ich die verbindung freigebe!?!

    kann mir da jemand helfen?
    iregenwas stimmt da doch nicht!

    PS.: frohe Ostern, und einen fleissigen Osterhasen (-;


    Hannes
     
  2. The_MiGo

    The_MiGo MacUser Mitglied

    MacUser seit:
    11.12.2004
    Beiträge:
    1.603
    Zustimmungen:
    39
    wie hast du den Netzwerkadapter konfiguriert? Welches Windows und welches Mac OS x benutzt du?
     
  3. pfannkuchen2001

    pfannkuchen2001 Thread Starter MacUser Mitglied

    MacUser seit:
    17.02.2006
    Beiträge:
    2.411
    Zustimmungen:
    37
    also ich habe erstmal win XP pro sp. 1 und mac os/x 10.4.6!
    ich habe gestern nochmal alles nach der anleitung auf Baumweb (oder so) gemacht, aber nichts passiert!

    ich kann mir echt nicht mehr helfen!

    Hannes
     
Die Seite wird geladen...

Diese Seite empfehlen