Interneteinwahl Analogmodem

  1. stickdog

    stickdog Thread StarterMacUser Mitglied

    Mitglied seit:
    17.09.2005
    Beiträge:
    47
    Zustimmungen:
    0
    Ich habe ein Problem mit meiner Interneteinwahl über mein Powerbook in Hotels. Manchmal funktioniert es und manchmal nicht.

    habe ein Systemprotokoll machen lassen:

    ===== Donnerstag, 02. März 2006 03:51 Uhr Asia/Tokyo =====
    Mar 2 03:51:49 Powerbook-G4 pppd[276]: pppd 2.4.2 (Apple version 229) started by root, uid 501
    Mar 2 03:51:52 Powerbook-G4 ccl[288]: Version 2.1
    Mar 2 03:51:52 Powerbook-G4 ccl[288]: CCLWrite : AT\13
    Mar 2 03:51:52 Powerbook-G4 ccl[288]: CCLMatched : OK\13\10
    Mar 2 03:51:52 Powerbook-G4 ccl[288]: CCLWrite : ATI4\13
    Mar 2 03:51:52 Powerbook-G4 ccl[288]: CCLMatched : Apple Internal Modem\13\10
    Mar 2 03:51:52 Powerbook-G4 ccl[288]: CCLWrite : ATI12\13
    Mar 2 03:51:52 Powerbook-G4 ccl[288]: CCLMatched : J1\13\10
    Mar 2 03:51:52 Powerbook-G4 ccl[288]: CCLWrite : AT&F92E0S7=120\13
    Mar 2 03:51:53 Powerbook-G4 ccl[288]: CCLMatched : OK\13\10
    Mar 2 03:51:53 Powerbook-G4 ccl[288]: CCLWrite : ATS8=2\13
    Mar 2 03:51:53 Powerbook-G4 ccl[288]: CCLMatched : OK\13\10
    Mar 2 03:51:53 Powerbook-G4 ccl[288]: CCLWrite : AT\N0\13
    Mar 2 03:51:53 Powerbook-G4 ccl[288]: CCLMatched : OK\13\10
    Mar 2 03:51:53 Powerbook-G4 ccl[288]: Dialing 0335170251
    Mar 2 03:51:53 Powerbook-G4 ccl[288]: CCLWrite : ATDT0335170251\13
    Mar 2 03:52:23 Powerbook-G4 ccl[288]: CCLMatched : +ER:
    Mar 2 03:52:23 Powerbook-G4 ccl[288]: CCLMatched : CONNECT
    Mar 2 03:52:23 Powerbook-G4 ccl[288]: Did not establish Modem Reliable Link.
    Mar 2 03:52:23 Powerbook-G4 ccl[288]: CCLMatched : 45333
    Mar 2 03:52:26 Powerbook-G4 pppd[276]: Connect: ppp1 <--> /dev/cu.modem
    Mar 2 03:52:57 Powerbook-G4 pppd[276]: LCP: timeout sending Config-Requests\n
    Mar 2 03:52:57 Powerbook-G4 pppd[276]: Connection terminated.
    Mar 2 03:52:57 Powerbook-G4 ccl[289]: CCLWrite : +++
    Mar 2 03:53:00 Powerbook-G4 ccl[289]: CCLWrite : ATH\13
    Mar 2 03:53:03 Powerbook-G4 ccl[289]: CCLWrite : +++
    Mar 2 03:53:06 Powerbook-G4 ccl[289]: CCLWrite : ATH\13
    Mar 2 03:53:10 Powerbook-G4 ccl[289]: CCLWrite : +++
    Mar 2 03:53:13 Powerbook-G4 ccl[289]: CCLWrite : ATH\13
    Mar 2 03:53:16 Powerbook-G4 ccl[289]: CCLWrite : AT&F\13
    Mar 2 03:53:17 Powerbook-G4 pppd[276]: disconnect script failed


    vielleicht kann jemand damit was anfangen
    wäre über jede Hilfe sehr dankbar

    Gruss Stickdog
     
    stickdog, 01.03.2006
  2. flinkerfinger

    flinkerfingerMacUser Mitglied

    Mitglied seit:
    21.01.2005
    Beiträge:
    468
    Zustimmungen:
    21
    Hallo, ich war noch nie in Tokyo, aber vielleicht solltest Du einmal versuchen, eine 0 vorzuwählen. Ist zwar lange Jahre her, aber 0w oder 0,, und dann die Rufnummer hat früher oft geholfen.

    1. Nachtrag: Tritt der Fehler nur in bestimmten Ländern auf?
    Hier gibt / gab es AT Befehle für analoge Modems, um sie auf verschiedene Regionen ( z.B. Asien ) einzustellen.

    2. Nachtrag: Bei mir (MacMini) steht im Profiler unter Modems
    Land: 42 (Deutschland).
    Also sollte es eine Möglichkeit geben, über AT-Befehl das Land oder die Region zu ändern.
     
    flinkerfinger, 01.03.2006
  3. stickdog

    stickdog Thread StarterMacUser Mitglied

    Mitglied seit:
    17.09.2005
    Beiträge:
    47
    Zustimmungen:
    0
    hallo, danke erstmal für die schnelle antwort.

    Ich habe das Powerbook in Tokio gekauft und hab auch Japan eingestellt unter den Ländereinstellungen.
    Das Modem wählt sich ja auch normal ein das pfeiffen ist zu höhren nur dann steht einfach da Trennen .. Verbindung wurde getrennt überprüfen sie Ihre Einstellungen.
    Es funktioniert auch in den meisten Hotels nur manchmal aber öffters nicht ... d.h. wenn ich 10 mal versuche mich einzuwählen funktioniert es vielleicht 1-2 mal.
     
    stickdog, 01.03.2006
  4. flinkerfinger

    flinkerfingerMacUser Mitglied

    Mitglied seit:
    21.01.2005
    Beiträge:
    468
    Zustimmungen:
    21
    Ok, nochmal zur Situation: Gekauft in Japan, Ländereinstellung ist Japan. Einwahl erfolgt auch in Japan. Andere Nummer versucht? Was sagt der Profiler unter Modems / Country?
     
    flinkerfinger, 01.03.2006
  5. eXiNFeRiS

    eXiNFeRiSMacUser Mitglied

    Mitglied seit:
    21.03.2005
    Beiträge:
    1.667
    Zustimmungen:
    46
    wähle einmal als Modem im Netzwerk das Farallon Netopia 56K aus. Dieses beinhaltet eigentlich das Allerwelts-Profil wenn es um die AT-Kommandos geht...damit sollte es klappen. Wenn der Handshake (das Pfeifen) schon zu hören ist handelt es sich um eine fehlerhafte Protokoll-Aushandlung, dafür sind unter anderem die ATI-Kommandos zuständig.

    Unter Umständen kann es auch hilfreich sein das Modem per Zwangs-ATI Kommando auf 33.600 Bauds zu drosseln...ich kenne aber nicht das adäquate Kommando für das Apple Internal Modem.
     
    eXiNFeRiS, 01.03.2006
  6. flinkerfinger

    flinkerfingerMacUser Mitglied

    Mitglied seit:
    21.01.2005
    Beiträge:
    468
    Zustimmungen:
    21
    Kann man die Modem-Settings irgendwie über das Terminal auslesen?
    Und dann auch ändern?
    Richtig, Geschwindigkeit könnte auch ein Ansatz sein.
     
    flinkerfinger, 01.03.2006
Die Seite wird geladen...
Ähnliche Themen - Interneteinwahl Analogmodem
  1. Oberlahn
    Antworten:
    5
    Aufrufe:
    548
    Oberlahn
    20.08.2004