"Internet-Verbindung" und Text-Tool sind verschwunden

  1. MikeYork

    MikeYork Thread StarterMacUser Mitglied

    Mitglied seit:
    30.06.2004
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo,

    ich benutze seit ein ppar Tagen zum ersten mal Panther (10.3.4) und musste gestern feststellen, dass plötzlich das Fenster "Internet-Verbindung" und das System-Text-Tool verschwunden sind. "Internet-Verbindung" war sogar noch im Dock vorhanden, ein Erscheinen blieb aber plötzlich aus. Auch eine Suche auf der Festplatte zeigte mir keinerlei Verbleib an. Auch eine "manuelle" Suche unter Programme und Dienstprogramme ergab nichts.
    Einwählen kann ich mich (wie Ihr seht ;) ), aber ... und nun? Wo sind die hin?
    Hat jemand da draussen ähnliche Erfahrungen gemacht?
    Muss ich gar das Verschwinden anderer (wichtigerer) Systembestandteile fürchten?

    Danke für jeden Hinweis,
    Mike
     
    MikeYork, 30.06.2004
  2. babaloo

    babalooMacUser Mitglied

    Mitglied seit:
    09.03.2003
    Beiträge:
    1.554
    Zustimmungen:
    75
    hi,

    keine ahnung, was du mit "system-text-tool" meinst.
    der normale platz für "internet-verbindung" ist jedenfalls dein programme-ordner.

    wenn es da nicht mehr ist (und halt auch noch amdere sachen fehlen), würd ich mal auf nummer sicher gehen und das system erneut updaten.

    besorg dir einfach das 10.3.4 combo-update bei apple und starte es. wähle dann "archivieren und installieren" und du solltest ein neues system haben, aber alle deine daten etc. behalten.

    noch 'n tipp: beim neu installieren achte im installationsbildschirm unten links auf die felder "anpassen" und "optionen". dort kannst du zum beispiel überflüssige sprachpakete und druckertreiber gleich mal abwählen.

    alles gute
     
    babaloo, 30.06.2004
  3. MikeYork

    MikeYork Thread StarterMacUser Mitglied

    Mitglied seit:
    30.06.2004
    Beiträge:
    2
    Zustimmungen:
    0
    Was das wohl war? ;)

    Danke für Deine Antwort - ich habe tatsächlich alles komplett neu drauf gehauen ... Ich weiß nicht woran es gelegen hat, da ich zu viel in zu kurzer Zeit installiert habe um schnellstmöglich wieder wie gewohnt arbeiten zu können. Das ging gehörig daneben! ;)
    Nun habe ich vorsichtiger installiert und lasse Zeitabstände zwischen den einzelnen Installationen und beobachte das System aufmerksam auf "Änderungen" die ich nicht haben will ...
    Bisher geht alles gut!

    (Ich meinte übrigens TextEdit! Ich wusste den Namen nicht mehr, da es mit als erstes weg war!)

    Gruß,
    Mike
     
    MikeYork, 06.07.2004
Die Seite wird geladen...
Ähnliche Themen - Internet Verbindung Text
  1. robert170
    Antworten:
    2
    Aufrufe:
    121
    robert170
    19.04.2017
  2. klangvolltt
    Antworten:
    0
    Aufrufe:
    301
    klangvolltt
    28.08.2015
  3. Hotzenklotz
    Antworten:
    18
    Aufrufe:
    2.016
  4. stego87
    Antworten:
    10
    Aufrufe:
    1.123
    stego87
    26.06.2014
  5. Schaefer
    Antworten:
    4
    Aufrufe:
    1.056
    Schaefer
    27.10.2013