Internet über Ethernet und Fernsehkabel

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von moerschsuj, 07.05.2006.

  1. moerschsuj

    moerschsuj Thread Starter MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    Mitglied seit:
    07.05.2006
    Hallo zusammen!

    Ich habe ein iMac G4 (OSX10.4, Typ Lampenschirm) und habe mir neu einen Internetanschluss über das Telefonkabel im Haus legen lassen. Beim Modempaket beigelegt war ein Ethernet-Kabel overcross.

    Wenn ich das Ethernetkabel vom Modem zum iMac anschliesse, kann keine Verbindung aufgebaut werden. Wenn ich allerdings das Ethernet-Kabel in eine Airport-Express-Basisstation stecke, kann ich einwandfrei über mein PowerBook mit Airport ins Internet. (D.H. Modem ist i.O. und Verbindung technisch problemlos.)

    Ich habe mir die ganzen IP-Adressen usw vom Modem im Airportadmin-Programm auf dem PowerBook abgeschrieben und manuell bei der Ethernet-Konfiguration im iMac übertragen. Jetzt leuchtet dort jetzt zwar bei Netzwerke>Ethernet der grüne Button für Internetverbindung, es tut sich aber trotzdem nichts. Airport hat der iMac nicht, sonst wäre das natürlich das Einfachste.

    Kann es daran liegen, dass der iMac für die Modemverbindung kein Overcross- sondern ein normales Ethernet-Kabel benötigt? Ich habe leider keins da zum Testen und am Sonntag komme ich halt auch schlecht dran...

    Besten Dank für Eure Hinweise
     
  2. sECuRE

    sECuRE MacUser Mitglied

    Beiträge:
    566
    Zustimmungen:
    6
    Mitglied seit:
    25.06.2005
    Hi,

    Es kann durchaus sein, dass du hierfür ein normales Patchkabel benötigst. Die meisten modernen Switches und/oder Modems kommen eigentlich mit beiden Arten klar, aber man weiß ja nie - zudem es bei Airport ja auch geht.

    Wenn du die IP-Einstellungen überträgst, solltest du eine andere Adresse einstellen, als du bei deinem Powerbook hast, sonst gibt es einen Adressenkonflikt. Sofern beide aber nicht gleichzeitig im Netz sind, macht das nichts.

    Übrigens: Wir haben hier heute verkaufsoffenen Sonntag ;).

    cu
     
  3. moerschsuj

    moerschsuj Thread Starter MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    Mitglied seit:
    07.05.2006
    Es war das Modem!

    Besten Dank für die Hilfe!
    Es war sogar noch einfacher: Ich musste nur das Modem reseten, dann gings. Offensichtlich hatten sich Modem und Airport-Express auf irgendwelche Einstellungen geeinigt, auf die der iMac dann von sich aus nicht kam. Jetzt kann ich ruhig schlafen.....
    Gruss aus Zürich
     
Die Seite wird geladen...

Diese Seite empfehlen