Internet sharing - VPN funktioniert nicht

  1. Wernher

    Wernher Thread Starter MacUser Mitglied

    Mitglied seit:
    15.02.2004
    Beiträge:
    92
    Zustimmungen:
    1
    Servus,
    ich will meine LAN-Internetverbindung meines iMac mit meinem Arbeitslaptop (Win2000) über WLAN nutzen.
    Das Netz habe ich freigeben, der Laptop erkennt es ohne Problem.

    Leider kann ich mich aber auf dem Laptop nicht mit meinem Firmennetzwerk über VPN verbinden ("the necessary VPN-Subsystem is not available").

    Fragen:
    1) Geht VPN über web sharing überhaupt?
    2) muss ich für VPN irgendeinen Port manuell freigeben?
    3) ich habe einen "kastrierten" Alice-Anschluss (offiziell nur ein Rechner erlaubt...). Kann es daran liegen?

    Danke,
    Wernher
     
  2. getraenkemarkt

    getraenkemarkt MacUser Mitglied

    Mitglied seit:
    27.01.2006
    Beiträge:
    692
    Zustimmungen:
    40
    1) Eigentlich dürft das Internet-Sharing (!, WebSharing ist etwas anderes) kein Hindernis sein. Die Fehlermeldung zeigt eher an, daß das Problem beim Laptop liegt. Funktioniert es denn, wenn sich der PC direkt ins Internet einwählt?

    2) Solange Du keinen VPN-Server betreibst, eigentlich nicht.

    3) Nein.
     
  3. Wernher

    Wernher Thread Starter MacUser Mitglied

    Mitglied seit:
    15.02.2004
    Beiträge:
    92
    Zustimmungen:
    1
    Hallo Jkm,
    danke für die schnelle Antwort.
    Den Laptop hatte ich in einem anderen Netzwerk (über Speedport-Router) schon einmal online.
    Direkte Einwahl kann ich leider nicht probieren, da ich keinen PPPoe-Zugang konfigurieren kann (der ist für den DSL-Anschluss erforderlich, ich habe habe keine Admin-Rechte für den Laptop).

    Wäre es möglich, dass das DSL-Modem von Hansenet kein VPN ermöglicht?

    Danke,
    Grüße

    Wernher
    ...der dringend (online) arbeiten müsste, trotz heiligen Sonntag ;-/
     
  4. getraenkemarkt

    getraenkemarkt MacUser Mitglied

    Mitglied seit:
    27.01.2006
    Beiträge:
    692
    Zustimmungen:
    40
    Nein, am Modem kann das nicht liegen. VPN ist ein Protokoll wie auch HTTP oder POP3, das über jede Internetverbindung funktioniert. Möglich wäre höchstens, daß Dein Provider bestimmte Ports sperrt, aber das halte ich für nicht sehr wahrscheinlich (sonst googlen oder nachfragen).

    Versuch doch einmal mit dem Programm Internet-Verbindung im Ordner Dienstprogramme in Programme auf dem Mac eine VPN-Verbindung herzustellen. Das kommt eigentlich mit allen VPN-Servern zurecht, solange es kein Cisco ist.
     
Die Seite wird geladen...