Internet nicht möglich trotz Netzverbindung

  1. teleon30

    teleon30 Thread StarterMacUser Mitglied

    Mitglied seit:
    24.05.2005
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo zusammen!

    Ich komme mit mein I-Mac (neues iMac G5 20") nicht ins Internet. Obwohl ich unter Systemeinstellungen/Netzwerk/ den Status (Es besteht eine Verbindung zum Internet via "Ethernet(intergriert)"

    Folgende Hardware habe ich:

    Netgear WGT624v2 und 3 Intel Rechner

    Der I-Mac ist mit Kabel verbunden. Es hatte auch mal funktioniert.

    Mit den PC funktioniert das Surfen. Ich bekomme auch eine Netzwerkverbindung zu I-Mac und PC. Datenaustausch in beiden Richtungen funktioniert auch.
    Nur keine verbindung ins Internet.

    DHCP Verbindung ist im Router eingestellt.

    Ich vermute kein Hardware fehler. Warscheinlich Software Einstellung. Da ich den Mac erst neu habe und nicht über die Software kentnisse verfüge brache ich eure hilfe.

    PS: Gibt es eine Telefon Nr. wo ich den Apple support erreichen kann. Irgendwie komme ich bei Apple nicht durch.

    Gruß an alle
     
    teleon30, 07.06.2005
  2. iLover

    iLoverMacUser Mitglied

    Mitglied seit:
    13.03.2005
    Beiträge:
    322
    Zustimmungen:
    0
    An deinem Rechner liegt das vermutlich nicht. Die apple-Hotline ist teuer und können dir bezüglich Internet auch nicht helfen, das mußt du mit deinem I-Anbieter klären.

    In den Einstellungen steht immer drin, daß die Verbindung zum Internet hergestellt wurde. Auch wenn dein Router es vielleicht nicht geschafft hat sich einzuwählen.

    Also Konfiguration im Router resetten und neu einrichten.

    Wenn sich der Router öfter als 9 Mal (und das geht schnell) mit fehlerhaften Daten beim Anbieter eingewählt hat, sperrt der Provider sicherheitshalber 24 Stunden deinen Account. Danach ist normales Einwählen wieder möglich.

    Wie bist du denn jetzt online ???
     
    iLover, 07.06.2005
  3. teleon30

    teleon30 Thread StarterMacUser Mitglied

    Mitglied seit:
    24.05.2005
    Beiträge:
    2
    Zustimmungen:
    0
    Hi iLover!
    Ich bin online. Aber nur mit PC.
    Den Router habe ich resetet und zu sicherheit ein firware update duchgeführt. Leider kein erfolg. Immer noch der selbe fehler. Es liegt nicht am Router und auch nicht am Provider.

    Ich habe noch vergessen zu erwähnen das ich vorher Vitual PC 7 installiert habe.
    Ich habe auch mit andere Browser probiert. Null erfolg.
     
    teleon30, 07.06.2005
Die Seite wird geladen...
Ähnliche Themen - Internet möglich trotz
  1. typograf48
    Antworten:
    7
    Aufrufe:
    124
  2. ben milla
    Antworten:
    25
    Aufrufe:
    688
    Meeseeks
    21.06.2017
  3. heinetz
    Antworten:
    28
    Aufrufe:
    819
    lostreality
    20.06.2017
  4. robert170
    Antworten:
    2
    Aufrufe:
    121
    robert170
    19.04.2017
  5. nomar2408
    Antworten:
    18
    Aufrufe:
    627
    medeman
    07.04.2017