internet mit win klappt, mit macosx nicht

  1. pfannkuchen2001

    pfannkuchen2001 Thread StarterMacUser Mitglied

    Mitglied seit:
    17.02.2006
    Beiträge:
    2.421
    Zustimmungen:
    37
    so, ich hab nen problem:
    wenn ich meinen rechner bei nem freund an den router hänge, dann komm ich mit MacOSX nicht ins Netz. wenn ich allerdings Neustarte, und Win hochfahre, dann klappt es.

    woran könnte das liegen?


    Hannes
     
    pfannkuchen2001, 06.09.2006
  2. JochenN

    JochenNMacUser Mitglied

    Mitglied seit:
    05.12.2002
    Beiträge:
    1.382
    Zustimmungen:
    46
    Vermutlich an Deinen aktuellen Netzwerkeinstellungen bzw. der aktuellen Umgebung, die offenbar nicht zu den Einstellungen des Routers passt. Geh einfach mal die einzelnen Reiter durch.
     
    JochenN, 06.09.2006
  3. Prime Rouge

    Prime RougeMacUser Mitglied

    Mitglied seit:
    06.09.2006
    Beiträge:
    271
    Zustimmungen:
    0
    was ist dein "rechner"?
    was fürn router?
    mit was? lan? wlan? dhcp? manuelle ips?
    in osx mal die netzwerkeistellungen gecheckt?
    gbits keine fehlermeldung oder kannst du nicht beschreiben wie sich das "ich komm nicht ins internet" äussert?

    fragen über fragen...
    mit der mageren beschreibung wirds sonst nur ein munteres rätselraten
     
    Prime Rouge, 06.09.2006
  4. pfannkuchen2001

    pfannkuchen2001 Thread StarterMacUser Mitglied

    Mitglied seit:
    17.02.2006
    Beiträge:
    2.421
    Zustimmungen:
    37
    ok na denn mal los:
    ich habe in MacBook. (dachte das kann man sich denken, wenn ich auch fin hochfahren kann, und der rechner bei nem freund ins netz soll)
    der router ist nen Telekom router, von dem ich leider nix weiss ausser, das er dhcp am laufen hat.
    Die verbindung soll über kabel gehen. also an das dsl modem (sagt man dazu modem?) kommt nen swich ran, dann 2 kabel, das eine an die winkiste von dem freund, das zweite an das macbook von mir.
    In meinen Netzwerkeinstellungen is DHCP eingestellt (unter Win als uch unter MacOSX)
    Nun ist das problem, das ich mit dem Windoof auf meinem MB ins internet komme (also ich bekomme eine ip vor router zugewiesen etc.) aber mit osx nicht!
    da seteht einfach nix, sondern er verbindet einfach nicht ins Internet. keine Ahnung warum...

    achso, ich hab 10.4.7, aber das sollte ja nicht weiter von bedeutung sein...
    vielleicht hilft das ja weiter um mein Problem zu verdeutlichen?!

    Hannes
     
    pfannkuchen2001, 07.09.2006
  5. starwarp

    starwarpMacUser Mitglied

    Mitglied seit:
    10.02.2006
    Beiträge:
    815
    Zustimmungen:
    2
    haste evtl. in OS X in den Netzwerrkeinstellungen unter PPOE noch Zugangsdaten extra eingetragen ?
    Wenn ja PPOE deaktivieren, da Du ja durch den Router ins Net kommst
     
    starwarp, 07.09.2006
  6. id3alism

    id3alismMacUser Mitglied

    Mitglied seit:
    23.08.2006
    Beiträge:
    3
    Zustimmungen:
    0
    Hab' ein sehr ähnliches problem.

    3 Rechner teilen sich bei mir im Netzwerk über ein Switch eine DSL-Verbindung, wovon 2 Windows Rechner und einer ein Power Mac G4 mit Mac OS X 10.3.9 is.

    Ein Rechner mit Windows XP fungiert als Router, sprich die Internetverbindung ist, wie bei baumweb.de beschrieben, freigegeben. DHCP ist nich eingestellt, dafür haben alle Rechner manuell vergebene IPs (192.168.0.1,x.x.x.5,x.x.x.20).

    Jetzt kommt das merkwürdige an der Geschichte:
    -Der zweite Windows Rechner kommt ohne Probleme über den WInXP Rechner ins Netz.

    -Alle Rechner inklusive Mac-Rechner können sich untereinander pingen und können auch aufeinander zugreifen (über smb).

    -Am Mac Rechner habe ich manuell in den TCP/IP EInstellungen eine IP , Broadcast-Adresse und als Router den x.x.x.1er Rechner eingetragen. Zusätzlich für den Fall der Fälle noch einen DNS Server.
    Trotzdem sagen sowohl Firefox als auch Safari, dass sie die Seiten nich aufrufen können.
    Nun gut dachte ich mir, wird wohl an der DNS AUflösung liegen. ALso habe ich mal versucht eine IP im Internet zu pingen und siehe da, es funktioniert.
    Also IP-Adresse der Internetseite in Browser eingetragen, nichts funktioniert!

    Ifconfig am Mac sieht übrigens so aus, falls es was bringt:
    Meiner Meinung nach passt soweit alles. Jemand noch ne Idee woran's liegt?

    Kann es sein, dass Mac OS X nich mit der Windows Internetfreigabe klar kommt?
     
    id3alism, 13.09.2006
  7. MrFX

    MrFXMacUser Mitglied

    Mitglied seit:
    26.09.2003
    Beiträge:
    7.352
    Zustimmungen:
    77
    Moin!

    Welche DNS-Server hast du denn eingetragen? Probier mal als DNS die IP des Routers/Windows-Rechners...

    MfG
    MrFX
     
    MrFX, 13.09.2006
  8. id3alism

    id3alismMacUser Mitglied

    Mitglied seit:
    23.08.2006
    Beiträge:
    3
    Zustimmungen:
    0
    Danke, hab das Problem vor kurzem gelöst.

    Hatte tatsächlich bei den DNS Servern nich den Router mit drin, deswegen ging es nich.
     
    id3alism, 13.09.2006
  9. califa

    califaMacUser Mitglied

    Mitglied seit:
    04.05.2006
    Beiträge:
    219
    Zustimmungen:
    4
    Ich habe ein ähnliches Problem:

    Ich bekomme keine Internetverbindung mit OSX aufgebaut. Nicht einmal ping mit einer Netzwerkadresse funktioniert (kein Name allá www.macuser.de).
    Das Komische ist nur - und jetzt kommt der Hammer: Ich habe Windows unter Parallels laufen und da funktionert die Internetverbindung dann!

    Hat jemand eine Idee? Der DNS-Server kann es ja schlecht sein, da wie gesagt nicht einmal PING funktioniert!
     
    califa, 13.09.2006
  10. pfannkuchen2001

    pfannkuchen2001 Thread StarterMacUser Mitglied

    Mitglied seit:
    17.02.2006
    Beiträge:
    2.421
    Zustimmungen:
    37
    OFFTOPIC:
    Wie kommt man dazu in Spanien zu wohnen?
    oder kommst du von dort?

    Gruß
    Hannes
     
    pfannkuchen2001, 13.09.2006
Die Seite wird geladen...
Ähnliche Themen - internet win klappt
  1. Steve-Jobs
    Antworten:
    26
    Aufrufe:
    629
    HuHaHanZ
    10.05.2017
  2. Davidavid
    Antworten:
    12
    Aufrufe:
    624
    MacBengel
    04.04.2017
  3. achimgr
    Antworten:
    61
    Aufrufe:
    2.382
    Hamburg75
    22.04.2017
  4. DrunkenFreak
    Antworten:
    0
    Aufrufe:
    384
    DrunkenFreak
    06.07.2008
  5. dehose
    Antworten:
    2
    Aufrufe:
    549