Internet in letzter Zeit schrecklich langsam!!?!

  1. pash

    pash Thread Starter MacUser Mitglied

    Mitglied seit:
    22.08.2003
    Beiträge:
    270
    Zustimmungen:
    0
    Woran kann es liegen dass meiner Meinung nach die Webseiten immer langsamer angezeit werden. Hab schon zig. Browser ausprobiert (Safari, IE, Camino). Gestern Firefox heruntergeladen, gefreut dass es schneller geht, heute geht wieder nix weiter. Bleibt teilweise mitten unter dem laden der Seite hängen. Hab chelloefAnschluss - is mit meinem Win Notebook abgegangen wie die S**.

    Is echt nervig das Problem! Wär nett wenn ihr mir helfen könntet!

    Lg

    Pash
     
    pash, 24.11.2004
    #1
  2. Frodo

    Frodo MacUser Mitglied

    Mitglied seit:
    08.11.2002
    Beiträge:
    208
    Zustimmungen:
    16
    mhhh kann nur soviel sagen das wir das hier vor kurzen auch hatten, aber das lag daran das die t-com die DSL Leitungen umgestellt hat...

    ...dabei haben die es nicht nur geschafft alles langsam zu machen, sie haben es auch geschafft 1 Tag lang alles lahm zu legen. tztztz

    Vieleicht wird bei Dir auch was an den Leitungen gebastelt??
     
    Frodo, 24.11.2004
    #2
  3. trekkman

    trekkman MacUser Mitglied

    Mitglied seit:
    19.12.2003
    Beiträge:
    761
    Zustimmungen:
    13
    Ich habe das Gefühl, dass das Netz insgesamt langsamer als vor ein paar Jahren ist. Kein Wunder, bei dem vielen Spam der unterwegs ist.
     
    trekkman, 24.11.2004
    #3
  4. Strike

    Strike MacUser Mitglied

    Mitglied seit:
    15.11.2003
    Beiträge:
    18
    Zustimmungen:
    0
    Genau dieses Problem hab ich seit gestern auch.
    Ich könnt kotzen :mad: Ich brauch doch das Inet jetz unbedingt =(
     
    Strike, 24.11.2004
    #4
  5. Dr. NoPlan

    Dr. NoPlan

    ... das könnte aber auch vielen Bookmarks liegen!
    Hatte mir das gleiche gedacht, als Safari immer langsamer
    wurde - trotz des Updates. Irgendwann war das "Limit" erreicht.
    Gelöscht und siehe da es funzt wieder, schneller als je zuvor. ;)
     
    Dr. NoPlan, 24.11.2004
    #5
  6. Overdose21

    Overdose21 MacUser Mitglied

    Mitglied seit:
    04.01.2004
    Beiträge:
    173
    Zustimmungen:
    0
    also bei mir ist das irgendwie ganz anders! mir ist in letzter zeit aufgefallen, dass ich nen download von 128 kb/s habe und das bei der 768er dsl leitung. früher waren es höchstens 90-95 kb/s. woran kann das denn bitteschön liegen ?
     
    Overdose21, 24.11.2004
    #6
  7. grabmeru

    grabmeru MacUser Mitglied

    Mitglied seit:
    02.05.2003
    Beiträge:
    588
    Zustimmungen:
    3
    Kann es sein, dass die Post die Leitung schon auf 1000 Mbit hochgefahren hat? Läuft momentan ja eine Umstellung.
     
    grabmeru, 24.11.2004
    #7
  8. Overdose21

    Overdose21 MacUser Mitglied

    Mitglied seit:
    04.01.2004
    Beiträge:
    173
    Zustimmungen:
    0
    kann gut sein, aber ich dachte, dass die 1000er leitung in der grundgebühr teurer ist?! und auf der rechnung hat sich nix geändert. darf ja auch nicht, habe ja keine umstellung veranlasst.
    mir solls nur recht sein...
     
    Overdose21, 24.11.2004
    #8
  9. grabmeru

    grabmeru MacUser Mitglied

    Mitglied seit:
    02.05.2003
    Beiträge:
    588
    Zustimmungen:
    3
    Mir ist gerade aufgefallen, dass Safari nach einem Neustart deutlich schneller läuft (hab gerade die Boot-Zeit wg. 10.3.6 getestet).

    Normalerweise fahr' ich das iBook nicht runter (außer bei den Softwareupdates), und mir ist aufgefallen, dass Safari mit der Zeit immer langsamer wird (trotz Cache löschen). Teilweise baut sich die Seite enorm langsam auf, offenbar wird auch das Style-Sheet spät geladen bzw. angewendet, weil sich teilweise die Texte bzw. sogar Teile vom HTML- oder JS-Code links oben im Fenstereck überlagern.

    Auch Beenden und dann wieder Öffnen hilft nicht. Mir ist zwar aufgefallen, dass Safari nach wie vor RAM friss wie Hölle (gibt bei Cache löschen unter 10.3.6 zwar mehr frei als unter 10.3.5), aber nach einem Beenden und neu wieder aufrufen müßten doch auch irgendwelche verhutzelte Verzeigerungen im DOM-Tree aus der Welt sein.

    Ich meine: Kann doch nicht sein, dass man den Rechner neu starten muss, damit die Performance stimmt. Ist ja fast wie bei …
     
    grabmeru, 24.11.2004
    #9
  10. Mayo81

    Mayo81 MacUser Mitglied

    Mitglied seit:
    29.06.2004
    Beiträge:
    323
    Zustimmungen:
    0
    Kundenfreundlichkeit der Telekom. Gleiche Preis und einen kleinen Tick schneller. 768 gibt es nicht mehr und jetzt heißt es DSL 1000, 2000, 3000.
    Alle Anschlüsse, sofern möglich werden umgestellt.
     
    Mayo81, 24.11.2004
    #10
Die Seite wird geladen...
Ähnliche Themen - Internet letzter Zeit
  1. auburn
    Antworten:
    6
    Aufrufe:
    243
    MacMac512
    14.05.2017
  2. forestgump
    Antworten:
    7
    Aufrufe:
    279
    forestgump
    07.03.2017
  3. BolloPunk
    Antworten:
    0
    Aufrufe:
    185
    BolloPunk
    30.10.2016
  4. xxNEOxx
    Antworten:
    13
    Aufrufe:
    497
    xxNEOxx
    16.10.2016
  5. blue apple
    Antworten:
    3
    Aufrufe:
    455
    blue apple
    25.03.2011