Internet Explorer 6.0 für Mac?

  1. olibar

    olibar Thread StarterMacUser Mitglied

    Mitglied seit:
    14.12.2004
    Beiträge:
    177
    Zustimmungen:
    0
    Hallo Freunde,

    es ist mir fast schon peinlich, aber ich benötige einen aktuellen Microsoft Internet Explorer für mein Powerbook. Der Grund ist, dass der aktuelle web-Zugriff auf unseren Exchange-Server in der Firma (Outlook 2003) nur mit dem IE 6.0 richtig funktioniert, vom Powerbook aus bekomme ich nicht alle Informationen. Ich habe es mit Safari, Opera und IE 5.0 versucht, leider sind einige Ordner nicht vorhanden oder nicht vollständig. Meine Admins sagten, mit IE 6 geht das richtig. Wo kann ich den ziehen? Bei MS finde ich nur das Servicepack...

    Vielen Dank

    Oliver
     
    olibar, 19.09.2005
  2. twiederh

    twiederhMacUser Mitglied

    Mitglied seit:
    18.05.2005
    Beiträge:
    1.408
    Zustimmungen:
    123
    Hallo,
    nimm Firefox, mit dem geht es.

    Gruss,
    Thomas.
     
    twiederh, 19.09.2005
  3. mkoessling

    mkoesslingMacUser Mitglied

    Mitglied seit:
    02.02.2005
    Beiträge:
    1.456
    Zustimmungen:
    0
    Internet Explorer 6 gibt es nicht für MAC und wird es auch nie geben!!!
    Die Entwicklung für die MAC Version wurde eingestellt.
     
    mkoessling, 19.09.2005
  4. falkgottschalk

    falkgottschalkMacUser Mitglied

    Mitglied seit:
    22.08.2005
    Beiträge:
    24.005
    Zustimmungen:
    1.599
    ...und das ist gut so...
     
    falkgottschalk, 19.09.2005
  5. olibar

    olibar Thread StarterMacUser Mitglied

    Mitglied seit:
    14.12.2004
    Beiträge:
    177
    Zustimmungen:
    0
    ...o.k., werde ich versuchen. Das Problem bei FireFox für mich war (deshalb hab ich ihn wieder gelöscht), dass die Touchpad-Funktion des Powerbook (Scroll mit zwei Fingern) nicht unterstützt wurde, der Effekt war vorherige oder nachfolgende Seite. Ist das einstellbar?

    Grüße

    Oliver
     
    olibar, 19.09.2005
  6. msslovi0

    msslovi0MacUser Mitglied

    Mitglied seit:
    20.03.2005
    Beiträge:
    2.714
    Zustimmungen:
    115
    Doch, das funktioniert. Du solltest aber evtl. in den Systemeinstellungen den horizontalen Scroll abstellen. Dann springt Firefox nicht in der Historie, wenn du mal etwas 'unsauber' scrollst.

    Matt
     
    msslovi0, 19.09.2005
  7. olibar

    olibar Thread StarterMacUser Mitglied

    Mitglied seit:
    14.12.2004
    Beiträge:
    177
    Zustimmungen:
    0
    ...MIST! Auch Firefox kann das nicht besser! Hab's eben probiert. Das Problem ist folgendes: mit IE6.0 unter Win bekomme ich die gleiche Oberfläche, wie mit Outlook. In meinen Ordnern "Gesendete Objekte", "Gelöschte Objekte" usw. befinden sich die gleichen emails, in der gleichen Ordnung wie im Outlook. Bei Firefox, Safari, Opera finde ich da nur jeweils eine Datei, wahrscheinlich die letzte nach Ordnungskriterium (bei mir geordnet nach Absender bzw. Adressat). Da hat MS wiedermal großen Schrott programmiert. Es ist zum k*****!!!!!

    Also muß wohl oder übel der Admin ran - auf diese bekloppte Firma aus Redmont kann man sich halt nicht verlassen.

    Bin äußerst frustriert!

    Dennoch vielen Dank

    Grüße

    Oliver
     
    olibar, 19.09.2005
  8. olibar

    olibar Thread StarterMacUser Mitglied

    Mitglied seit:
    14.12.2004
    Beiträge:
    177
    Zustimmungen:
    0
    P.S. So, nun werde ich IE5.0 endgültig vom Mac verbannen!
     
    olibar, 19.09.2005
  9. twiederh

    twiederhMacUser Mitglied

    Mitglied seit:
    18.05.2005
    Beiträge:
    1.408
    Zustimmungen:
    123
    Hallo,
    hmmm, ich hatte es extra heute morgen nochmal mit meinem Exchange 2003 probiert, klappt ohne Probleme. Vielleicht doch was auf dem Exchange bei Euch? Ich hatte auch mal so einen Fall, da war die Ordnerstruktur auf dem Webserver hinüber, da hatte ich das gleiche Phänomen. Es gibt eine Anleitung bei Microsoft, wie man die OWA Verzeichnisstruktur wieder herstellt.

    Gruss,
    Thomas.
     
    twiederh, 19.09.2005
  10. twiederh

    twiederhMacUser Mitglied

    Mitglied seit:
    18.05.2005
    Beiträge:
    1.408
    Zustimmungen:
    123
    Nebenbei bemerkt, ich habe es gerade noch mal mit Safari probiert, klappt auch einwandfrei. Ich verwende Firefox 1.06 und Safari 2.01 (die neueste Version).
     
    twiederh, 19.09.2005
Die Seite wird geladen...
Ähnliche Themen - Internet Explorer Mac
  1. Psychodoll
    Antworten:
    11
    Aufrufe:
    857
    macellen
    10.10.2014
  2. babysnakes
    Antworten:
    6
    Aufrufe:
    534
    blue apple
    05.07.2012
  3. cbm
    Antworten:
    2
    Aufrufe:
    938
  4. Margh
    Antworten:
    4
    Aufrufe:
    746
    Maulwurfn
    08.05.2007
  5. max@hismac
    Antworten:
    5
    Aufrufe:
    446
    daschmc
    24.01.2007