Benutzerdefinierte Suche

Internet einfach weg !?

  1. ChrisX

    ChrisX Thread StarterMacUser Mitglied

    Mitglied seit:
    01.10.2003
    Beiträge:
    508
    Zustimmungen:
    0
    Hallo miteinander,

    also ich hab ein Powerbook G4 1,25 Ghz; 15"; 512 MB RAM; 60GB HDD; Panther 10.3.5
    nach dem vorletzten Securityupdate (das nach dem der FTP-Sever fehlerhaft war) konnte ich nach dem Reboot nicht ins Netz. Ich hab alles, doppelt und dreifach gecheckt (Software, Hardware, Reboot), bis meine Freundin sagte: "Schalt den kleinen Macintosh doch mal aus und laß ihn in Ruhe, und wir essen jetzt erstmal was." Gesagt, getan. Und dubioserweise lief der Macintosh nach dem Essen als wäre nix gewesen.

    (Sowas find ich immer doof wenn's es plötzlich wieder tut aber keiner weiß warum, aber besser als umgekehrt :rolleyes: )

    Heute hab ich das Security-Update eingespielt, welches u.a. auch den FTP-Server wieder flott gemacht haben soll. Reboot. Und natürlich "Safari kann den Server nicht finden." Internet funktioniert schon wieder nicht. Also nochmal Reboot. Und wieder nix. Ausgemacht, Accu raus, gewartet, Accu wieder rein, hochgefahren und NIX! Internet tut's nicht.

    Also Macintosh wieder aus. Zu Abend gegessen. Zurückgekommen, Mac wieder an und LÄUFT!! :confused:

    Wie geht das denn?! Hat da jemand von Euch 'ne Erklärung für???


    Greetz, ChrisX :)
     
    ChrisX, 19.09.2004
  2. Bobs

    BobsMacUser Mitglied

    Mitglied seit:
    02.11.2003
    Beiträge:
    3.590
    Zustimmungen:
    34
    AAAH! du hast das internet kaputt gemacht! und wenn ich es jetzt zufällig brauche??
     
    Bobs, 19.09.2004
  3. lundehundt

    lundehundtMacUser Mitglied

    Mitglied seit:
    22.02.2003
    Beiträge:
    17.769
    Zustimmungen:
    881
    Was hast du denn fuer einen Interentprovider? Weder sind die Security Updates dafuer bekannt deine Internetverbindung zu stoeren noch hilft Abendessen gemeinhin bei Netzwerkproblemen. Fuer mich hiert sich das eher nach einem Probelm mit deinem Provider oder deiner Telefonleitung an.

    Cheers,
    Lunde
     
    lundehundt, 19.09.2004
  4. ChrisX

    ChrisX Thread StarterMacUser Mitglied

    Mitglied seit:
    01.10.2003
    Beiträge:
    508
    Zustimmungen:
    0
    Ja ich war's! Tut mir echt leid. Hat jemand vielleicht ein Backup?? :)
     
    ChrisX, 20.09.2004
  5. ChrisX

    ChrisX Thread StarterMacUser Mitglied

    Mitglied seit:
    01.10.2003
    Beiträge:
    508
    Zustimmungen:
    0
    Hallo Lunde,
    ich hab T-Online als Internetprovider. Gehe aber über 'nen Router raus. Und die andere Computer die über den Router routen gingen in der Zwischenzeit problemlos. Somit kann ich das ausschließen. Hast du vielleicht sonst noch eine Idee??? :confused:
    Greetz, ChrisX
     
    ChrisX, 20.09.2004
  6. Lynhirr

    Lynhirr

    Unter Experten ist so etwas als Computer-Voodu bekannt. :)

    Ein schwarzer Hahn, Kerzen und heiße Nadeln könnten helfen :D

    wavey

    Lynhirr
     
    Lynhirr, 20.09.2004
  7. maceis

    maceisMacUser Mitglied

    Mitglied seit:
    24.09.2003
    Beiträge:
    16.696
    Zustimmungen:
    602
    mal ne Frage am Rande:
    Welches SU macht denn nun den ftp Server kaputt, und welches repariert ihn?
    Ich hab eins erstmal ausgelassen (wegen dem ftp-Server Problem) und ein anderes wird mir bei Software-Update nicht angezeigt.
     
    maceis, 20.09.2004
  8. netgoblin

    netgoblinMacUser Mitglied

    Mitglied seit:
    17.02.2004
    Beiträge:
    130
    Zustimmungen:
    0
    Hey maceis,

    das Security Update vom 08. September hat doch den luke-ftp gegen
    den tnftp ausgetauscht und dort war die config falsch :-(. Mit
    den Security Update von 08. September V1.1. geht der ftp-daemon richtig

    ciao netgoblin
     
    netgoblin, 20.09.2004
  9. maceis

    maceisMacUser Mitglied

    Mitglied seit:
    24.09.2003
    Beiträge:
    16.696
    Zustimmungen:
    602
    hallo netgoblin,

    ich habe mir damals das SU "SecUpd2004-09-07PanM.pkg" heruntergeladen.
    Erstellungsdatum: 01.09.2004
    Installiert habe ich das nicht.
    Mit Softwareupdate wird mir nach wie vor „Security Update 2004-09-07“ angezeigt.

    Irgendwie bringt mich das jetzt alles durcheinander.
    Ich werds wohl einfach mal drauf ankommen lassen *grübel*
     
    maceis, 20.09.2004
  10. lundehundt

    lundehundtMacUser Mitglied

    Mitglied seit:
    22.02.2003
    Beiträge:
    17.769
    Zustimmungen:
    881
    Das security update 2004-09-07 gibt es in der Version 1.0 vom 11. September und in der Version 1.1 vom 14. September. Zumindest sind das bei mir die installation dates im log.

    Wenn du im Software Update Panel mal auf Istalled Updates klickst, dann solltest du die Historie der ueer den Software Updater installieren items sehen. Das ist ein Auszug aus dem softwareupdate.log.

    In einer der com.apple.softwarupdate.plist steht das Datum deines letzten scans drin. Bei mir hat schon geholfen diese .plist zu loeschen und das softwareupdate.log zu loeschen wenn die Anzeige, was noch zum installieren ansteht, unstimmig war. Und schliesslich gibt es noch das Software Update Crash.log in dem man nachschauen kann ob und wann was schiegegangen ist.

    Vielleicht hilft das ja weiter ;)

    Cheers,
    Lunde
     
    lundehundt, 20.09.2004
Die Seite wird geladen...
Ähnliche Themen - Internet einfach
  1. ben milla
    Antworten:
    25
    Aufrufe:
    692
    Meeseeks
    21.06.2017
  2. heinetz
    Antworten:
    28
    Aufrufe:
    844
    lostreality
    20.06.2017
  3. Aladin033
    Antworten:
    8
    Aufrufe:
    238
    Aladin033
    06.05.2017
  4. robert170
    Antworten:
    2
    Aufrufe:
    128
    robert170
    19.04.2017
  5. nomar2408
    Antworten:
    18
    Aufrufe:
    633
    medeman
    07.04.2017