Interner Mac mini CD/DVD Laufwerk wird nicht mehr erkannt

Xfoe

Mitglied
Thread Starter
Registriert
19.08.2006
Beiträge
377
Hallo Macianer,


Ich habe ein Problem mit dem internen Laufwerk meines Mac mini.
Die eingeschobenen CDs werden zwar eingezogen auch dreht sich das Laufwerk, aber der Inhalt der CD wir nicht auf dem Desktop dargestellt.

Wie es dazu gekommen sein könnte, möchte ich kurz eben mal in paar Sätzen schildern.

Ich wollte heute probeweise Mac OS 10.4 von meinem Macbook auf dem Mac mini installieren. Als aber die Install DVD nach dem Neustart geladen hat, kam eine Kernal Panic Anzeige. Das einzige was ich machen konnte, war den Mini auszuschalten. Allerdings hat sich die Fehlermeldung wiederholt, solange die Install DVD sich im Laufwerk befand. Was Tun? Da ich keine Apple Tastatur habe, wo man den Eject knopf drücken kann, habe ich zig Kombinationen versucht mit einer Windows Tastatur die DVD rauszubekommen. Hat aber nicht geklappt, so dass
ich den mini auseinander gebaut habe und die DVD so rausgenommen habe. Ich konnte danach zwar wieder eine DVD einlegen allerdings, kann ich sie nicht mit der MAus auswerfen, weil auf dem Desktop kein CD Icon erscheint. In der System Info steht, dass kein Brenner angeschlossen ist.

Meine Frage: Könnte es sein, dass ich beim Wiederaufbau vieleicht irgendein Kontakt schalter vergessen habe einzustellen oder so ähnlich.

Es gab doch mal im Netz ein Video, wo der Mac mini (powerPC) komplett auseinander gebaut wird,. Wo finde ich den. Vieleicht kann ich anhand dieses Video nachvollziehen was ich beim wieder zusammenbauen falsch gemacht haben könnte.
 

eMac_man

Aktives Mitglied
Registriert
08.10.2003
Beiträge
30.205
Zumindest hättest Du vor der ganzen Rumprobierei und Bastelei hier schon einmal etwas lesen können.
Zum einen nämlich, dass gebundelte Betriebssysteme sich nur auf den dafür vorgesehenen Mac installieren lassen.
Zum anderen, dass man im LW befindliche DVD (CD) meistens so entfernen kann, in dem man beim Start die linke Maustaste gedrückt hält.
Nun aber zu Deiner Frage: Es ist gut möglich, dass Du irgendein Kabel am Laufwerk nicht richtig angeschlossen hast. Also den mini noch einmal öffnen und alle Kabelverbindungen prüfen.
Gruss
der eMac_man
 

Xfoe

Mitglied
Thread Starter
Registriert
19.08.2006
Beiträge
377
eMac_man schrieb:
Zumindest hättest Du vor der ganzen Rumprobierei und Bastelei hier schon einmal etwas lesen können.
Zum einen nämlich, dass gebundelte Betriebssysteme sich nur auf den dafür vorgesehenen Mac installieren lassen.
Zum anderen, dass man im LW befindliche DVD (CD) meistens so entfernen kann, in dem man beim Start die linke Maustaste gedrückt hält.
Nun aber zu Deiner Frage: Es ist gut möglich, dass Du irgendein Kabel am Laufwerk nicht richtig angeschlossen hast. Also den mini noch einmal öffnen und alle Kabelverbindungen prüfen.
Gruss
der eMac_man

Solange die Dvd im Laufwerk war, konnte ich nicht ins Internet, um mich zu informieren, da die install DVD im Laufwerk diesen bescheuerten Kernal Panic verursachte und der Macbook war bei meinem Bruder.

Gibt es im Netz nicht eine Videoanleitung, wogezeigt wird, wie man das Laufwer fachmännisch ein und ausbaut?
 

performa

Aktives Mitglied
Registriert
11.10.2005
Beiträge
16.729
1. OS X/Intel funktioniert nicht auf PPC-Macs.
2. Ich tippe, du mußt deine Festplatte auf "Slave" umjumpern, dann funktioniert's
 

Xfoe

Mitglied
Thread Starter
Registriert
19.08.2006
Beiträge
377
performa schrieb:
1. OS X/Intel funktioniert nicht auf PPC-Macs.
2. Ich tippe, du mußt deine Festplatte auf "Slave" umjumpern, dann funktioniert's


Ja, jetzt dämmert es mir auch ein. Ich Dussel hab versucht die Intel Version von Mac OS X auf dem Mac Mini G4 zu installieren.:rolleyes:

Noch ne kleine Info. Ich habe nur die Oberschale des Laufwerks abgebaut.
Könnte mir dabei ein Fehler unterlaufen sein, der zu diesen Problemen führt?

Zwar wird das Laufwerk vom OS nicht erkannt, nichts desto troz wird sie aber mit Strom gefüttert,
da sie die Eingeschobenen CDs/DVDs einzieht und liest aber keine Infos an das OS sendet, so dass ich die DVD auch nicht wieder rausbekommen kann. Wie gesagt im Systemmenü wird kein Laufwerk angezeigt.

Danke Performa, ich wird deinen Rat anwenden. Aber was hat die Festplatte
mit mit dem Combo Laufwerk zu tun?
 
Zuletzt bearbeitet:

performa

Aktives Mitglied
Registriert
11.10.2005
Beiträge
16.729
Xfoe schrieb:
da sie die Eingeschobenen CDs/DVDs einzieht und liest aber keine Infos an das OS sendet, so dass ich die DVD auch nicht wieder rausbekommen kann. Wie gesagt im Systemmenü wird kein Laufwerk angezeigt.

Danke Performa, ich wird deinen Rat anwenden. Aber was hat die Festplatte
mit mit dem Combo Laufwerk zu tun?
Nichts, sorry.
Streich den vorigen Beitrag einfach - was Blödsinn.
Irgendwie habe ich deinen Thread verwechselt....
Dachte, du hättest ein _neues_ Laufwerk eingebaut.
(Kommt davon, wenn man gleichzeitig Beiträge schreibt, ein Brötchen ist, und japanische Roadmovies guckt)
 

performa

Aktives Mitglied
Registriert
11.10.2005
Beiträge
16.729
Wie hast du die CD denn aus dem Laufwerk entfernt?
"Ordentlich" per Auswurfknopf?

Ansonsten in solchen Fällen: Ich habe gelesen, man könne die CD auch durch Gedrückthalten der Maustaste rauswerfen - bzw. natürlich durch Alt (oder so - ich bin so müde...) ein eventuell noch auf Festplatte vorhandenes System starten.
 

Xfoe

Mitglied
Thread Starter
Registriert
19.08.2006
Beiträge
377
Die Dvd habe ich wieder rausbekommen. Aber beim einsschieben einer neuen CD wird die CD nicht erkannt, so dass ich sie nicht rausbekommen kann. Strom bekommt das Laufwerk, nur vom OS wird es nicht erkannt (Im Systemmenü steht kein laufwerk angeschlossen), wieso?
 

performa

Aktives Mitglied
Registriert
11.10.2005
Beiträge
16.729
Hm...
Spontan sehe ich eigentlich keine Fallstricke, ich hatte das auch schon mehrere Male draußen.
Würde nochmal testen, ob das Laufwerk ordentlich in der RiserCard steckt.
Dann testen, ob die Risercard ordentlich in der Hauptplatine steckt.

Und dann (vielleicht zuerst) einen PRAM Reset machen.
 

Xfoe

Mitglied
Thread Starter
Registriert
19.08.2006
Beiträge
377
Danke performa,


ich werde das Laufwerk mal wieder omplett ein- und ausbauen, vieleicht klappt
es dann. Gute nacht.
 

performa

Aktives Mitglied
Registriert
11.10.2005
Beiträge
16.729
OK, eines noch:
Probiert erst mal den PRAM-Reset, oder NVRAM, oder so ähnlich hieß das.
Halt die möglichen Resets auf Firmwareebene, bevor du rumschraubst.

Ich hatte einmal glaube ich auch sowas...
Gute nacht!
 

Xfoe

Mitglied
Thread Starter
Registriert
19.08.2006
Beiträge
377
So, habe das Problem lösen können.

Der Tipp könnte auch für alle Interessant sein, die mal eine stecken gebliebene CD/DVD
aus dem Laufwerk rausholen wollen oder mal einen Festplattenwechsel beabsichtigen und dabei das Laufwerk öffnen/ausbauen müssen

Wichtig ist auch die auf der linken (von Vorne betrachtet) Lüfterseite befindliche Schraube wieder einzusetzen, da dieses Teil so eine Art "Kontaktschraube" ist.

Deswegen wurde das DVD Laufwerk bei mir nicht vom System erkannt. Jetzt läuft alles wieder.
 
Oben Unten