Intel IMac very buggy!

  1. McMichl

    McMichl Thread StarterMacUser Mitglied

    Mitglied seit:
    01.04.2005
    Beiträge:
    16
    Zustimmungen:
    0
    Vor ca. 9 Monaten bin ich zum Apple Mac übergelaufen (nach unzähligen Bug-verseuchten-Windows-Jahren). Mein "erster" war ein IMac G5 17". Bis auf ein paar Kleinigkeiten, war ich bis vor kurzem von Ihm begeistert und auf dieser Welle der Begeisterung, dachte ich mir, ich machs noch besser und kauf mir endlich den 20" Mac und dann gleich mit dem neuen viel besseren INTEL-Prozessor.

    Das erste Gerät, daß ich vor ca. 2 Wocher erhielt, war nach ca. 15 Minuten Betrieb wieder tot. Ich weiß bis heute nicht was es war, vermute aber ein Prozessor/Speicher Problem. Nun ja, nach einigen Problemen beim Support (die erkannten nicht, daß ich ein Austauschgerät haben wollte) bekam ich dann vor ca. 1 Woche einen neuen Intel IMac 20" 2GHz Core Duo!

    Was soll ich sagen, anfangs war wieder alles in Buttter. Nach der langwierigen "Daten rüberschaufel Prozedur", ging ich ans ausprobieren, der "neuen" ILife Applikationen.

    IPhoto - Spitzenklasse ... mit ca. 7000 Fotos wirklich schnell (außer beim beenden - das dauert manchmal ziemlich).
    IMovie - bißchen besser .. nur warum zum Geier, kann man die tollen Übergänge aus Keynote nicht nutzen!
    IDVD - gewohnt gut bzw. auch besser - allerdings zu wenig neue Themen.
    IWeb - intressiert mich nicht.
    Garageband - werde ich noch benutzen.

    ... und jetzt geht´s los mit Buggy !!!

    IWork06 - Testversion - Keynote stürzt mir bei jedem bißchen rumprobieren , nach ca. 5 Minuten ab, das gleiche gilt für Pages.

    Safari stellt viele Flashanimationen nicht mehr mit Sound dar.

    Überhaupt scheint, der neue Soundchip ein Problem zu sein. Schon beim starten des Computers, knackt es 3-4 mal verdächtig aus meinen Logitechboxen. Dieses Problem hatte ich bei meinem IMac G5 nicht. Ein Anzeichen dafür, daß die was am Sound geändert haben.

    Auch unter Itunes muß ich andere Equalizer Einstellung wählen als früher - komisch!

    Aber das schlimmste sind meine Spiele. Eigentlich sollte ich sagen, die Spiele meines kleinen Sohns.

    Spongebob Schwammkopf Spiel - stürzt ab - unbrauchbar, keine Aussage über Update seitens des Herstellers verfügbar.
    Außerdem sämtliche Shareware/Freeware Spiele für Kids die ich geladen haben, laufen "OHNE Sound". Sie laufen unter Rosetta, und nicht mal schlecht. Nur eben ohne TON. Nix gut!

    Ich hoffe dringend auf ein Update auf 10.4.5 MAC OS X und auf mehr UNIVERSAL BINARYS!!!!
     
    McMichl, 11.02.2006
  2. Rupp

    RuppMacUser Mitglied

    Mitglied seit:
    10.10.2004
    Beiträge:
    7.557
    Zustimmungen:
    603
    das sound problem klingt irgendwie komisch... kannst du sagen wie heiss der rechner wird? gibt es das knackgeräusch beim einschalten nur bei den Logitech Boxen oder auch bei den internen boxen?
     
    Rupp, 11.02.2006
  3. deniz

    deniz

    Mein aktueller iMac Core Duo ebenfalls:

    Front Row Menü + Fullscreen Video hängt sich auf.
    Rückkehr auf den Desktop -> Unmöglich ohne Reboot.
    Front Row Fernbedienung, Tastatur und Maus reagieren ab und zu nicht.

    To be continued...
     
    deniz, 11.02.2006
  4. Master Pod

    Master PodMacUser Mitglied

    Mitglied seit:
    31.01.2005
    Beiträge:
    2.772
    Zustimmungen:
    14
    Ich glaube allerdings, dass dein iMac schon wieder einen Fehler hat. Hast du mal die Hardware Test CD eingelegt?


    MP
     
    Master Pod, 11.02.2006
  5. PflegerL

    PflegerLMacUser Mitglied

    Mitglied seit:
    15.09.2003
    Beiträge:
    246
    Zustimmungen:
    2
    Hallo,

    das knacken in den externen Boxen (Logitech) habe ich beim starten auch. Allerdings nur dann, während des Betriebs nicht mehr. Die internen Boxen knacken nicht beim Start. Ansonsten scheint alles normal bisher und mit dem anfänglichen Knacken kann ich leben.

    Gruß
    PflegerL
     
    PflegerL, 11.02.2006
  6. jlepthien

    jlepthienMacUser Mitglied

    Mitglied seit:
    05.04.2004
    Beiträge:
    4.858
    Zustimmungen:
    118
    Ich habe bisher nur das Problem, dass beim Testen von iWeb das Programm abstuerzt. Man darf nicht den Media Browser nutzen, wenn man Bilder einfuegt. Ansonsten rennt das Ding hier wie ne Eins. Auch das Front Row Problem kenne ich nicht.
     
    jlepthien, 11.02.2006
  7. McMichl

    McMichl Thread StarterMacUser Mitglied

    Mitglied seit:
    01.04.2005
    Beiträge:
    16
    Zustimmungen:
    0
    zu Rupp ... Also heiß bzw. laut wird der Rechner überhaupt nicht und die internen boxen knacken nicht!
    zu Master Pod ... Bitte nicht schon wieder! Wie funktioniert das mit dem Hardware Test?
     
    McMichl, 11.02.2006
  8. Master Pod

    Master PodMacUser Mitglied

    Mitglied seit:
    31.01.2005
    Beiträge:
    2.772
    Zustimmungen:
    14
    Einfach einlegen und beim Booten von CD Booten lassen, normal ist dieses Verhalten nicht...

    @Deniz: Hast du eigentlich schon die neuen DVDs (Build xxxx) bekommen?


    MP
     
    Master Pod, 11.02.2006
  9. deniz

    deniz

    Woran erkenne ich die?
     
    deniz, 11.02.2006
  10. Master Pod

    Master PodMacUser Mitglied

    Mitglied seit:
    31.01.2005
    Beiträge:
    2.772
    Zustimmungen:
    14
    Master Pod, 11.02.2006
Die Seite wird geladen...
Ähnliche Themen - Intel IMac very
  1. frantzi
    Antworten:
    4
    Aufrufe:
    228
    frantzi
    22.02.2017
  2. Eisenbrenner
    Antworten:
    7
    Aufrufe:
    241
    Eisenbrenner
    12.02.2017
  3. jvdlippe
    Antworten:
    29
    Aufrufe:
    1.427
    jvdlippe
    03.03.2015
  4. frantzi
    Antworten:
    9
    Aufrufe:
    695
    frantzi
    13.01.2015
  5. pokerface71
    Antworten:
    5
    Aufrufe:
    752
    pokerface71
    31.12.2013