„Installationsressourcen nicht gefunden“ bei Catalina Installation

DaveNel

MacUser Mitglied
Thread Starter
Mitglied seit
31.05.2020
Beiträge
3
Hallo zusammen!


ich habe meinen MacBook Pro (Mitte 2012, 1 TB SSD) aufgrund eines Problems neu aufsetzen wollen. Dazu habe ich die Festplatten (SSD und SSD - Daten) per Festplattendienstprogramm gelöscht (APFS). Daraufhin habe ich per Recovery Mode OSX aus dem Internet neu geladen (Catalina). Nachdem es ca 8 Stunden geladen hat, wurde mir angezeigt, dass OS X nicht installiert werden konnte, da die
„Installationsressourcen nicht gefunden“ wurden. Ein Neustart bringt nochmal dasselbe.
Ich kann unter Startvolume kein Volume auswählen, da wird nichts angezeigt. Bei einem Neustart und gedrückter Alt-Taste wird mir nur der Installer angezeigt.

Safe Mode funktioniert gar nicht, da es immer wieder neu startet.

NVRAM zurücksetzen hat nicht geklappt, Datum und Uhrzeit sind korrekt.

Bitte kann mir jemand helfen, ich brauche meinen Laptop zum Arbeiten. Wäre echt dankbar!!!
 

Anhänge

Macschrauber

Mitglied
Mitglied seit
08.02.2014
Beiträge
6.040
Backup zurückspielen und einen Installationsstick erstellen, erst löschen wenn der Stick überprüft bootet.
 
  • Gefällt mir
Reaktionen: DaveNel und dg2rbf

DaveNel

MacUser Mitglied
Thread Starter
Mitglied seit
31.05.2020
Beiträge
3
Danke für das Feedback, weiß ich zu schätzen. Ich probiers aus!
 

DaveNel

MacUser Mitglied
Thread Starter
Mitglied seit
31.05.2020
Beiträge
3
Backup zurückspielen und einen Installationsstick erstellen, erst löschen wenn der Stick überprüft bootet.

Ok, ich habe jetzt über den Mac einer Freundin einen bootable Stick erstellt und das Ganze nochmal versucht. Nach ein paar Stunden kam exakt die gleiche Fehlermeldung wie bei der Internet Recovery „Installationsressourcen nicht gefunden“.
Jemand eine Ahnung? Sonst geh ich morgen in den Apple laden und hoffe, dass die mir helfen können.

Trotzdem natürlich danke für eure Antworten!
 
Oben