Installationsprogramm installiert nicht

  1. henkx

    henkx Thread StarterMacUser Mitglied

    Mitglied seit:
    01.01.2004
    Beiträge:
    192
    Zustimmungen:
    0
    Hallo!
    Ich möchte neue Software für eine Kamera auf meinem Powerbook unter Tiger installieren. Nach Doppelklick auf die.pkg-Datei passiert nichts.
    Dieselbe Datei auf einem Quicksilver Desktop mit 10.3.9 installiert das gewünschte Programm.
    Wo liegt der Hase im Pfeffer?

    Grüß
    henkx
     
    henkx, 15.12.2005
  2. henkx

    henkx Thread StarterMacUser Mitglied

    Mitglied seit:
    01.01.2004
    Beiträge:
    192
    Zustimmungen:
    0
    Hat denn wirklich niemeand eine Idee?

    Grüße
    henkx
     
    henkx, 16.12.2005
  3. Hamsterbacke

    HamsterbackeMacUser Mitglied

    Mitglied seit:
    30.09.2005
    Beiträge:
    1.464
    Zustimmungen:
    42
    Mach mal einen Klick auf die .pkg Datei. Dann apfeltaste und I.
    Im Informationsfenster ist das Standardprogramm zu deiner Datei angegeben.
    Da sollte "Installationsprogramm" stehen. Wenn nicht, ändern.

    Mehr fällt mir dazu momentan nicht ein.

    Grübelgruß, Gerhard
     
    Hamsterbacke, 17.12.2005
  4. henkx

    henkx Thread StarterMacUser Mitglied

    Mitglied seit:
    01.01.2004
    Beiträge:
    192
    Zustimmungen:
    0
    Danke Gerhard,

    aber das hatte ich schon geprüft.

    Ich poste den Thread vielleicht noch mal woanders.

    Grüße
    henkx
     
    henkx, 19.12.2005
  5. Junior-c

    Junior-c

    Dann schau mal in die Forenregeln. Der Thread hat eh über 50 Hits nur weiß halt niemand worans scheitert. Schau mal ob du eine neuere Version von dem Programm finden kannst, vielleicht läufts, warum auch immer, nicht unter Tiger...

    MfG, juniorclub.

    EDIT: "Bitte nicht für ein Thema in mehreren Foren posten (Crosspostings), um mehr Aufmerksamkeit zu erregen. Crosspostings werden gelöscht." http://www.macuser.de/index.php?page=Forum-Regeln
     
    Junior-c, 19.12.2005
  6. henkx

    henkx Thread StarterMacUser Mitglied

    Mitglied seit:
    01.01.2004
    Beiträge:
    192
    Zustimmungen:
    0
    Oh, Entschuldigung bitte.
    Hab die "AGB" so unsorgfältig gelesen wie sonst auch.
    Ist schließlich auch nachvollziehbar...

    Grüße
    henkx
     
    henkx, 20.12.2005
  7. henkx

    henkx Thread StarterMacUser Mitglied

    Mitglied seit:
    01.01.2004
    Beiträge:
    192
    Zustimmungen:
    0
    Für alle, die's interessiert:

    Da auch auf der mit CCC geklonten externen Platte die Installation nicht lief, habe ich die Powerbookplatte gelöscht, System neu aufgespielt, die Daten und Einstellungen mit dem Migrationsassistenten rübergeholt.

    Es scheint fast alles angekommen zu sein. Was nicht angekommen ist (bisher): Treiber und Accounteistellung für mein ISDN-Modem. Die Etherneteinetellungen sind korrekt und funktionieren.

    Also, soweit erst mal.

    Grüße
    henkx
     
    henkx, 21.12.2005
Die Seite wird geladen...
Ähnliche Themen - Installationsprogramm installiert
  1. Ratsuchende
    Antworten:
    10
    Aufrufe:
    353
    StevenJob
    03.07.2017
  2. Blaubeere2
    Antworten:
    2
    Aufrufe:
    676
    Blaubeere2
    04.03.2016
  3. derek
    Antworten:
    2
    Aufrufe:
    469
  4. maxillo
    Antworten:
    2
    Aufrufe:
    777
    uhlhorn
    20.06.2009
  5. ghostdog7
    Antworten:
    9
    Aufrufe:
    9.007