Installationsprobleme mit Nikon Capture 4.0

  1. Mikelmoser

    Mikelmoser Thread StarterMacUser Mitglied

    Mitglied seit:
    22.05.2005
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo Leute,
    ich habe seit 2 Tagen meinen ersten Mac und habe Probleme mit der Installation von Nikon Capture 4.0.
    Trotz angeblich erfolgreicher Installation erscheint beim Öffnen des Programmes ein Fenster mit Fehlercode 192-???. Danach kann man am Rechner nur noch den Netzstecker ziehen weil nichts mehr geht.
    Nikon View 6.1.1 funktioniert einwandfrei.

    Hat einer einen Tip für mich.

    Noch ein anderes Problem, aber nicht so gravierend: Alle meine eingelesen Fotos die ich unter Windows gedreht habe liegen als Thumbnail falsch herum , wenn ich sie aber öffne ist die Datei richtig. Bei neu eingelesenen Fotos gibt es keine Probleme. Gibt es dafür eine Einstellung die man verändern kann?
    Da ich ein Portraitstudio besitze habe ich leider ziemlich viele hochkant Fotos.

    Michael
     
    Mikelmoser, 22.05.2005
Die Seite wird geladen...
Ähnliche Themen - Installationsprobleme Nikon Capture
  1. mucruler
    Antworten:
    2
    Aufrufe:
    562
    NoVisper
    26.12.2014
  2. kusabana
    Antworten:
    15
    Aufrufe:
    1.004
    kusabana
    09.12.2014
  3. OutOfLimit
    Antworten:
    6
    Aufrufe:
    649
    blue apple
    26.02.2014
  4. Dome0157
    Antworten:
    16
    Aufrufe:
    2.021
    Dome0157
    11.01.2014
  5. Spuckie
    Antworten:
    8
    Aufrufe:
    642
    Spuckie
    18.07.2013