Installationsproblem von Parallels

  1. pg03

    pg03 Thread StarterMacUser Mitglied

    Mitglied seit:
    22.06.2006
    Beiträge:
    34
    Zustimmungen:
    0
    Installationsproblem von Parallels (Hat keiner einen Rat?)

    Hallo,

    habe gerade versucht Parallels (3186) auf meinem MacBook Pro zu installieren. Es klappt soweit - der blaue xp Bildschirm kommt, dann erscheint sehr kurz das XP Startbild - danach ist der Bildschirm (im Parallels Window) schwarz und nichts passiert mehr. Wenn ich Par. stoppe und neu starte erscheint ein blauer XP Bildschirm mit der Schrift "Setup wird neu gestartet....." und es passiert wieder nichts! Ich habe die Inst. schon zwei mal wiederholt - immer das gleiche.
    Was mach ich falsch???
    Danke
    :confused: :confused: :confused: :confused: :confused: :confused:

    Ist Crossover Mac eigentlich eine echte Alternative?
     
    pg03, 04.03.2007
  2. marckon

    marckonMacUser Mitglied

    Mitglied seit:
    25.09.2006
    Beiträge:
    491
    Zustimmungen:
    4
    Hast du lang genug gewartet bzw. macht Parallels was in der Zeit (Plattenzugriff, ...)? Ich denke, XP zeigt bei der Installation u.U. eine geraume Zeit einen schwarzen Bildschirm.
     
    marckon, 05.03.2007
  3. flosse

    flosseunregistriert

    Mitglied seit:
    27.05.2006
    Beiträge:
    3.973
    Zustimmungen:
    322
    Ist die CD/DVD in Ordnung? Kratzer usw... Du könntest versuchen ein Image von der Installations-CD zu machen und von dort aus installieren.

    Crossover funktioniert an sich einwandfrei, leider unterstützt es immer noch kein NET-Framework welches von vielen Windows-Programmen für die Installation benötigt wird. Hier ist eine Kompatibilitätsliste.
     
    flosse, 05.03.2007
  4. pg03

    pg03 Thread StarterMacUser Mitglied

    Mitglied seit:
    22.06.2006
    Beiträge:
    34
    Zustimmungen:
    0
    Danke für die Antworten.

    Ich habe sehr lange gewartet (ca. 1 Stunde) ohne das sich etwas tat. Das CD Laufwerk hat sich nach ca. 3 Minuten ausgeschaltet und dann eben alles schwarz.
    Was mir aufgefallen ist, dass die WIN XP SP2 CD als Symbol vom Desktop beim Zugriff von Parallels verschwand und später (nach Abbruch) wieder als Symbol auftauchte.
    Kratzer auf der CD sind nicht zu erkennen.
    Danke
    pg03
     
    pg03, 05.03.2007
  5. marckon

    marckonMacUser Mitglied

    Mitglied seit:
    25.09.2006
    Beiträge:
    491
    Zustimmungen:
    4
    Hast du XP von dieser CD woanders schon mal installiert (um auszuschließen, dass die CD kaputt ist)?

    Ansonsten kenn ich dieses Problem nur in dem Zusammenhang, dass XP mit der verbauten Grafikkarte (bzw. Hardware) nicht klar kommt, wobei das bei dem MBP eher unwahrscheinlich ist, da es ja bei vielen läuft.
     
    marckon, 05.03.2007
Die Seite wird geladen...
Ähnliche Themen - Installationsproblem Parallels
  1. ChrizCross
    Antworten:
    0
    Aufrufe:
    415
    ChrizCross
    25.01.2014
  2. sfh
    Antworten:
    3
    Aufrufe:
    4.854
  3. scala
    Antworten:
    4
    Aufrufe:
    823
  4. HLehmann
    Antworten:
    2
    Aufrufe:
    420
    HLehmann
    04.06.2009
  5. Barnybert
    Antworten:
    8
    Aufrufe:
    904
    Barnybert
    25.11.2006