Installation von skype 5.1.0.968 klappt nicht

cortigiano

Neues Mitglied
Thread Starter
Mitglied seit
20.12.2006
Beiträge
14
Hallo,
obwohl meine alte mühle alle voraussetzungen erfüllt (OS 10.5.8, 1.67 Ghz G4, 2GB RAM, quicktime 7.6.9) bekomme ich bei der installation die meldung: Sie können das Programm skype nicht öffnen, da es auf dieser architektur nicht unterstützt wird.
Wer hat eine Idee?
Danke,
Cortigiano
 

cortigiano

Neues Mitglied
Thread Starter
Mitglied seit
20.12.2006
Beiträge
14
Vielen Dank! Jetzt würde ich nur noch gerne wissen, wo die 2er-Version für Mac liegt ...
 

cortigiano

Neues Mitglied
Thread Starter
Mitglied seit
20.12.2006
Beiträge
14
okay,okay... finde ich ja über deinen link weiter unten. Merci !
 
Oben