Installation von OpenOffice 2.0 im Netzwerk

  1. fmuel

    fmuel Thread StarterMacUser Mitglied

    Mitglied seit:
    28.02.2005
    Beiträge:
    193
    Zustimmungen:
    0
    Hallo und schönen guten Morgen,
    hatte mich gestern schon gefreut, dass ich openoffice auf den rechnern unseres IMac-Raums so schön installieren konnte....
    Nur leider passiert folgendes: Wenn der lokale User oder der Admin am Rechner angemeldet ist, läuft die Software problemlos, wenn aber die User, die Ihre Homeverzeichnisse vom Server beziehen (und auch darüber alle Rechte zugewiesen bekommen) OpenOffice starten, können Sie zwar in den Menüs und Symbolschaltflächen navigieren, sobald Sie jedoch mit der Tastatur Text in das Dokument eingeben, stürzt OpenOffice ab....

    Installiert habe ich OpenOffice, indem ich das Programmpaket von meiner funktionierenden Installation auf dem PowerBook an die Clients verteilt habe...
    Hat jemand eine Idee?
    Das Programm selbst wird nicht von den Homeshares gestartet, sondern vom lokalen Rechner, eine Überlastung durch zu hohen Datenverkehr ist also auszuschließen

    Viele Grüße und Vielen Dank
    Fabian
     
    fmuel, 08.02.2006
  2. Godzilla

    GodzillaMacUser Mitglied

    Mitglied seit:
    14.07.2003
    Beiträge:
    618
    Zustimmungen:
    0
    Vielleicht solltest du das Programm mal so installieren wie es vorgesehen ist und nicht einfach rüberkopieren.
     
    Godzilla, 08.02.2006
Die Seite wird geladen...
Ähnliche Themen - Installation OpenOffice Netzwerk
  1. MacDougal
    Antworten:
    8
    Aufrufe:
    568
    MacZarsten
    03.09.2007
  2. pitchshifter
    Antworten:
    1
    Aufrufe:
    474
  3. clausb1200
    Antworten:
    2
    Aufrufe:
    459
    black spirit
    13.06.2005
  4. chrisHH36
    Antworten:
    6
    Aufrufe:
    909
    chrisHH36
    04.03.2004
  5. Fishy
    Antworten:
    2
    Aufrufe:
    604
    Maveric
    10.04.2004