1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Installation Panorama Tools -> völlig ahnungslos

Dieses Thema im Forum "Andere" wurde erstellt von tasha, 12.02.2003.

  1. tasha

    tasha Thread Starter MacUser Mitglied

    Mitglied seit:
    06.08.2002
    Beiträge:
    3.676
    Zustimmungen:
    38
    Hi,

    ich hab mir die Panorama Tools runtergeladen, kann aber mit der Installationsanleitung nichts anfangen.

    Es wäre nett, wenn sich das mal jemand durchlesen könnte, und mir sagen, in welches Verzeichnis ich unter 10.1.5 diese Library kopieren muss, ich hab da keine Ahnung.

    Dankeschön.
     
  2. tasha

    tasha Thread Starter MacUser Mitglied

    Mitglied seit:
    06.08.2002
    Beiträge:
    3.676
    Zustimmungen:
    38
    Hupps, bei dem Link steht ja gar nix, deshalb Auszug aus der readme:

    Installation:

    Most of the functionality of PanoTools is contained inthe shared library (pano12.lib on MacOS, pano12.dll on Win32,libpano12.soon Linux) which has to be installed where shared libraries belong: On MacOS,drag the file pano12.lib onto the System Folder icon. You systemthen asks whether to put it into the Extensions folder. Click 'OK'. OnWin32, move the file pano12.dll into the directory Windows\System\.On Linux, put the file libpano12.so into the searchpath of the linker. This depends on your setup, but probably /usr/lib/works.

    Wäre es am Ende möglich, dass das gar nicht unter X läuft? In den Systemvoraussetzungen steht da nix drüber.

    Ist das Topic besser bei "Mac-Einsteiger und Umsteiger" aufgehoben?
     
  3. Andi

    Andi MacUser Mitglied

    Mitglied seit:
    16.05.2002
    Beiträge:
    7.675
    Zustimmungen:
    866
    ...

    Hallo tasha,

    hört sich nach Classic-Programm an. Vor OS X hat es gereicht Systemerweiterungen usw. einfach auf den Systemordner zu ziehen. Der Mac hats dann selbstständig an die richtige Stelle einsortiert...

    Wenns ne Linux-Version gibt - Fink?

    Gruß Andi
     
  4. tasha

    tasha Thread Starter MacUser Mitglied

    Mitglied seit:
    06.08.2002
    Beiträge:
    3.676
    Zustimmungen:
    38
    Ich hab mich damit abgefunden, die Plugins in OS 9 zu verwenden.

    Könnte schlimmer sein ;)