[Installation] OSX iMac G5 auf G4

zeusMEDIA

Mitglied
Thread Starter
Registriert
29.12.2004
Beiträge
162
Hallo,

ich möchte OSX auf einem G4 installieren. Die notwendigen Firmware-Updates habe ich schon besorgt, von daher gibt es keinen Stress. Die Hardware spielt auch mit, er ist üppig ausgestattet.

Ich habe von meinem iMac G5 die OSX Installations-CD's.

Kann ich damit eine Installation auf dem G4 vornehmen oder ist diese Version hardwarespezifisch gekoppelt?

Vielen Dank im voraus an die erfahrenen User!

Z
 

michis0806

Mitglied
Registriert
31.01.2004
Beiträge
720
Dürfte nicht gehen,
meine iMac G5 OS-DVD läuft zumindest nicht auf meinem PowerBook G4...

Scheint so also ob Apple da explizit an die Geräte(gruppen) koppelt...

Wenn ich mich nicht irre, hängt das mit den Symbolen auf der DVD/CD zusammen. Da gibt's doch so Kreise. Wenn die passen dürfte es gehen, wenn nicht, dann nicht...
 

zeusMEDIA

Mitglied
Thread Starter
Registriert
29.12.2004
Beiträge
162
Hi,

Danke für Deine Antwort. Habe ich schon vermutet. Ich werde sie morgen aber dennoch mal in den G4 schieben und schauen, was passiert. Runde Symbole habe ich nicht auf den CD's drauf. Ist OSX 10.3.6, Disc version 1.2

Mal schaun, ich geb dann Bescheid. Ansonsten wird's halt gekauft... :)
 

Mani13

Mitglied
Registriert
13.11.2004
Beiträge
601
Mach`s doch mit CCC. Da kannst Du alles auf die Festplatte kopieren, selbst System vom I Mac G5.
 

marco312

Aktives Mitglied
Registriert
14.11.2003
Beiträge
19.343
Die System Software (DVD) vom aktuellen eMac lässt sich problemlos auf anderen Rechner Installieren.

ich würde es mal versuchen
 
M

Mitraix

Der eMac ist auch ein G4, meines Wissens liegt den G5-Macs eine speziell angepasste Panther-Version bei...
 

marco312

Aktives Mitglied
Registriert
14.11.2003
Beiträge
19.343
da magst du recht habe hatte ich nicht bedacht
 

zeusMEDIA

Mitglied
Thread Starter
Registriert
29.12.2004
Beiträge
162
Hallo,

grade probiert - no chance. Nach Sichtung des Protokolls vom Installer werden Dateiberechtigungen, Anwendungsabhängigkeiten und auch Hardwaregeschichten überprüft. Ergebnis: Geht nicht.

Auf dem G4 läuft noch 9.1. Habe bei Apple nach einer Update-Version geschaut, aber nichts gefunden. Gibt's da nichts? Muss man die 'Vollversion' kaufen?
Grüße,

Z
 

admartinator

Aktives Mitglied
Registriert
09.09.2003
Beiträge
15.427
Mal davon abgesehen ist die rechtlich auch nicht legal was du vorhast, es sei denn, du löscht im Anschluss die OSX-Installation auf dem G5...
 
Oben