Installation OS9 auf 9600/200

Dieses Thema im Forum "Ältere Apple-Hardware" wurde erstellt von dernieber, 24.03.2003.

  1. dernieber

    dernieber Thread Starter MacUser Mitglied

    Beiträge:
    1
    Zustimmungen:
    0
    Mitglied seit:
    24.03.2003
    hallo Leute,
    brauche hilfe,
    habe ein PPC 9600/200 und möcht das system 9.0.4 installieren.
    das funkt aber nicht.
    bei inst bekomme ich eine fehlermeldung.
    der ppc wäre dafür nicht geeignet.
    habe jetzt 8.0 mit update auf 8.1 drauf.
    brauche ich irgend ein firmware?
    wäre schön wenn ihr mir helfen könntet, schnellstens.
     
  2. emmacharles

    emmacharles MacUser Mitglied

    Beiträge:
    8
    Zustimmungen:
    0
    Mitglied seit:
    18.06.2002
    Hi,


    wahrscheinlich hast Du eine 9.0.4 CD von einem G3 oder G4 Mac ? Die lassen sich auf dem 9600 soweit ich weiß nicht installieren, da sie eine andere Hardware erwarten. Es gibt aber auch System 9.1 CD's, mit denen es ohne Probleme geht.

    Gruß
    emmacharles
     
Die Seite wird geladen...

Diese Seite empfehlen