Benutzerdefinierte Suche

Inode, xdsl und airport

  1. Rehrltom

    Rehrltom Thread StarterMacUser Mitglied

    Mitglied seit:
    04.10.2003
    Beiträge:
    39
    Zustimmungen:
    0
    hallo!

    es gibt zwar schon einen eintrag mit diesem titel, aber leider keine lösung dazu:

    ich hab seite heute inode xdsl und möchte wie vorher über meine airport-station ins internet gehen. nur leider funktioniert das nicht mehr.

    kann mir jemand helfen??? ich bin nur ein normaler user und kein netzwerktechniker : ))

    bitte danke

    rehrli
     
    Rehrltom, 19.10.2005
  2. MrFX

    MrFXMacUser Mitglied

    Mitglied seit:
    26.09.2003
    Beiträge:
    7.352
    Zustimmungen:
    77
    Moin!

    Die Frage ist, was hast du bereits konfiguriert bzw. was geht nicht?

    MfG
    MrFX
     
    MrFX, 20.10.2005
  3. Rehrltom

    Rehrltom Thread StarterMacUser Mitglied

    Mitglied seit:
    04.10.2003
    Beiträge:
    39
    Zustimmungen:
    0
    ich hab noch nicht viel konfiguriert. nach auskunft von inode muss die airport-station die möglichkeit haben, mit einer zugeteilten ip-adresse zu arbeiten und nicht mehr eine fixe ip-adresse, da das xdsl-modem keine fixe adresse mehr hat und ip-adressen vergibt.

    bei meinem xp-rechner läuft die verbindung über dfü mit pppoe-protokoll und die netzwerkkarte bekommt eine 179. ip-adresse zugeordnet.

    das ist alles, was ich sagen kann.

    tom
     
    Rehrltom, 20.10.2005
  4. norbi

    norbiMacUser Mitglied

    Mitglied seit:
    14.01.2003
    Beiträge:
    3.506
    Zustimmungen:
    22
    IP-Adresse "holen" bedeutet "DHCP". Guck mal in den Airport-Einstellungen im Airport Admin Programm nach einer "DHCP"-Einstellung.

    No.
     
    norbi, 20.10.2005
  5. flamingb

    flamingbMacUser Mitglied

    Mitglied seit:
    09.12.2002
    Beiträge:
    81
    Zustimmungen:
    0
    hallo

    @ Rehrltom nachdem ich dir keine pm schicken kann und auch keine email schreib ichs hier rein:

    ja ich hab inode xdsl mit (ich glaub das heisst)mehrplatz option (weil ich 2 rechner hab)

    naja und wie ich das zeug bekommen hab hab ich den pc an die airportstation gesteckt die airportstation ans modem und mit dem ibook bin ich via airport ins netz gegangen und das läuft einfach so ....also ich hab da nichts großartiges machen müssen...vielleicht liegts aber an dieser mehrplatzoption das es einfach so gegangen ist....

    fb
     
    flamingb, 21.10.2005
  6. philkan

    philkanMacUser Mitglied

    Mitglied seit:
    04.05.2004
    Beiträge:
    1.262
    Zustimmungen:
    4
    bei mir hat es auch so gelappr wie flamingb geschrieben hat.
    vielleicht liegt es wirklich an der mehrplatzfähgkeit.
     
    philkan, 21.10.2005
  7. Rehrltom

    Rehrltom Thread StarterMacUser Mitglied

    Mitglied seit:
    04.10.2003
    Beiträge:
    39
    Zustimmungen:
    0
    inode, xdsl, airport

    hallo!

    nachdem jetzt mein zugang wieder funktioniert, wollte ich nur schreiben, das ich die lösung jetzt gefunden habe. es liegt nicht an der mehrplatzfähigkeit, es geht auch mit einzelplatzzugang.

    der tipp mit dhcp war gut und unter www.xdsl.at steht auch die lösung, wie man über mac 10.3 die xdsl verbindung einrichten kann.

    danke

    rehrltom
     
    Rehrltom, 26.10.2005
Die Seite wird geladen...