Inkscape / X11 Problem

  1. ChrissyRamone

    ChrissyRamone Thread StarterMacUser Mitglied

    Mitglied seit:
    29.10.2003
    Beiträge:
    102
    Zustimmungen:
    0
    hallo

    ich will auf meinem iBook G4 (10.4.6) Inkscape instllieren
    http://www.inkscape.org/

    wenn ich das programm starten will kommt die meldung dass ich x11 brauche und das ding von der tiger-dvd
    installieren soll.
    gesagt, getan.
    inkscape gestartet .... die gleiche meldung (....install...bla...bla...X11)
    hab ich doch aber getan !?!

    was nun !
    wo versteckt sich dieser x11 kram eigentlich. wo kann ich sehen dass das tatsächlich installiert ist ?
     
    ChrissyRamone, 28.06.2006
  2. JPG

    JPGMacUser Mitglied

    Mitglied seit:
    26.02.2006
    Beiträge:
    690
    Zustimmungen:
    44
    Liegt bei mir im Ordner Dienstprogramme. Und bei mir hats auch nicht auf Anhieb geklappt. Auf der DVD sind afaik 2 X11 Versionen. Probier mal die andere. Inkscape ist übrigens echt toll. Viel Erfolg und Spaß!
     
  3. ChrissyRamone

    ChrissyRamone Thread StarterMacUser Mitglied

    Mitglied seit:
    29.10.2003
    Beiträge:
    102
    Zustimmungen:
    0
    ich hab grad die tiger dvd im laufwerk.
    ich kann aber nur 1 X11 package finden !

    im ordner dienstprogramme taucht X11 nicht auf!

    :-(


    edit...... jetzt läufts !
    danke für die hilfe
     
    ChrissyRamone, 29.06.2006
  4. Pat Mactheny

    Pat MacthenyMacUser Mitglied

    Mitglied seit:
    19.04.2006
    Beiträge:
    957
    Zustimmungen:
    32
    Der Thread ist zwar schon ein paar Tage alt,
    aber ich hänge mich einfach mal an die Inkscape- Interessengruppe 'ran... .
    Die Hürde mit X11 und Installation ist genommen, Inkscape lässt sich öffnen,
    nur ist das ganze Programm in Englisch, von der versprochenen
    deutschen Lokalisation keine Spur... .
    Wie sieht Inkscape bei Euch aus: deutsche oder englische Oberfläche?
    Welcher Trick ist dabei, Inkscape in Deutsch zu bekommen?
    Zur Information noch:
    Ich arbeite mit aktuellem OSX, also 10.4.7.,
    die geladene Inkscape-Version hat 0.44-1.universal.
    Gruß Pat.
     
    Pat Mactheny, 27.08.2006
Die Seite wird geladen...
Ähnliche Themen - Inkscape X11 Problem
  1. musicmacher
    Antworten:
    8
    Aufrufe:
    609
    musicmacher
    28.01.2013
  2. macless
    Antworten:
    4
    Aufrufe:
    1.282
    macless
    23.09.2011
  3. Pseudemys
    Antworten:
    11
    Aufrufe:
    534
    Pseudemys
    20.07.2009
  4. GBunge
    Antworten:
    3
    Aufrufe:
    334
  5. MBUser01
    Antworten:
    0
    Aufrufe:
    515
    MBUser01
    12.01.2008