InDesign - Zwei Fragen vom Neuling

  1. lilalegola

    lilalegola Thread StarterMacUser Mitglied

    Mitglied seit:
    18.10.2004
    Beiträge:
    92
    Zustimmungen:
    0
    Hallo zusammen,

    ich bin Umsteiger von Quark auf In Design und hab so meine Probleme... :(

    - Rechter Einzug: Wo kann ich das in InDesign einstellen? Hab schon überall geschaut... Hab mal einen Screenshot beigelegt, wie das in Quark immer ging.

    - Stilvorlagen: Heißt ja in InDesign anders. Hab auch alles mit Absatzstilvorlagen angelegt. Komischerweise haut er mir in meinem Fließtextrahmen immer eine andere Schrift (Systemschrift Helvetica) rein, wenn ich meine Fließtextabsatzstilvorlage anklicker. Die hab ich schon 1000 x nachgeprüft, die ist auch mit richtiger Schrift und ZAB angelegt. Und witzigerweise passiert das nur in den Fließtextrahmen, nicht aber im Headlinerahmen. Hoffe, ihr könnt verstehen, wie ich das meine. Oh mann... dreh noch durch. Wahrscheinlich hab ich irgendwas übersehen... hab dafür extra das ganze Dokument noch mal angelgt, mit neu aufgezogenen Rahmen, neuer Musterseite und und und...

    HILFE!

    LG
    Lilalegola
     

    Anhänge:

    • rechter_einzug.jpg
      Dateigröße:
      66,3 KB
      Aufrufe:
      29
    lilalegola, 28.06.2006
  2. lilalegola

    lilalegola Thread StarterMacUser Mitglied

    Mitglied seit:
    18.10.2004
    Beiträge:
    92
    Zustimmungen:
    0
    Die Frage nach dem rechten Einzug hat sich erledigt - hab's gefunden. Nun noch die andere. Wer kann helfen?? Biiiiiitte ;)
     
    lilalegola, 28.06.2006
  3. blue apple

    blue appleMacUser Mitglied

    Mitglied seit:
    01.12.2005
    Beiträge:
    17.254
    Zustimmungen:
    1.315
    Rechter Einzug usw. findest du unter Objekt>Textrahmenoptionen.

    Um deine Absatz/Zeichenformate richtig anzulegen musst du vor dem klicken auf dein angelegten Absatzformat Alt drücken, so wird dein Fliestext zwingend
    an dein Stil angepasst. Wenn du an deinem Text etwas änderst sieht man in der Absatz/Zeichenformat Palette in deiner Liste ein kleines +. Aber mehr Informationen erhälst du in der ID-Hilfe!

    greez
     
    blue apple, 28.06.2006
  4. lilalegola

    lilalegola Thread StarterMacUser Mitglied

    Mitglied seit:
    18.10.2004
    Beiträge:
    92
    Zustimmungen:
    0
    Leider funktioniert's nicht... er haut mir immer den 12/12 Helvetica rein. Macht er aber mit allen anderen Stilvorlagen, die ich angelegt habe, auch. Hab jetzt mal was ausprobiert und den Fließtext, den ich schon hatte, in Word geladen. Da auf Times, dann in einen neuen Textrahmen in InDesign kopiert, auf die Fließ-Stilvorlage geklickt - und es ging! Aber das kann doch nicht sein. Vielleicht ist der Textrahmen irgendwie vorformatiert?

    Ratlos...
     
    lilalegola, 28.06.2006
  5. blue apple

    blue appleMacUser Mitglied

    Mitglied seit:
    01.12.2005
    Beiträge:
    17.254
    Zustimmungen:
    1.315
    Kann dir leider auch nicht weiterhelfen, da ich das Problem nicht vor Ort ansehen kann. Probier einen neuen Textfeld zu ziehen und mit Platzhaltertext füllen (unter Schrift>mit Platzhaltertext füllen), dann klicke mit gedruckter alt Taste auf ein Absatz oder Stilformat. Wenn da auch nur die Helvetica genommen wird, dann ist entweder in deine Formatpalette was falsch (hast du alle nochmals kontrolliert?) oder ID spinnt. Die Indesign.plist im Ordner Preferences löschen hilft auch manchmal...
     
    blue apple, 28.06.2006
  6. lilalegola

    lilalegola Thread StarterMacUser Mitglied

    Mitglied seit:
    18.10.2004
    Beiträge:
    92
    Zustimmungen:
    0
    Das werde ich mal testen. Wie gesagt, in jedem anderen Textrahmen funktioniert's ... ich will Quark ;)
    Die Prefs lösche ich auch mal.

    Vielen Dank!
     
    lilalegola, 28.06.2006
  7. stefant10

    stefant10MacUser Mitglied

    Mitglied seit:
    21.10.2003
    Beiträge:
    11
    Zustimmungen:
    0
    Hast du das Zuweisen des Absatzformates auch schon mit Alt + Shift + Klick auf das Format versucht.

    Falls du mit Mustervorlagen arbeitest, hilft es eventuell, dem leeren Textrahmen auf der Mustervorlage schon das richtige Absatzformat zuzuweisen.

    Falls du bevorzugt mit einer bestimmten Schrift arbeitest, nimm doch alle Einstellungen in der Zeichen-Palette vor, wenn kein Dokument geöffnet ist. Dies ist dann die Voreinstellung für alle neu erstellten Dokumente.

    Wenn du bei einem geöffneten Dokument, in dem kein Textrahmen ausgewählt ist, die Einstellungen triffst, sind diese für alle neu erstellten Textrahmen gültig.

    Und, nicht verzweifeln, der Umstieg ist manchmal anstrengend, aber in einigen Wochen wirst auch du nicht mehr im XPress arbeiten wollen.

    Stefan
     
    stefant10, 29.06.2006
Die Seite wird geladen...
Ähnliche Themen - InDesign Zwei Fragen
  1. TypoZ

    InDesign addieren in InDesign tabelle?

    TypoZ, 27.04.2017, im Forum: Layout
    Antworten:
    2
    Aufrufe:
    189
  2. Selket111

    InDesign maximale Ankerpunkte?

    Selket111, 14.02.2017, im Forum: Layout
    Antworten:
    1
    Aufrufe:
    254
    7zeichen
    22.02.2017
  3. Kirzz
    Antworten:
    5
    Aufrufe:
    1.673
  4. Mariah
    Antworten:
    4
    Aufrufe:
    1.696
    superdave
    13.03.2007
  5. RobnN
    Antworten:
    8
    Aufrufe:
    4.790
    netmikesch
    28.01.2005